Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

agri96

problema fps pc gaming

    Post Raccomandati

    • Ciao tutti io ho assemblato un pc da gaming con questi componenti:

    -cpu intel core i7 8700
    -scheda madre msi Z370 gaming plus
    -alimentatore EVGA 600 W
    -ssd kingston 120GB
    -GPU Gigabyte 1070 8 GB
    -RAM Corsair 8+8
    -hard disk segate 1 TB
    Dove ho installato solo windows 10 e un gioco, ho notato che anche giocando ai minimi dettagli di grafica gli fps a volte calano di colpo. Cosa può essere?

    Modificato il da agri96

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    ciao @agri96, con che gioco? calano di quanto? 

    in ogni caso prova a seguire questa guida per la pulizia dei driver video !

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    ok, hai provato a seguire la guida? disinstallare i driver e installarli di nuovo? 

    ma il pc l'hai appena assemblato o il problema ti è uscito cosi dal nulla?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    capito... prova cosi allora, vai su windows update e controlla che il sistema sia stato aggiornato, perchè appena viene installato l'OS ci sono un mucchio di aggiornamenti, e secondo me si sovrappongono a quelli della gpu... finito li segui la procedura della guida che ti dicevo prima.. e di sicuro dopo va il tutto ! 

    tante volte puo essere causato da un calo dell'alimentatore ma nel tuo caso ne dubito, essendo un evga da 600w !

    perciò di sicuro sono i driver video, un altra cosa, dopo la reinstallazione dei driver, installa anche il programma geforce experience e ottimizza il gioco da li prima di giocarci ! 

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao @agri96 controlla nel task manager se hai qualche parametro al 100%. Il sistema operativo l'hai installato sull 'ssd e i giochi sull hdd giusto???

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    ×