Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Audio PC non funziona


scania970

Post Raccomandati

Buonasera a tutti,

Oggi il driver della mia scheda video è crashato (come capita spesso) e ho dovuto riavviare il pc poichè si blocca lo schermo o appare qualche glitch grafico che mi obbliga a riavviare il pc.

Però stavolta dopo il riavvio, l'audio del pc ha smesso di funzionare completamente e non riesco a trovare una soluzione.

Nell'iconcina dell'audio della barra start si può leggere "Non sono installati dispositivi di output audio." e nei Dispositivi di riproduzione si legge "Nessun dispositivo audio installato".

Quindi sono andato in Gestione Dispositivi per cercare la voce "Controller Audio, Video e Giochi", ma non compare da nessuna parte. Il tool di risoluzione problemi di Windows non trova alcuna soluzione. A questo punto chiedo aiuto qui nella speranza di trovare una soluzione.

Ho anche provato a riavviare il pc, aggiornare i driver della gpu ma senza successo.

cyIZhBI.png?1

Link al commento
Condividi su altri siti

Ciao @scania970, prima di fare l'instyallazione dei driver della tua Vga hai fatto una disinstallazione pulita dei driver vecchi con Dduninstaller in modalità provvisoria? Se non l'hai fatto prova per vedere se si risolve.

La scheda è overcloccata? A temperature come sei messo???

Link al commento
Condividi su altri siti

Mmmmm... ma ti fa ancora gli stessi problemi grafici anche???

Hai già provato a cambiare cavo hdmi o a utilizzare l'attacco dvi?

Prova a seguire anche questa guida del buon aranzulla, cosi escludfiamo che sia un problema di windows.https://www.aranzulla.it/non-funziona-audio-pc-cosa-fare-924262.html

Link al commento
Condividi su altri siti

Purtroppo non è cambiato nulla. Come ho detto nel primo post "Quindi sono andato in Gestione Dispositivi per cercare la voce "Controller Audio, Video e Giochi", ma non compare da nessuna parte." - In servizi c'è Audio di Windows ma non cambia niente a riavviarlo.

La GPU non ha dato altri problemi ma funziona comunque, i giochi girano come prima. I problemi grafici li fa occasionalmente ma non hanno mai influito sull'audio

Link al commento
Condividi su altri siti

Purtroppo no, dal lato software le ho provate veramente tutte (in parallelo avevo chiesto aiuto anche altrove). Ho deciso di portarlo in assistenza domattina per vedere cos'ha. Ho anche provato una scheda audio ma non funziona nemmeno quella e inizio a pensare sia un problema della mobo.

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao, non penso sia un problema di temperature. In ogni caso tienile monitorate con hwmonitor o msi afterburner e riportaci i valori. Aggiorna poi tutti i driver e prova ad usare la connessione Wi-Fi o un cavo Ethernet diverso. Controlla anche il risparmio energetico di Windows se ci sono impostazioni sulla scheda di rete.  
    • Ciao a tutti,  Non so se sono nel forum giusto, ma cerco di esporvi il mio problema. Da pochi giorni il mio collegamento ethernet dopo una partita a qualsiasi gioco, che sia Fifa o che sia Cod, passa da 60/70 mega a 5/10 mega rendendo impossibile giocare una seconda partita. Premetto che ho già provato a disinstallare e reinstallare i drivers Intel e premetto che nel momento in cui il mio PC ha questo crollo, facendo lo Speed test con il cellulare collegato allo stesso WiFi, i risultati sono eccellenti (80/90 mega su 100). Seguendo diversi video, ho anche già effettuato tutte le modifiche varie, disattivando i vari risparmi energetici e limitazioni. Capitandomi solo dopo un game, penso che sia una questione di surriscaldamento. Cosa ne pensate? Se sono nel forum errato, comunicarmelo per favore  
×
×
  • Crea Nuovo...