Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Blocco del pc in seguito al risveglio dallo standby


Rosssiiii

Post Raccomandati

Ciao:)
Ultimamente mi capita che il pc si blocca quando lo risveglio dallo standby, il mio pc è assemblato e usa:
MSI b350m mortar
ryzen 1400 stock
ram aegis 2800mhz
ssd crucial mx300

Sistema operativo windows 10

di solito capita che lo schermo diventa nero e il pc si riavvia da solo...questa volta invece apparivano delle strane immagini cosi come nel video, poi il mouse non si muoveva più e lo schermo è diventato nero così:

https://drive.google.com/open?id=1oy...v4qkS8a3Dz2UR1

Tuttavia ieri è accaduto anche durante il normale utilizzo del pc...però solitamente da poco tempo il problema si verifica quando lo risveglio dallo standby.

ora sto effettuando una disinstallazione dei driver amd tramite l'apposito programma amdcleanuputility, successivamente installo i nuovi.

Solitamente aggiorno i driver con il tool quando mi dice che sono disponibili nuovi driver, voi come fate ?

Link al commento
Condividi su altri siti

Ciao @Rosssiiii ti consiglio di andare nel tuo profilo e compilare la sezione il mio pc, cosi ogni volta non devi rielencarci la tua configurazione. Comunque dovresti dirci qual'è la tua scheda video perchè dalle immagini del video sembra un problema della vga.

Hai impostato qualche overclock della Vga?

Comunque per fare una bella cosa ti consiglio di impostare il Bios della mobo a default senza nessun overclock. E poi anche la vga se è ovecloccata mettila a stock. Prova a fare cosi e prova anche a cambiare cavo e porta che non si sa mai.

Link al commento
Condividi su altri siti

Inviato (modificato)
5 ore fa, Guatayabas dice:

Ciao @Rosssiiii ti consiglio di andare nel tuo profilo e compilare la sezione il mio pc, cosi ogni volta non devi rielencarci la tua configurazione. Comunque dovresti dirci qual'è la tua scheda video perchè dalle immagini del video sembra un problema della vga.

Hai impostato qualche overclock della Vga?

Comunque per fare una bella cosa ti consiglio di impostare il Bios della mobo a default senza nessun overclock. E poi anche la vga se è ovecloccata mettila a stock. Prova a fare cosi e prova anche a cambiare cavo e porta che non si sa mai.

ciao :)

Quel problema penso di averlo risolto togliendo i driver della gpu usando il tool di amd "amdcleanuputility " e reinstallandoli d'accapo i driver scaricati manualmente dal sito.

Purtroppo di solito non avevo l'abitudine di fare così e continuavo ad installarli usando la funzione aggiorna quando uscivano le notifiche nel programma della "Radeon settings"

 

anche tu fai cosi per installarli ?

da quel momento in poi non ho avuto problemi...

no attualmente non è presente nessun tipo di OC a processore o VGA, solo le ram le ho impostate a 2800mhz che è la loro frequenza sulla confezione del prodotto.

Modificato da Rosssiiii
Link al commento
Condividi su altri siti

Ok, perfetto. Perchè quegli artefatti sono imputabili solo alla Vga appunto.

Io se i driver mi funzionano bene non sto li ad aggiornarli, a meno che non debba giocare a un titolo appena uscito, e quando li cambio prima faccio sempre una bella pulizia con Dduninstaller, che svolge la stessa funzione del programma che hai usato tu.

Link al commento
Condividi su altri siti

17 ore fa, Guatayabas dice:

Ok, perfetto. Perchè quegli artefatti sono imputabili solo alla Vga appunto.

Io se i driver mi funzionano bene non sto li ad aggiornarli, a meno che non debba giocare a un titolo appena uscito, e quando li cambio prima faccio sempre una bella pulizia con Dduninstaller, che svolge la stessa funzione del programma che hai usato tu.

Ok allora ora neanche io li aggiorno più se non riscontro problemi o magari lo faccio dopo un pò di mesi.

Si d'ora in poi farò anch'io la disinstallazione accurata Dduninstaller o con quello amd...ricordo di aver usato in passato anche questo programma ma l'ultima volta ho usato quello amd perchè avevo trovato una guida a riguardo sul sito amd.

una curiosità, in pratica dopo aver fatto la disinstallazione con il tool della AMD mi ha chiesto lui stesso di riavviare il sistema mentre dopo aver installato i driver della scheda video non mi è stato chiesto di riavviare il sistema.

Tu dopo aver installato i driver della scheda video riavvi il sistema o no anche se il programma di installazione non te lo chiede ?

avevo letto che è sempre consigliato farlo. 

Link al commento
Condividi su altri siti

Inviato (modificato)
Il 11/5/2018 at 18:09, Guatayabas dice:

Ciao @Rosssiiii una volta ti mandavano il messaggio di riavviare il pc e tutt'ora anche se non compare più lo riavvio lo stesso per sicurezza. ?

ok,dopo che si era verificata questa schermata al risveglio dallo standby anche io ho fatto ripetuto la procedura e ho fatto cosi.

La schermata che si era verificata era questa qui:

 

 

MbLNESF.jpg

Quello che tutti vorrebbero vedere quando ripristini il pc dallo standby vero ? ?

ora speriamo che non si verifica più.

avevo provato anche scollegare e ricollegare i cavi ma nulla da fare, si vede che l'errore che si genera è interno e poteva essere dovuto o al driver non installato bene oppure a windows 10 che in qualche modo fa la sua parte xd

---

ma voi quando installate i driver a questa schermata scegliete installazione personalizzata ?

teTcEWc.png

 

Modificato da Rosssiiii
Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao, Verifica la compatibilità della RAM. Puoi trovare un elenco di RAM compatibili sul sito di MSI o nel manuale della scheda madre. Aggiorna il BIOS: Prova di nuovo ad aggiornare il BIOS all'ultima versione se non riesci guarda di nuovo la procedura sempre sul manuale o sito MSI. Prova un singolo modulo RAM: Se hai più moduli RAM, prova a usare solo un modulo alla volta per vedere se uno causa il problema. Imposta manualmente le impostazioni di memoria: Se l'attivazione diretta di EXPO causa problemi, prova a impostare manualmente i timing e la frequenza della RAM secondo le specifiche.
    • Ciao, magari prova a seguire qualche consiglio in rete come quelli in questo video:  
    • anche io avevo una ciabatta apc
×
×
  • Crea Nuovo...