Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

pc nuovo ma nn funziona !!!!


tracc
 Condividi

Post Raccomandati

salve mi serve un aiuto!!!!!! premetto che sono anni che asemblo pc ma questo colpo qualcosa nn va!!!1f629.png andiamo al ploblema... o montato una scheda madre asrock FM2A68M-DG3+ con un processore AMD athlon x4 845 3.5 ghz 8GB RAM DD3 1866 SCHEDA VIDEO RADEON r7 250 da 2 gb e un HD da 500 ora il ploblema.... quando vado a istallare w7 o qualsiasi altro sistema operativo parte carica una parte e poi si blocca oppure mentre carica si spenge e riparte da solo le uniche 2 volte che a preso w7 cominciano i ploblemi  si blocca nn riesce a caricare nulla continua a caricare a linfinito!!!! ma nn fa altro...... o provato a cambiare hd ma nulla se invece monto hd su un alro vecchio pc funziona tutto regolarmente!!!!!!!! cosa posso fare?????? o provato anche a aggiornare il bios UEFI diretamante dal bios.... ma nulla il ploblema resta

Modificato da tracc
Link al commento
Condividi su altri siti

NON PERDERTI LE MIGLIORI OFFERTE
 

Hai provato tutte le porte sata presenti nella mobo?
Hai provato a ricreare la pennetta usb?
Poi puoi provare a scollegare tutto dalla mobo a parte i connettori di alimentazione della mobo,la ventola del dissipatore e l hdd in questione. Prova e tienici informati

Inviato dal mio LG-H850 utilizzando Tapatalk

Link al commento
Condividi su altri siti

10 ore fa, tracc dice:

salve mi serve un aiuto!!!!!! premetto che sono anni che asemblo pc ma questo colpo qualcosa nn va!!!1f629.png andiamo al ploblema... o montato una scheda madre asrock FM2A68M-DG3+ con un processore AMD athlon x4 845 3.5 ghz 8GB RAM DD3 1866 SCHEDA VIDEO RADEON r7 250 da 2 gb e un HD da 500 ora il ploblema.... quando vado a istallare w7 o qualsiasi altro sistema operativo parte carica una parte e poi si blocca oppure mentre carica si spenge e riparte da solo le uniche 2 volte che a preso w7 cominciano i ploblemi  si blocca nn riesce a caricare nulla continua a caricare a linfinito!!!! ma nn fa altro...... o provato a cambiare hd ma nulla se invece monto hd su un alro vecchio pc funziona tutto regolarmente!!!!!!!! cosa posso fare?????? o provato anche a aggiornare il bios UEFI diretamante dal bios.... ma nulla il ploblema resta

Ma riesci ad entrare nel bios? Quando hai tentato di aggiornare il bios la procedura è andata a buon fine?

Provato un memtest?

Link al commento
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Pin processore leggermente piegati

      Salve, è possibile che un processore con dei pin leggermente piegati (comunque entra benissimo nello zoccolo della scheda madre) non fa partire per niente il computer? Cioè il pc non dà segni di vita quando premo sul pulsante di accensione. Mi sono accorto per caso perché stavo trasferendo tutto l'hardware di un pc su un nuovo Case e con un nuovo alimentatore ma come stavo dicendo anche ricontrollando tutti i cavi non riesco a farlo partire. Allora sono andato per esclusione, sull'alimentat

      in CPU, Schede Madri e RAM

    • Usare scheda video Nvidia insieme a grafica integrata Vega processore?

      Buongiorno a tutti, Ho il pc di un mio amico con un Ryzen 5 3400g, fino ad ora usava la scheda video Vega 11 integrata nel processore per fare tutto. Adesso si è preso una Gtx 760.... Però spegne il pc, la installa al suo interno e ne collegando la Hdmi alla scheda madre ne collegandola alla scheda video da segnale. Invece se accende il pc senza la scheda(usando quella integrata) funziona perfettamente.... Ha anche usato per un breve periodo una vecchia scheda Sapphire da 1gb

      in Schede Video

    • Compatibilità processore 5600x con B450

      Salve, il Ryzen 5 5600x si può montare su MSI B450 Gaming Plus Max? 

      in CPU, Schede Madri e RAM

    • Problema scheda video dopo cambio processore

      Salve fino a 2 giorni fa avevo ryzen3 3200g,16 gb di ram, radeon rx 5500xt,ssd 500gb e hdd secondario 500gb,andava tutto benone.Poi appunto 2 giorni fa ho messo ryzen 5 3600 e il giorno dopo improvvisamente schermo nero e ho riavviato il pc,che peró faceva 4 bip,lo apro controllo scheda video la rimetto fissandola bene,si avvia ma dice non ce piu il driver video,lo reinstallo e torna tutto normale,stasera improvvisamente di nuovo schermo nero,riavvio e mi accorgo funziona un solo monitor e apren

      in Schede Video

    • Vendo processore Ryzen 5 3600x

      Salve a tutti, Come da titolo vendo processore ryzen 5 3600x mai montato, vendo per cambio progetto. Oltre al processore è compreso il suo dissipatore stock anche esso mai usato. Vendo tutto a 170 €. Allego foto. Grazie mille. 

      in Componenti Hardware e Periferiche

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao, benvenuto! Che stress test hai usato? Le prestazioni in gioco come sono, riesci a condividere un video? Aggiorna windows e i driver video in maniera pulita:   
    • Ciao, ultimamente ho riscontrato dei problemi con il mio portatile da gaming, un Acer Nitro 5 con un intel core i7, una GTX 1650, ho provato a resettare già 2 volte, ho chiesto aiuto a degli operatori di Microsoft, ma niente non è cambiato nulla ho provato a fare uno stress della GPU e la minima degli FPS era 8. Qualcuno sa come risolvere oppure sa qual’è il problema? Grazie mille in anticipo.
    • non trovo molte info, è un modello vecchio, onestamente non quanto verrebbe la pena dipende tutto da che software vuoi andare ad utilizzare, sai dirmeli? Il problema sono sicuramente i 4GB di RAM che sono pochi.
×
×
  • Crea Nuovo...