Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

Luca86

Problema strano alla chiusura dei videogiochi

    Post Raccomandati

    Salve a tutti ,da qualche giorno capita che quando chiudo un gioco su pc ,non riesco a tornare al desktop,il gioco si chiude ma resta una schermata nera fissa a volte dopo qualche minuto scompare ma a volto sono costretto a riavviare il pc dal pulsante , durante il gioco non presenta problemi di nessu tipo ,succede solo quando voglio uscire dal gioco e tornare al desktop .il pc è un fisso assemblato il giugno dell anno scorso..grazie a tutti per eventuali soluzione o indicaZioni

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    la causa potrebbe essere la diversa risoluzione che hai in gioco alla risoluzione di win, potrebbe anche essere il cavo, o ai driver della scheda video. devi fare dei test.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao @Luca86, oltre al consiglio del buon @volpedifuoco, sarebbe utile sapere la tua configurazione completa, se windows e i driver video sono aggiornati e se i giochi siano originali

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    ciao la configurazzione del mio nuovo pc è la seguente scheda madre ASROCK FM2A68M-DG3+  un processore athlon x4 845 4 corre 3.5 ghz ram 8 gb da 1860 una scheda video radeon r7 250 da 2gb e hd da 500  ora le domande sono due!!! che alimentatore mi consigliate? al momento monta uno da 500 ma secondo me scarso vi sto che costa me di 20 euri!!!! e poi secondo voi co queste carateristice posso giocare a Fallout 4 ? e a Battlefield 1?  con il vecchio pc ma veramente vecchio!!!! giocavo giusto cn i minimi storici!!!!!😂

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao @tracc alla fine sei riuscito allora a far funzionare quel pc!!!Hai scoperto qual'era il problema?

    Comunque per vedere se riesci a far girare i giochi a cui vuoi giocare bisogna affidarsi ai benchmark di youtube o ai requisiti di sistemi che richiedono i giochi. Su youtube basta che scrivi r7 250 athlon x4 845 e il nome del gioco e dovresti trovare qualche utente che ha fatto dei bench. Probabilmente in full hd non ci riuscirai a giocare ma in hd ready direi di si!!!

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    ciao si alla fine è lalimentatore difettoso ma mi a fatto tribolare prima di capirlo!!! le avevo provate tutte..alla fine restava solo alimentatore o HD lo escluso subito x che lo avevo gia testato cn il pc muletto....dunque o montato lalimentatore del pc muletto e in efetti  nn si è + spento!!!! stamani o gia ordinato il nuovo!!!!!!

    Corsair CP-9020132-EU TX650M Alimentatore Modulare

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    rieccomi!!!!!😁 allora ultimi aggiornamenti del pc malefico!!!!!!!!😂 cambiato alimentatore ma alla fine sempre lo stesso ploblema continuava a riaviarsi!!!  alla fine dopo 10 sigarette e un giramento di p....e rifaccio il test della ram cn Memtest86 prima lo provo sul pc muletto dove ci sono 6 gb di ddr2 e tutto ok in fondo alla schermata viene riportato che è tutto ok!! allora passo al malefico.... appena parte dopo circa 2 minuti si ferma il teset e in fondo viene una scrita con numuri.... x me è arabo!!!!😁 cmq nn mi arendo... rifaccio il test ma questa volta una ram x volta.... e va tutto ok..... nel fratempo ieri avevo richiesto il reso della ram..... e amazon stamani mi a fatto arrivare la nuova ram.. montata la nuova ram... tutto ok dopo due ore il pc nn si era acora riaviato!!! dunque in teoria era la ram... ora cmq io mi chiedo x che Memtest86 mi dava che la ram nn aveva ploblemi se poi alla fine x farlo andare o dovuto cambiare propio quella!!!!!

     

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Molto strana la cosa, comunque se ti dava problemi il memtest con entrambe le ram inserite probabilmente c'era un problema di compatibilità tra di loro. Le ram erano dello stesso tipo?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    ×