Vai al contenuto

Cerca nel Forum

Mostra risultati per tag 'problema'.

  • Cerca per Tag

    Tag separati da virgole.
  • Cerca per autore

Tipo di contenuto


Forum

  • Generale
    • Presentati
    • Comunicazioni Ufficiali
    • Suggerimenti per migliorare il Sito/Forum
    • Aspiranti collaboratori cercasi!
    • Supportaci
  • Le migliori offerte in rete
    • Offerte PC-Gaming.it
    • Confronta e Risparmia
  • Il Gaming su PC
    • News, Recensioni, Speciali - Tutti gli articoli PC-Gaming.it
    • Videogiochi
    • Recensioni degli utenti
    • Problemi tecnici
    • Modding
    • Altro
  • Hardware
    • Guide agli acquisti
    • PC Completi
    • Portatili
    • CPU, Schede Madri e RAM
    • Raffreddamento
    • Schede Video
    • Case e Alimentatori
    • Hard Disk e SSD
    • Periferiche e Accessori
    • Overclocking
    • Internet & Networking
  • Software & Sistemi Operativi
    • Steam
    • Origin
    • Windows
    • Linux - SteamOS
  • Mercatino
    • Componenti Hardware e Periferiche
  • Off Topic
    • Tema Libero
  • Team NVIDIA's Discussioni Recenti

Cerca risultati in...

Trova risultati che contengono...


Data di creazione

  • Inizio

    Fine


Ultimo Aggiornamento

  • Inizio

    Fine


Filtra per numero di...

Iscritto

  • Inizio

    Fine


Gruppo


Steam ID


Località


Interessi


Dissipatore


Processore


Scheda Madre


RAM


Scheda Video


Hard Disk


SSD


Alimentatore


Scheda Audio


Case


Sistema Operativo


Monitor


Tastiera


Mouse

Trovato 18 risultati

  1. Ciao a tutti, sto riscontrando da maggio un problema al mio pc e spero che qualcuno mi riesca ad aiutare a risolverlo. Ho windows 10 su una ssd Crucial MX500 1TB CT1000MX500SSD1, che da maggio mi da problemi di utilizzo al 100% .quando avvio un qualsiasi gioco una parte dei led del case cambiano colore continuamente, le ventole della scheda video fanno un rumore assordante e dopo qualche minuto la gpu sale al 100% ed il disco sale al 100% facendo bloccare tutto il pc. dopo che il gioco si chiude il pc torna normale,Ho provato a: - reinstallare windows - disattivare superfetch - disattivare windows search - skype non l'ho installato - disattivare le notifiche di windows - mettere il pc in modalità prestazioni (piano batteria) - fare un controllo della memoria di windows tramite il comando mdsched.exe - deframmentare il disco - aggiornare il bios -ho fatto un test dell'ssd tramite crystaldisk. qualcuno ha delle idee? Il mio PC: Scheda madre: ROG STRIX B360-F GAMINGScheda madre gaming Intel B360 ATX con illuminazione LED Aura Sync RGB, pannello I/O pre-installato, doppio M.2, dissipatore di calore M.2 incorporato, SATA 6Gbps e USB 3.1 Gen 2. Socket LGA1151: pronta per processori desktop Intel® Core ™ di ottava generazione. Aura Sync RGB: sincronizza l'illuminazione a LED con un vasto portafoglio di hardware PC compatibile, incluse le strisce RGB indirizzabili. Easy DIY: pannello I/O pre-installato, ASUS SafeSlot e componenti premium per la massima durata. Design intuitivo per la stampa 3D: i supporti 3D dedicati semplificano il lavoro di montaggio di parti stampate in 3D. Dissipatore M.2 integrato: raffredda l'unità M.2 per offrire prestazioni di archiviazione coerenti e maggiore affidabilità. Raffreddamento avanzato: profili di raffreddamento automatizzati per tutto il sistema, realizzati su misura per il tuo impianto da gioco. Audio Gaming: SupremeFX S1220A con Sonic Studio III, per creare scenari audio coinvolgenti. Connettività Gaming: doppio M.2 e connettori USB 3.1 Gen 2 Type-A e Type-C™. Rete Gaming: Intel Gigabit Ethernet, LANGuard e GameFirst per giocare online in modo più fluido, sicuro e senza lag. Ram: 2 moduli ram 8 giga hyperix fury ddr4 Ssd: Crucial MX500 1TB CT1000MX500SSD1 SSD Interno-fino a 560 MB/s, 3D NAND, SATA, 2.5 Pollici, Metallico scheda video: rtx nvidia 2060 oc gigabyte dissipatore: ARCTIC Alpine 12 CO - Dissipatore per CPU per Operazioni Continue, Ventola 92 mm, Compatibilità con Intel 115X e 1200, Cuscinetto Doppia Sfera, 250-2700 RPM Alimentatore: ronze Corsair CV650 80 PLUS Bronze Non Modulare ATX 650 Watt Alimentatore, Alimentazione Continua a Piena Potenza, Ventola a Bassa Rumorosità con Controllo Termico 120 mm, Alloggiamento Compatto, EU, Nero case: Case ATX PC Gaming 0.45MM SPCC 3*USB3.0/2.0 Frontale Plexiglass 4 Ventole Dual Halo RGB Rainbow Addressable 5V ADD Pannello Laterale in Vetro Temperato (AxPxL: 450x370x195 mm)
  2. Salve a tutti Ho un problema abbastanza serio con gli aggiornamenti di Windows, sono mesi che i miei due computer mi avvisano della disponibilità di aggiornamenti, ma ENTRAMBI i computer non riescono ad aggiornare. Ho scritto "problema abbastanza serio" perchè di recente sul mio laptop è arrivata la notifica della disponibilità di aggiornamenti importanti per la sicurezza di windows, ma ovviamente non riesco ad aggiornare 😄 Qualcuno di voi ha gli stessi problemi? Come posso risolvere? Il mio desktop ha Windows 10 home, invece il mio laptop ha Windows 10 Pro
  3. Salve a tutti,ho un problema con iVRy Voglio usare il mio PSVR sul computer,quando avvio SteamVR sul visore vedo "l'immagine di prova" però se avvio un gioco VR sul visore non vedo nulla. Come faccio a risolvere questo problema?
  4. Salve Qualche giorno fa ho acceso il pc e ho notato che il colore rosso era diventato un bordeaux mentre l'arancione fucsia, per esempio l'app di origin non è più arancione. Ho provato a fare uno screen e guardarlo dal telefono e i colori sono apposto, anche cambiando monitor i problemi svaniscono. C'è qualche possibile soluzione o devo cambiare monitor? È praticamente nuovo, l'ho preso neanche un anno fa. Allego per primo uno screen e per secondo una foto fatta col cellulare.
  5. Salve a tutti,in questi giorni ho riscontrato uno strano problema con il mio computer [elenco componenti in fondo] Venerdì ho usato il computer senza problemi. Sabato pomeriggio ho provato a accendere il computer ma non partiva,nessun segno di vita,non si accendevano ne led e ne ventole [nemmeno per 1 secondo]. Ho provato a; -staccare l'HDD e l'SSD. -rimuovere i banchi di ram -rimuovere la cpu e GPU -accenderlo toccando i pin di accensione sulla scheda madre [pensando fosse rotto il pulsante del case] -cambiare la batteria a tampone Ho anche staccato completamente l'alimentatore e l'ho fatto "partire manualmente",testato con il multimetro e funzionava senza problemi. Oggi [domenica 04/10/2020] il computer è partito senza problemi. Quale potrebbe essere il problema?Non mi è mai capitata una cosa simile [COMPONENTI] CPU: AMD Ryzen 3 2200G Scheda Madre: ASRock B450M PRO4 Archiviazione: SSD Kingstone 480GB + HDD 3.5" Seagate 1000GB [1TB] RAM: Patriot Viper 8GB [2x4GB] Scheda Video: Radeon RX 570 4GB Alimentatore: Cooler Master 600W
  6. Salve. Ultimamente ho notato che il led VGA della scheda madre rimane sempre acceso, ma non sto riscontrando particolari problemi con la mia scheda video (anzi funziona benissimo). E' possibile che ci sia qualche problema a me oscuro?
  7. Ho cambiato in giornata scheda madre e cpu, montaggio e installazione tutto nella norma, al primo avvio non ci sono stati problemi e mi sono potuto loggare nel mio account, una volta entrato le periferiche hanno smesso di funzionare e riavviando il computer mi è venuto fuori la schermata di windows con un errore e la possibilità di ripristino, non avendo nulla di importante sull'ssd l'ho iniziata ma tuttavia circa a metà è saltata la corrente. Attualmente all'avvio mi arriva sempre a questa schermata che qui inizia a riavviarsi ogni volta che arrivo alla schermata e premo qualcosa. Attualmente non riesco a far ritornare la schermata per un nuovo ripristino e non so cosa fare. Consigli ? Immagine: https://urly.it/338t5
  8. Salve a tutti, da un paio di settimane che sto riscontrando questo problema...ovvero,se cerco di accedere alla pagina del modem digitando l'indirizzo "192.168.1.1" la pagina rimane bianca e carica a vuoto,ho provato da computer fisso/portatile e cellulare...ma il problema rimane,invece tramite cavo lan [collegato direttamente al modem] riesco ad accedere. Invece prima riuscivo tranquillamente ad accedere alla pagina senza problemi. ho provato ad accedere con; -Computer fisso -Computer portatile -smartphone -ipad -iphone
  9. salve oggi ho comprato un altra ram da 8gb visto che ne avevo già un altra, per avere 16gb di ram tutte e due ddr4 . solo che una volta montata la seconda ram e collegato il resto non mi rivela l'entrata video hdmi. ora sto utilizzando solo quella nuova e mi rivela l'entrata video sapete come aiutarmi?
  10. Ciao ragazzi,oggi mi è sorto un problema assai particolare, ho cambiato la scheda video, e quando ho avviato un gioco ed aver messo la grafica al massimo, il computer mi si è spento,la scheda video non può essere il problema, visto che so di sicuro che regge tale qualità,probabilmente è l'alimentatore che è un modello molto vecchio,allora ho deciso di cambiarlo,ma quando vado a mettere quello nuovo e accendo il computer dopo aver controllato di aver attaccato tutto,il computer non si accende nel senso che parte ma poco dopo si spegne,allora provo con un'altro alimentatore ma lo stesso risultato, allora reinserisco di nuovo il suo e va perfettamente, non capisco il problema..
  11. Ciao! Mi servirebbe sapere se esiste un pc portatile che possa supportare gta 5 in modo fluido (non chiedo miracoli, so che è molto difficile) e che non sia troppo costoso. So che è difficile ma almeno provo
  12. samurai_p99

    PROBLEMA 2 MONITOR

    Ciao, un po di tempo fa ho deciso di acquistare un secondo monitor per falicitarmi il mio editing video, il primo monitor è collegato alla porta HDMI poichè il secondo monitor ha solo un collegamento VGA ho dovuto comprare un adattatore DVI, ma purtroppo inserisco il cavo dietro al pc del secondo monitor, sia il primo monitor e il secondo mi danno ''No signal'' poi lo scollego funziona correttamente il primo monitor, se collego singolarmente i monitor entrambi funzionano, ma se li collego entrambi non funzionano nessuno dei due, Perchè? non capisco dove possa essere il problema I7-479K AMD R9 380s
  13. Salve vorrei espormi in questo forum per esprimere il mio problema durante l'installazione di Rocket League. Allora premetto che il problema non riguarda esattamente il setup del gioco ma il setup di un aggiornamento (v1.37 per chi lo volesse sapere perchè l'installazione del gioco e dell'update v1.36 sono andate lisce) L'errore è il seguente: Runtime Error (at -1:0): Cannot Import dll:<utf8>C:\Users\(il nome del mio computer\AppData\Local\Temp\is-R011T.tmp\ISCRC32c.dll. Un ultimo avviso importante: Siccome la cartella %Temp% è una cartella dove vanno i file temporanei, il valore che si trova dopo is-(in questo caso è R011T) varia ogni volta. Spero di essermi spiegato nel migliore dei modi e che qualcuno mi aiuti al più presto perché non so più cosa fare. Grazie mille a tutti e arrivederci
  14. salve a tutti! ho scaricato da un bel po' prince of persia: le sabbie del tempo dallo store uplay. una volta terminata l'installazione, non riesco ad avviare il gioco per questa scritta che mi esce (dopo aver fatto clicco a sì a giocare in modalità protetta): ovvero, impossibile trovare una modalità video valida. avevo provato a cercare questo mio problema nel motore di ricerca e un'altra persona aveva il mio stesso problema con lo stesso gioco. e ho letto che il problema sta nella risoluzione dello schermo .. in ogni caso, non sapendo se sia questa o meno la causa, sono andata a scovare i file .ini per vedere le varie risoluzioni consentite, e nel file c'era scritto anche la risoluzione del mio schermo attuale, ovvero 1920x1080. quindi davvero non capisco QUALE SIA IL PROBLEMA.
  15. mary

    video flv non si vede

    così come nel titolo, ho scaricato un video in formato flv.. lo apro con vlc player, si sente ma non si vede. ho provato anche con tutti gli altri lettori, ma nulla da fare. ho letto in internet che bisognava scaricare dei codec, li ho scaricati ed installati ma non è cambiato nulla. consigli?
  16. salve, ho un problema da comunicarvi ho scaricato da poco mirror's edge (2008), non originale, in full .iso nessun problema nell'installazione del gioco, solo che ho un controller per pc ma quando lo collego al pc (e il pc lo trova) poi con mirror's edge non mi funziona. non ho la minima idea ora di come si debba configurare so solo che con il gioco originale ac syndicate mi funzionava, e non ho dovuto configurare nulla ad ac, ma solo l'installazione iniziale del controller visto che veniva collegato per la prima volta al pc .. un mio amico mi ha detto che devo andare nei file .ini, ma sono dei file txt e NON CI CAPISCO NULLA. come posso risolvere?
  17. Finalmente ieri mi è arrivato il PC ! Ricordo la configurazione : PROCESSORE: Intel i7 6700k Quad Core 4.0/4.2 Ghz RAFFREDDAMENTO: Enermax Liqmax II 240 ( 24 cm ) SCHEDA MADRE: Gigabyte GA-Z170X-GAMING 7 SCHEDA VIDEO: Gigabyte GTX 980TI 6GB GDDR5 G1 Gaming RAM: 16GB G.Skill Ripjaws V 2400 Mhz DDR4 CL15 (2x8GB) SSD: 250GB samsung Evo 850 HARD DISK: WD Caviar Blue 1000GB 7200 Rpm MASTERIZZATORE: Samsung DVD±R/±RW CABINET: Aerocool GT-S Nero ALIMENTATORE: Enermax Platimax Plus80 Platinum 850W OS: Windows 10 Pro. Stando a ciò che mi hanno detto una configurazione così dovrebbe sbranarsi una risoluzione 2k. Possibile che lagga con il 1080p ? Come primo gioco per provare il PC ho installato NBA 2k16. Mi sono reso conto che con i settaggi al max sia nel menù che durante la partita lagga abbastanza, da molto fastidio, in certi punti inguardabile (al filmato del commento iniziale), e anche poco giocabile in certe azioni. Come mai ? I settaggi in gioco sono questi : Full screen 1920x1080, 144.0Hz, Aspect Ratio Correction On, Antialiasing Level 8, Vertical Sync On, Dynamic Vertical Sync On, Texture detail level High, Player detail level High, Crowd detail level High, Shader detail level High, Hair detail level High, Special Effects On, Color Corrections On, Depht of Field on, Screen Space Ambient Occlusion On, Bloom On, Volumetric Effects On, Reflections On, Buffer Count 3, Super sample 4, Max anisotropy 16, vibration 1.0, Dynamic Envoirment Map On.
  18. Ciao a tutti, Il problema consiste nel fatto che il mio mouse (mad catz rat 3) senza apparente motivo da qualche giorno a questa parte, ogni tanto si "blocca" per un secondo circa, a volte un pò di più a volte di meno. Gli intervalli di tempo tra un blocco ed un'altro non sono mai regolari a volte molto frequenti (ogni minuto), a volte meno (ogni mezz'ora). Hardware del mio computer: Scheda madre: MSI Z97 gaming 7 Processore: Intel i5-4690 Ram: 2x4 G.Skill RipjawsX Scheda video: AMD Radeon R9 280x (3gb) Dissipatore: Corsair H60 Alimentatore: XFX Pro650 Bronze Hard disk: SSD samsung 840 EVO da 120gb (77Gb liberi) Hard disk: Western Digital Cavier Black 500gb (409Gb liberi) Periferiche: Mouse: Mad Catz R.A.T. 3 Tastiera: Mad Catz Cyborg V.5 Keypad: Razer Tartarus Considerazioni: Escludo le temperature in quanto le temperature di media stanno sui 35 gradi e non hanno mai superato i 43 nemmeno quando gioco a qualche gioco con tutte le impostazioni ad "Ultra". I Driver sono tutti Aggiornati così come il sistema operativo (Windows 8.1). I componenti hanno al massimo pochi mesi di vita escluso mouse e tastiera che però sono sempre stati tenuti in maniera maniacale. Non è di certo un problema di polvere in quanto pulisco l'unità ottica frequentemente. Non è un problema di riflesso del laser in quanto uso un tappetino in tessuto. Ho provato a cambiare porta Usb per controllare che non fosse un problema di "porta bruciata" ma la situazione non cambia. Il Razer Tartarus l'ho aggiunto da poco più di una settimana e poco dopo ha iniziato a presentarsi questo problema, infatti ho provato a scollegare il tartarus e rimuovere il relativo software di controllo ma non cambia nulla. Ho provato a sostituire il mouse con uno plug&play e non mi dava nessun problema. Non ostante ciò penso sia un problema di software e non Hardware (almeno lo spero). Ah inoltre ho già eseguito scansioni antivirus e pulizie e correzioni varie ma non penso possa centrare nemmeno quello il sistema operativo l'ho reinstallato neanche un mese fà, e non ho scaricato praticamente niente. Escluso tipo Bf3 e Planetside 2 Da origin e Steam. (Se ho sbagliato sezione chiedo scusa ma sono nuovo...) Qualche suggerimento per risolvere il problema?? Ringrazio anticipatamente tutti coloro che mi aiuteranno. (Please Help Me... )
×
×
  • Crea Nuovo...