Vai al contenuto

Cerca nel Forum

Mostra risultati per tag 'Lagga'.

  • Cerca per Tag

    Tag separati da virgole.
  • Cerca per autore

Tipo di contenuto


Forum

  • Generale
    • Presentati
    • Comunicazioni Ufficiali
    • Aspiranti collaboratori cercasi!
    • Suggerimenti per migliorare il Sito/Forum
  • Le migliori offerte in rete
    • Amazon, Ebay
  • Il Gaming su PC
    • Videogiochi
    • Recensioni degli utenti
    • Problemi tecnici
    • Modding
    • News e Articoli
    • Altro
  • Hardware
    • Guide agli acquisti
    • PC Completi
    • Portatili
    • CPU, Schede Madri e RAM
    • Raffreddamento
    • Schede Video
    • Case e Alimentatori
    • Hard Disk e SSD
    • Periferiche
    • Overclocking
    • Internet & Networking
  • Software & Sistemi Operativi
    • Steam
    • Origin
    • Uplay
    • GOG Galaxy
    • Windows
    • Linux - SteamOS
  • Mercatino
    • Componenti Hardware e Periferiche
  • Off Topic
    • Tema Libero
  • Team NVIDIA's Discussioni Recenti

Cerca risultati in...

Trova risultati che contengono...


Data di creazione

  • Inizio

    Fine


Ultimo Aggiornamento

  • Inizio

    Fine


Filtra per numero di...

Iscritto

  • Inizio

    Fine



Steam ID


Località


Interessi


Dissipatore


Processore


Scheda Madre


RAM


Scheda Video


Hard Disk


SSD


Alimentatore


Scheda Audio


Case


Sistema Operativo


Monitor


Tastiera

Trovato 1 risultato

  1. Ciao a tutti, Il problema consiste nel fatto che il mio mouse (mad catz rat 3) senza apparente motivo da qualche giorno a questa parte, ogni tanto si "blocca" per un secondo circa, a volte un pò di più a volte di meno. Gli intervalli di tempo tra un blocco ed un'altro non sono mai regolari a volte molto frequenti (ogni minuto), a volte meno (ogni mezz'ora). Hardware del mio computer: Scheda madre: MSI Z97 gaming 7 Processore: Intel i5-4690 Ram: 2x4 G.Skill RipjawsX Scheda video: AMD Radeon R9 280x (3gb) Dissipatore: Corsair H60 Alimentatore: XFX Pro650 Bronze Hard disk: SSD samsung 840 EVO da 120gb (77Gb liberi) Hard disk: Western Digital Cavier Black 500gb (409Gb liberi) Periferiche: Mouse: Mad Catz R.A.T. 3 Tastiera: Mad Catz Cyborg V.5 Keypad: Razer Tartarus Considerazioni: Escludo le temperature in quanto le temperature di media stanno sui 35 gradi e non hanno mai superato i 43 nemmeno quando gioco a qualche gioco con tutte le impostazioni ad "Ultra". I Driver sono tutti Aggiornati così come il sistema operativo (Windows 8.1). I componenti hanno al massimo pochi mesi di vita escluso mouse e tastiera che però sono sempre stati tenuti in maniera maniacale. Non è di certo un problema di polvere in quanto pulisco l'unità ottica frequentemente. Non è un problema di riflesso del laser in quanto uso un tappetino in tessuto. Ho provato a cambiare porta Usb per controllare che non fosse un problema di "porta bruciata" ma la situazione non cambia. Il Razer Tartarus l'ho aggiunto da poco più di una settimana e poco dopo ha iniziato a presentarsi questo problema, infatti ho provato a scollegare il tartarus e rimuovere il relativo software di controllo ma non cambia nulla. Ho provato a sostituire il mouse con uno plug&play e non mi dava nessun problema. Non ostante ciò penso sia un problema di software e non Hardware (almeno lo spero). Ah inoltre ho già eseguito scansioni antivirus e pulizie e correzioni varie ma non penso possa centrare nemmeno quello il sistema operativo l'ho reinstallato neanche un mese fà, e non ho scaricato praticamente niente. Escluso tipo Bf3 e Planetside 2 Da origin e Steam. (Se ho sbagliato sezione chiedo scusa ma sono nuovo...) Qualche suggerimento per risolvere il problema?? Ringrazio anticipatamente tutti coloro che mi aiuteranno. (Please Help Me... )
×
×
  • Crea Nuovo...