Vai al contenuto

LelloYT

  • Numero contenuti

    135
  • Iscritto

  • Ultima visita

  • Giorni Vinti

    5

LelloYT ha vinto la giornata in 10 Aprile

LelloYT ha avuto il contenuto più apprezzato!

Su LelloYT

  • Grado
    PC Gamer

Visite recenti

939 visite nel profilo
  1. Buonasera a tutti, ho un problema, da un giorno all’altro mi sono sparite le icone di alcune app e le icone degli hard disk, o meglio, i "collegamenti" ci sono e funzionano...ma invece dell'icona appare un "foglio bianco". Vi allego alcuni screen per farvi capire meglio la situazione Sapreste dirmi come risolvere?
  2. Buonasera, scusate se (come al solito) vi rispondo in ritardo😄 Sono riuscito a "sbloccare" l'hard disk tramite CDM,a quanto sembra,si era creata una partizione protetta GPT. Per risolvere ho digitato diskpart nel cmd,poi select disk NumeroDisco (nel mio caso select disk 2) e poi digitando il comando clean.E in fine ho creato la partizione da AOMEI Partition Assistant. Per adesso sembra funzionare senza problemi🤞
  3. Ciao,ho provato a collegarlo internamente,ma da lo stesso problema. Ho controllato più volte se ha partizioni danneggiate,ma sono tutte funzionanti. Su Hard Disk Sentinel da il 100% di salute
  4. Buonasera Ho provato a collegare l'hard disk su un altro pc,nell'esplora risorse non risulta. In "crea partizioni" c'è,ma da dati sbagliati,addirittura risulta da 2TB,quando invece è da 500GB, risulta partizionato. Invece,in AOMEI partition assistant,c'è e da dati corretti,ma non risulta partizionato,se cerco di creare una partizione mi da errore. Vi allego gli screenshot
  5. Buongiorno a tutti Stamattina mi è arrivato il case Aukey...ma ho un problema,l'hard disk non viene riconosciuto dal pc,ne in "Esplora Risorse" e nemmeno in " crea e formatta le partizioni del disco rigido",addirittura mi fa spegnere mouse e tastiera ogni minuto. Non capisco se sia un problema del case o dell'HDD,anche se l'altro giorno l'ho collegato internamente e funzionava senza problemi. Consigli?
  6. Buonasera 😄 Ho collegato l'Hard disk internamente,ho trasferito 21GB di file senza problemi,quindi il problema è causato dal case Vedrò di ordinare un nuovo case usb su amazon,secondo voi è buono QUESTO CASE AUKEY?
  7. No, prima funzionava benissimo, anche con file grandi. Ho provato a cambiare cavo e porta usb,anche computer, ma non cambia nulla
  8. Buonasera tutti, ho un hard disk interno da 500GB Western Digital Blue 2.5", che uso come esterno tramite un case esterno usb. Sto riscontrando un problema, ovvero, se ci trasferisco file pesanti, mi da un errore e annulla il trasferimento. Invece i file piccoli li riesce a trasferire senza problemi. Il codice errore è 0x800701B1 Come posso risolvere?
  9. Salve,mi sono dimenticato di aggiornarvi 😆 Ho effettuato il reset del bios il 4 marzo,per adesso non sembra dare più problemi Grazie mille
  10. Per CMOS cosa si intende? il reset del bios?
  11. CPU: AMD Ryzen 3 2200G Scheda Madre: ASRock B450M PRO4 SSD Kingstone 480GB + HDD 3.5" Seagate 1000GB RAM: Patriot Viper 8GB [2x4GB] GPU: XFX Radeon RX 570 4GB
  12. Salve a tutti. Molto spesso mi capita un problema un pò strano e molto fastidioso con il computer desktop. Praticamente se accendo il computer,questo non si avvia,le striscie led e le ventole partono,mouse e tastiera non si accendono e sullo schermo non appare nulla,inoltre,il led presente sul case [quello che indica il funzionamento degli hard disk] rimane spento,e sembra andare in "Power loop" [non so se esiste un termine tecnico],ovvero,dopo qualche secondo dall'accensione il computer si spegne e poi si riaccende,in loop. Come detto prima,sullo schermo non appare nulla,nemmeno il logo
  13. Quindi dovrei fare cosi? Avvio la chiavetta con windows,quando mi chiede il disco dove installare windows elimino tutte le partizioni,giusto?
  14. Alle partizioni da "100MB" e da "511MB" non mi da l'opzione "elimina volume" e nemmeno "formatta". Invece la partizione da 465GB mi da l'opzione formatta,ma dopo un pò si blocca ed esce "Formattazione non riuscita"
  15. Vabbè,allora reinstallo tutto manualmente,tanto c'era pochissima roba Ora è sorto un altro problema 😂 L'hard disk che avevo prima nel computer l'ho messo in un case usb,però non riesco a formattarlo,e non viene rilevato nemmeno in esplora risorse [viene letto solo in gestione disco] Ho cercato di eliminare quelle due partizioni,non si eliminano Come posso risolvere?
×
×
  • Crea Nuovo...