Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Il pc si mi ha problemi relativi al post


Luca248
 Condividi

Post Raccomandati

Il pc ha sempre funzionato bene, ma da un pò di giorni al primo avvio sembra tutto normale, ma quando gioco si velocizza tutto e si rallenta continuamente nonostante i 60 fps fissi e i 38 di ping....

Per risolvere ho riavviato il pc ma durante il riavvio il computer si è spento e riacceso da solo e il bios mi ha dato un errore  sul time running o qualcosa di simile. Poi ha cominciato a funzionare perfettamente, ma ogni giorno devo riavviarlo ogni volta sorbendomi questo problema. Inoltre una volta ha beeppato 4 volte che se non sbaglio stà ad indicare scheda madre danneggiata, ma se poi funziona bene mi sembra strano.

Qualcuno sa come potrei risolvere? È vero che poi riavviando il problema si risolve ma ho paura che il tutto possa peggiorare.

Link al commento
Condividi su altri siti

NON PERDERTI LE MIGLIORI OFFERTE
 
4 ore fa, Luca248 dice:

Il pc ha sempre funzionato bene, ma da un pò di giorni al primo avvio sembra tutto normale, ma quando gioco si velocizza tutto e si rallenta continuamente nonostante i 60 fps fissi e i 38 di ping....

Per risolvere ho riavviato il pc ma durante il riavvio il computer si è spento e riacceso da solo e il bios mi ha dato un errore  sul time running o qualcosa di simile. Poi ha cominciato a funzionare perfettamente, ma ogni giorno devo riavviarlo ogni volta sorbendomi questo problema. Inoltre una volta ha beeppato 4 volte che se non sbaglio stà ad indicare scheda madre danneggiata, ma se poi funziona bene mi sembra strano.

Qualcuno sa come potrei risolvere? È vero che poi riavviando il problema si risolve ma ho paura che il tutto possa peggiorare.

Ciao, dovresti elencarci la tua configurazione per poterti aiutare. 

Intanto potresti cominciare a fare un clearcmos della scheda madre in maniera da riportarla nelle condizioni originali. 

Link al commento
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Sennheiser GSP 500 - qualcuno sa dirmi la differenza tra queste 2 ?

      Ciao, sono interessato all'acquisto delle Sennheiser GSP 500. Sul sito che uso per acquistare vedo che ci sono 2 varianti Mi sembrano identiche, solo le scritte e il logo sono cambiati Tra le 2 c'è però una differenza di prezzo notevole ( ben il 73 % in più ) Qualcuno sa spiegarmelo o dirmi se sono davvero uguali ( soltanto rifatte esteticamente nei loghi e nelle scritte )    

      in Audio

    • Ping alto linkem

      Salve, è da una settimana circa che nel mio pc ho il numero di ping troppo alto (85) prima era nella norma, verso i 40. Infatti non riesco a giocare con nessun gioco online. Ho un modem linkem. 

      in Internet & Networking

    • Ping Ballerino Fibra Infostrada

      Ciao a tutti, ho un problema da una decina di giorni circa, ho resettato il modem alle impostazioni di fabbrica e da allora ho dei bloblemi col ping che sale per un secondo e mi rende impossibile giocare agli fps tattici (Valorant e CSGO). Passa da 20 a 80, ma in game mi tira una laggata fastidiosissima. Ho fatto l'upgrade del firmware del router ma niente. Ringrazio in anticipo per l'aiuto

      in Internet & Networking

    • Strano lag Modern Warfare

      Buongiorno, vorrei sollevare un mio problema sperando di risolverlo😒 mi sono preparato un pc completamente nuovo . Scheda Madre Asus ROG  Maximus  XI formula Processore I9 9900k  octacore  4833mhz Dissipatore ROG RYUO con doppia ventola di raffreddamento Scheda video : RTX 2080 ti  11 GB Ram  36 gb HYPERX Alimentatore 1000 watt SSD  Samsung ssd 970 EVO 500 gb per sistema operativo Hard disk 1 tera bit per  istallazione giochi. monitor MSi  1

      in Problemi tecnici

    • rx 570 comportamento strano Green Screen of Death

      ciao e scusate non voglio dare fastidio ma ho un guaio ; assemblato pc i5 10400f  msi b450 vdh wifi bios aggiornato 11/2020 ram 16 gb gskil 3200mhz e .........rx 570 msi armon 4 gb  nuova regalata anno scorso e tenuta nella scatola fino a ieri   psu xfx 550watto pro 44 ampere 12 volt hdd west digital 1tb  comportamento : dopo assemblato pc avvio parte tutto avvio boot chiavetta win 10 ultima versione ,parte e sulla schermata logo windov quadratini gri

      in Problemi tecnici

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao, benvenuto! può dipendere da diversi fattori, avete le stesse impostazioni grafiche? Anche come programmi sul sistema operativo sono gli stessi?  Il PC è veramente identico? Comunque non mi sembra un vero problema, controlla temp e utilizzi con afterburner:   
    • Ciao ragazzi ho un problema e di pc capisco poco o niente. Io e un amico abbiamo un bundle uguale con scheda video 3060 ti lui su warzone gira 13/160 fps io non vado mai a oltre 90/100.   gia settate tutte le impostazioni su warzone, non riesco a capire perché comunque rimangono bloccati.   grazie a chiunque mi aiuterà 
    • ciao, quello che chiedi è ormai utopia. Non conosco notebook con le caratteristiche che tu chiedi, anche quelli più costosi non ti consentono di  sostituire batteria e aggiungere RAM ecc
×
×
  • Crea Nuovo...