Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

roccia94

Drop fps e low gpu usage

    Post Raccomandati

    Salve a tutti  un aiuto ho un drop di frame in alcuni giochi se giocati a schermo intero (finestra e finestra a schermo intero no).

    Rx 480 strix, mb z170 pro-gaming, i5 6600k, 16 gb ram corsair vengeance.
    Un esempio è the evil within che riporto in foto grazie a tutti

    Ps. ho già provato a disinstallare i driver con ddu ma l'unica cosa che ho notato è stata che appena reinstallati i driver questo drop era meno accentuato ma pur sempre presente.
    Al tentativo successivo (spento riacceso pc) è ritornato come prima cioè come in foto)

    Nessun testo alternativo automatico disponibile.
    L'immagine può contenere: notte

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao @roccia94 e benvenuto sul forum!!!Questo problema ti succede solo con evil within o con altri giochi?

    Che driver hai installato?Hai provato anche con driver più vecchi a vedere se ti fa lo stesso problema?Perchè dalle foto che hai postato si vede che la vga è utilizzata solo al 5% quando hai un calo e quindi potrebbe essere proprio un problema di driver, io ho avuto lo stesso problema con metro last light e la mia vecchia 290x purtroppo. Prova comunque con driver diversi a vedere se risolvi.?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Allora ciao ti ringrazio ! per esempio ora mi ci fa anche con league of legends e tanti altri giochi ( qualcuno si salva ma può essere che mi ricordi male e magari è settato in modalità finestra a schermo intero con cui tutto questo non accade!),

     

    Per i driver ho installato questa mattina l'ultimo disponibile e niente, 4 giorni fa avevo provato una pulizia e reinstallazione ma niente.

    Aiutatemi vi prego :o

     

    Per i driver vecchi secondo te "quanto vecchi?" nel senso devo pulire l'installazione driver  e riprovare con uno a caso oppure posso scaricare l'installazione di un certo driver da radeon e installarlo senza pulire quello attuale?

    grazie tante 

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Prima di installare i driver,nuovi o vecchi che siano è sempre consigliato fare una pulizia con dduninstaller e ricordati di far riavviare il pc in modalità provvisoria.

    Qua c'è la lista dei driver per la tua rx 480, prova quelli un po più vecchi, tipo il 17.4.4 e il 16.12.12, più indietro non ci andrei, se hai ancora problemi allora direi che non siano i driver.

    Che versione di windows hai attiva?Come temperature la vga a quanto ariva?Nelle foto che hai postato vedo solo la temperatura della cpu e non quella della gpu!!!

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Windows 10 le temperature stannpo max 70 gradi quando spinge i giochi.

     

    Porverò con quelle vecchie ma son sicuro almeno con la 17 lo faceva, per la mod provvisoria intendi di attuarla dopo aver installato un driver ?

     

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    No,intendo di scegliere riavvia in modalità provvisoria in ddu,è molto meglio,fa una pulizia più approfondita.

    Inviato dal mio LG-H850 utilizzando Tapatalk

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ti sconsiglio di utilizzare quei programmi per aggiornare i driver che molte volte fanno più casino che resto.
    Prova a fare una pulizia come si deve con ddu e installare uno dei driver vecchi che ti avevo linkato.

    Inviato dal mio LG-H850 utilizzando Tapatalk

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Oggi aveva smesso di fare questo errore ! ma all'improvviso non andava più l'audio del gioco ( e anche dei video su youtube, itunes audio funzionava) ho ravviato pc e ora ritorna l'audio ma ritorna lo stutter dei fps .-.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Windows 10 è aggiorato?Quale versione hai installato?

    Hai provato già la via del formattone?

    Cpu e scheda video non sono overcloccate vero?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    ×