Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

pc dopo standby si spegne?


amatognolo
 Condividi

Post Raccomandati

salve ragazzi, stavo guardando la partita e ho lasciato il pc acceso e dopo un po lo schermo del pc si e oscurato ed e una cosa normale. Ma le luci sul pc erano sempre accese insomma una cosa normale, ma dopo poco guardo il pc e vedo che anche le luci su di esso si sono spente,mi sono spaventato un casino. Sono andato vicino al mouse l ho agitato un po e il monitor si e e riacceso cosi come il pc ( senza premete il tasto di accensione, in pratica e come se il pc non si fosse mai spento ma le luci su di esso erano spente) l unica cosa che ho trovato strana e che quando ho mosso il mouse mi e ricomparea la scritta asrock della scheda madre e poi e tornato sul desktop ed era gia tutto pronto x essere utilizzato non ho dovuto aspettare nemmeno un secondo. Ora l ho lasciato di nuovo acceso per riprovare, per ora il monitor si e spento ma si sente che pero il pc e in funzione, dopo circa mezz ora, il pc e come se fosse spento non si sente un rumore ma c e solo la lucetta blu che lampeggia, ora spero che continui a lampeggiare e non si spenga come e avvenuto prima.Che sta succedendo? Qualcosa di grave? ;( oppure e qualche impostazione per risparmiare energia?Aggiornamento dopo 20 minuti che la luce blu lampeggiava e il pc era in totale silenzio. All improvviso ha ripreso a funzionare ovvero si sentiva che il pc era tornato in funzione ma dopo pochi secondi si e spento da solo. Ora sn andato vicino ho mosso il mouse e subito si e riacceso ricompare la sritta asrock, si toglie da sola e poi mi ricompare il desktop gia pronto per l uso e normale sta cosa? Cioe e come se il pc non si spegnesse ma in realta e tutto spento ma appena muovo il mouse e gia pronto per l uso.

 
Link al commento
Condividi su altri siti

Si è una cosa normale, soprattutto se nel bios è impostata tale funzione, ovvero il riavvio del pc tramite mouse o tastiera.

Controlla anche nelle impostazioni del risparmio energetico, da la puoi configurare a tuo piacimento le varie modalità di standby ( sospensione), ibernazione, o spegnimento etc etc...

Non si sta rompendo nulla tranqwuillo ;)

Comunque in futuro elenca sempre la tua configurazione completa e magari inseriscila nel tuo profilo, così non dobbiamo chiederti ogni volta quali componenti hai :)

 

Ps) Perchè non fai iscrivere il tuo amico così può spiegare al meglio i problemi direttamente?

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao, strano, controlla i file di gioco con Steam o Rockstar Launcher. Per il resto prova ad eliminare il file \Documenti\Rockstar Games\Red Dead Redemption 2\Settings\system.xml
    • puoi usare imgur per caricare le foto. Scrivi qui sul forum che può essere utile anche ad altri
    • Ragazzi ho bisogno di aiuto. Ho provato ogni impostazione possibile, ma il gioco si vede una merda. Che sia ultra, con o senza TAA, MSAA, FXAA (settati in tutti i modi) e con o senza FSR. Letteralmente con ogni impostazione è pessimo. Ho un monitor 2K 144hz (anche li ho provato tutte le impostazioni) e un PC con 7 7700x (CPU) e 7800xt (GPU). Ho anche provato con e senza tutti i settaggi del software AMD. Gli altri giochi si vedono e vanno a meraviglia. Solo RDR mi dà questo problema.
×
×
  • Crea Nuovo...