Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

AGAR.IO....stupido ma...


I PEKKA
 Condividi

Post Raccomandati

ciao, provo ad entrare nel club... :P 
finalmente ieri mi hanno allacciato la fibra, e al volo faccio il mio speed test x vedere le differenze..
da 35\45 di ping e' sceso a 13,il download da 14\15Mbps e' salito a 28\29Mbps, e l'upload da 1mbps e' arrivato a 3mbps...
andiamo al giochino...AGAR.IO..
noto subito il miglioramento nel caricare le pagine,il giochino parte sicuramente piu veloce , e anche nel gioco stiamo arrivando ad un buon livello,(sempre sul solito attuale pc ovviamente)..
le domande sono:
sapete dirmi se sto' avendo una buona rete con questi valori, o dovrei ambire ancora a piu sostanza ?

il giochino sembra  piu stabile,lag molto lievi, e l'impuntamenti sembrano molto limitati, rimane il fatto che lasciando aperto un po' di pagine ,oltre ad AGAR.IO, assentandomi per 10 \15 minuti, quando riparto , spesso il gioco ha lasciato la connessione , e magari altre pagine sono bloccate, anche se do' l'aggiorna non ripartono, mentre altre volte, il gioco potrebbero andare, mentre mi e' saltato la pagina della posta, o un video che era' in pausa...
vorrei riuscire ad essere sicuro di avere una buona fonte di internet, per pretendere dopo solo dal pc..
nel gioco, prima mi capitava di inchiodarmi del tutto, mentre avversari no :angry: alcuni sembrano perfettamente sincronizzati alle mie reazioni, ma altri continuano indisturbati e giustamente vincono lo scontro...
al momento non ho rivisto blocchi netti, ma anche l'avversari son migliorati, perche cio' ?
la definizione della pallina non migliora, continua ad essere perfettamente rotonda, solo in dei momenti, ma la causa dovrebbe essere sul pc giusto ?

 

 

Link al commento
Condividi su altri siti

Pekka stai parlando di un gioco per smartphone,non credo che sia proprio ottimizzato al meglio,si e no che abbia la risoluzione 2k.

Per internet devi controllare le caratteristiche che ti ha garantito il tuo provider,se sono congrue con quelle che te hai constatato sei a posto.

Per gli altri problemi,quando ti arriva il nuovo pc fai un formattone generale e reinstalli il sistema operativo sul nuovo ssd cosi sei a posto,non si sa mai che ci sia qualche malware ora. :D

Link al commento
Condividi su altri siti

eccolo finalmente acceso...
manca ancora la scheda video birba, ma gia' si vedono le differenze brutali...
hai pienamente ragione su alcune definizioni che persistono, ma tutto il resto e' da paura...
fluidita', i micro lag ,oltre al livello superiore di risoluzione che comunque e' apprezzabile, al momento non conosce impuntamenti o anomalie strane...
palesemente, l'accensione ed il caricare le pagine anche nei vari passaggi del gioco, sono diventate praticamente in diretta al premere l'invio, con tanto di pagine aperte, video musicale in sottofondo e cosi per far test un video in massima risoluzione che viaggia senza problemi..
anche con questo pc lo speedtest non aumenta la potenza entrante, i valori rimangono uguali a prima, in queste condizioni ho visto le temperature della cpu che stanno sui 27\30 gradi, e ancora non ho mai sentito sventolare nulla, cosi ci possiamo stare x ore giusto ?

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Connessione led del case

      Da giorni ho assemblato la mia nuova build e tutto sembra funzionare correttamente tranne i led delle ventole del case perché non riesco a capire dove si connettono (i led non vanno mentre le ventole girano tutte). Avrei anche un altra ventola dove non si accendono i led. Il case é il td 500 mesh La scheda madre é msi b660 m-e ddr4 La ventola in più é questa https://www.amazon.it/dp/B07NJGGDS8/ref=cm_sw_r_cp_awdb_imm_QHW1QJ21GPKM1W0ZQAPK Mi sapete dire dove si connettono i cavi dei led sulla s

      in PC Completi

    • Connessione dissipatore Liquido a scheda madre

      Buonasera, ho assemblato un poco con un dissipatore Cooler master 240ml v2 è una scheda madre rogstrix b560-g. Ho collegato il connettore della pompa a 3pin all’Aio Pump a 4 pin della scheda madre. ora quando accedo al bio la Aio Pump risulta su n/a e e le temperature del processore sono ovviamente elevate. Ho provato anche a collegare il connettore della pompa al CPUFan ma il risultato non cambia. qualcuno può aiutarmi a capire il problema? grazie mille

      in Problemi tecnici

    • Indirizzo IP statico rallenta connessione TIM

      Buona sera, mi è capitata una cosa strana,  in Pratica ho cambiato PC, con il vecchio PC la connessione andava discretamente sempre sui 70/80 Mb, con il nuovo non mi riconosce la rete!!! Smanettando un po ho visto che se imposto un IP fisso nell'IPv4 non funziona lo stesso, ma non appena rimetto tutto in automatico la connessione viene riconosciuta ma.... va dai 2 ai 7 Mb. Pensando che fosse il modem l'ho resettato ma niente, ho anche effettuato il test sul sito della TIM stessa,

      in Internet & Networking

    • Problema incomprensibile connessione internet satellitare

      Ciao e grazie in anticipo per la risposta. Parto dicendo che ho una connessione ad internet satellitare (il router è collegato alla parabola che ho sul tetto). I problemi sono iniziati quando per la prima volta ho eseguito il reset manuale per entrare nelle impostazioni del router.....da lì in poi sono arrivati solo problemi. Dopo diversi mesi senza aiuto del call center dato che non mi richiamavano mai ho deciso di risolvere il problema da solo staccando e riattaccando i 2 cavi d

      in Internet & Networking

    • Connessione stampante al Mesh

      Salve a tutti, ho da poco messo un sistema Mesh in casa nome del Mesh nova, modello MW6 della Tenda, un dispositivo è collegato al modem Tim principale e l'altro, il ricevitore, è al pianto di sopra dove ho la stampante, nelle impostazioni dell'app del Mesh ho selezionato il tipo di connessione Bridge, in modo tale che si simuli come se tutti i dispositivi fossero collegati allo stesso modem, dato che ho pure degli switch lan, altrimenti non mi funzionava lo smartphone per controllare youtube su

      in Internet & Networking



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao a tutti,  Dopo aver praticamente rifatto tutto il PC, oggi è arrivato il nuovo case ed ho già "traslocato". Fortunatamente tutto è andato a buon fine, funziona perfettamente.  Ciò che non sono riuscito bene a capire, è come mai le 4 ventole preinstallate tramite controller preesistente girano sempre al massimo e il PC sembra un aereo. (I LED funzionano correttamente). Vorrei poterle regolare, ma sul controller trovo solo connettori: fan 1,2,3,4,5,6, cpu fan, reset, e power. La mia mobo Asus Prime B660M-A WIFI D4 ha il connettore apposito "rgb header", il problema è che non so proprio come collegarli insieme per gestire la velocità. Ps. C'era anche un telecomando in bundle, ma per i colori. Grazie! *il case è un Noua Utopia F12 Black
    • Salve a tutti,   non sono un esperto, ma ho paura che il mio pc abbia temperatura piuttosto alte. Controllando le temperature con HWMonitor e con Afterburner, a riposo la GPU rimane sui 40-45°, mentre la CPU rimane su 50-60° durante la normale navigazione internet. Ma quando gioco, entrambi arrivano tra i 75-80° con picchi di 85°. Ho notato che anche l'SSD m2 qualche volta raggiunge i 70° nonostante il dissipatore stock di Asrock (probabilmente viene scaldato da tutto il resto del case). Purtroppo vorrei precisare, che all'interno del case non è presente nessuna ventola aggiuntiva (a parte quella del dissipatore) per mancanza di spazio. Il pc lo tengo posizionato in verticale sulla scrivania. Vorrei capire se ci fosse un modo per abbassare le temperature oppure mettermi l'anima in pace e tenermi queste temp ogni estate. Lascio le specifiche principali: Case: Silverstone RVZ01B Mini ITX CPU: Intel i5-11600 Dissipatore: Noctua NH-L12S GPU: Inno3D RTX 3070Ti 8gb iChill X4 SSD: Samsung 980 Pro 2tb M.2 Scheda madre: ASRock Z590M-ITX/ax PSU: Cooler Master V550 SFX GOLD 550w 80+
    • Minimo 50° se lo lascio alzato con la parte sotto d'avanti (1,50m circa) dal ventilatore, se lo appoggio sul tavolo sale di 10/15° in più  
×
×
  • Crea Nuovo...