Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

come risolvere l' errore numero 43 della scheda video AMD


adi123
 Condividi

Post Raccomandati

avevo un pc windows 7 32 bit e mio zio l aveva cambiato con windows 7 64 bit, tutto andava bene anche meglio della versione a 32 però poi ho installato win8 sempre a 64 bit ma tutti i giochi che avevo prima non funzionavano più sono passato poi a win10 ma sempre le stesse cose mi dice che la mia scheda video  non supporta i giochi anche se andando sui requisiti li supera tutti pienamente (ho una amd readon hd 5000) ho provato con driver booster pro e anche con ddu unisntaller e rieinstallando tutto ma niente, andando su gestione dispositivi mi esce l' errore 43 come faccio a risolverlo? ( ho provato a tornare a win7 32/64 bit ma niente)

Link al commento
Condividi su altri siti

Ma non puoi postarci uno screen con l'errore che ti da? Perchè errore 43 può essere tutto, ne avevamo gia parlato abbondantemente nel tuo vecchio thread mi pare.

Scritto così è troppo generico, quell'errore può anche benissimo essere una porta usb e nulla a che vedere con la scheda video.

Posta lo screen almeno abbiamo dei riferimenti più precisi

Link al commento
Condividi su altri siti

Inviato (modificato)

Ma non puoi postarci uno screen con l'errore che ti da? Perchè errore 43 può essere tutto, ne avevamo gia parlato abbondantemente nel tuo vecchio thread mi pare.

Scritto così è troppo generico, quell'errore può anche benissimo essere una porta usb e nulla a che vedere con la scheda video.

Posta lo screen almeno abbiamo dei riferimenti più precisi

 

Ma non puoi postarci uno screen con l'errore che ti da? Perchè errore 43 può essere tutto, ne avevamo gia parlato abbondantemente nel tuo vecchio thread mi pare.

Scritto così è troppo generico, quell'errore può anche benissimo essere una porta usb e nulla a che vedere con la scheda video.

Posta lo screen almeno abbiamo dei riferimenti più precisi

si, ecco qua:

 

https://i.imgsafe.org/c1a53d6dd8.png

Modificato da adi123
Link al commento
Condividi su altri siti

A me sembra che tu abbia caricato i driver sbagliati sinceramente.

Fai così, usa cpu z e gpu z per verificare l'esatto modello della tua scheda video perchè quelle sono generiche.

Scarica ed installa i due programmi che ti ho detto sopra, fai gli screen e postali qua, vediamo un po' ;)

Link al commento
Condividi su altri siti

Inviato (modificato)

A me sembra che tu abbia caricato i driver sbagliati sinceramente.

Fai così, usa cpu z e gpu z per verificare l'esatto modello della tua scheda video perchè quelle sono generiche.

Scarica ed installa i due programmi che ti ho detto sopra, fai gli screen e postali qua, vediamo un po' ;)

https://i.imgsafe.org/cef12373c3.png

 

 

 

mi esce anche sta roba o.o

https://i.imgsafe.org/cef8d25c0a.png

Modificato da adi123
Link al commento
Condividi su altri siti

Ohhhhh finalmente sappiamo il modello esatto della tua vga, esattamente la hd 5650 :D

Bene, ora come ti dicevo, scarica ed installa DDU, disinstalla i driver della vga, poi vai "qua"e scarica ed installa i nuovi driver ( il link è per windows 10 64bit, tu hai questo sistema operativo al momento, giusto?)

Link al commento
Condividi su altri siti

Ohhhhh finalmente sappiamo il modello esatto della tua vga, esattamente la hd 5650 :D

Bene, ora come ti dicevo, scarica ed installa DDU, disinstalla i driver della vga, poi vai "qua"e scarica ed installa i nuovi driver ( il link è per windows 10 64bit, tu hai questo sistema operativo al momento, giusto?)

ho scaricato DDU, disinstallato e riavviato:

https://i.imgsafe.org/d314b573d3.png

 

poi ho installato il driver dal sito che mi hai detto ma niente:

https://i.imgsafe.org/d3160a6ff7.png

 

 

e ogni volta che apro il pc esce questo:

https://i.imgsafe.org/d31901c971.png

Link al commento
Condividi su altri siti

Mi sembra alquanto strano, io penso che le possibili cause siano 3

  1. Stai sbagliando tu qualche passaggio
  2. La vga sta passando a miglior vita
  3. hai un sacco di spazzatura nel pc che ti crea conflitti

Ora, dalle discussioni precedenti e da questa dici di aver formattato e cambiato sistema operativo diverse volte, allora mi spieghi perchè hai sempre quei programmi spazzatura ( driver booster, superb game boost e chissà quali altri) installati e che potrebbero essere la causa diei conflitti e problemi?

Fai una cosa, una bella formattazione e reinstallazione del sistema operativo, ma stavolta fatta bene. Formattazione significa che cancelli tutto quello che c'è nell'hdd eh, non vorrei che te l'abbia confusa con un semplice ripristino.

 

Altra domanda, il problema ti si presenta con tutti i giochi o solo su alcuni? In particolare a quali giochi ti riferisci?

Sempre con cpu-z postaci gli screenshot del modello della tua cpu e della ram

Link al commento
Condividi su altri siti

Mi sembra alquanto strano, io penso che le possibili cause siano 3

  1. Stai sbagliando tu qualche passaggio
  2. La vga sta passando a miglior vita
  3. hai un sacco di spazzatura nel pc che ti crea conflitti

Ora, dalle discussioni precedenti e da questa dici di aver formattato e cambiato sistema operativo diverse volte, allora mi spieghi perchè hai sempre quei programmi spazzatura ( driver booster, superb game boost e chissà quali altri) installati e che potrebbero essere la causa diei conflitti e problemi?

Fai una cosa, una bella formattazione e reinstallazione del sistema operativo, ma stavolta fatta bene. Formattazione significa che cancelli tutto quello che c'è nell'hdd eh, non vorrei che te l'abbia confusa con un semplice ripristino.

 

Altra domanda, il problema ti si presenta con tutti i giochi o solo su alcuni? In particolare a quali giochi ti riferisci?

Sempre con cpu-z postaci gli screenshot del modello della tua cpu e della ram

succede con tutti i giochi, ho già formattato diverse volte quando cambiavo sistema operativo e cancellavo tutto quello che c era nel disco rigido non facevo ripristini.

 

 

in che sezione trovo le cose di cpu-z?

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • (DOMANDA) da quale software è stato installato?

      Buonasera Mentre stavo disinstallando un software tramite Revo unistaller, ho notato che nel pc ho installato "AdoptOpenJDK JRE with Hotspot", probabilmente installato automaticamente da un altro software. La mia domanda è, esistono programmi che ti permettono di capire quale software ha installato altri programmi/addon come quello citato sopra? Perchè non vorrei eliminare programmi che servono ad altri programmi.   Spero di essermi spiegato bene 😂

      in Problemi tecnici

    • Problema, come risolverlo, GTA V RP

      Ciao a tutti ragazzi, mi hanno consigliato di iscrivermi su questo forum per risolvere questo problema. Processore: AMD Athlon(tm) X4 860K Quad Core Processor        3.70 GHz Scheda madre ASROCK FM2A58M-VG3+ R2.0 Ram da 4gb Vga: Amd radeon R7 200 series   Il mio problema è questo: Avevo intenzione di giocare a GTA RP faccio tutto e quando inizio a giocare mi avverte che non ho abbastanza Ram (parametri consigliati almeno 4gb) vado a controllare e installati ne

      in CPU, Schede Madri e RAM

    • Dispositivi compatibili - Ryzen 3200g

      È la prima volta che creo un pc fisso ho sempre avuto dei portatili, vorrei sapere se questa configurazione sia compatibile e possibile giocare. E quale scheda video potrei affiancarci grazie in anticipo. Ryzen 3200g o 2200g Quale scegliere? Ssd kingston 240 gb Asrock b450m hdv R4.0 Corsair CMK16GX4M2B3000 8x2.

      in CPU, Schede Madri e RAM

    • Scheda video riconosciuta, ma error 43 dopo aver installato i driver

      Salve a tutti, ho un problema riguardante la scheda video una gigabyte 1060 6gb  rev.1.0. Una volta assemblato il tutto, e collegato la scheda video al monitor tramite dvi, vedo solo lo schermo nero... Quindi ho dovuto far partire il pc tramite scheda video integrata del processore, vado a vedere in gestione dispositivi, se almeno mi riconosceva la scheda video, ma nulla da fare non compariva. Dopo numerose prove, frugando nel bios ho impostato la pci in IGD anzi che PEG, e ho not

      in Problemi tecnici

    • Aiutooo Fake Boot come risolverlo ?

      Ciao Il mio pc: MSI b350m mortar rx560 4gb oc gigabyte ryzen 1400 stock ram aegis 2800mhz Sto riscontrando dei problemi fastidiosi di fake boot all'accensione del pc,non si verificano sempre ma ci sono dei perieodi in cui si verificano abbastanza spesso di giorno in giorno. Io ogni sera scollego completamente il pc dalla rete elettrica togliendo la spina della ciabatta dal muro. Quando avvio il pc capita che questo parte ma poi si spegne, si riaccende, si

      in PC Completi



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao, si le temperature sono sempre nella norma.
    • Ciao, le temperature sono nella norma?
    • Ciao a tutti, da un paio di mesi a questa parte sto riscontrando problemi con il mio pc dopo circa 2 anni dopo averlo assemblato. Ho effettuato un cambio di pasta termica al processore, e dopo averlo fatto continuo a ricevere delle schermate blù, il solito errore con la faccina triste, ma ogni volta con diversi codici di errore e si presenta in tempi differenti che possono essere all'avvio o dopo diverse ore di utilizzo. Ho provato a controllare e formattare i dischi (che funzionano correttamente) e ri installare il so con la convinzione che fosse un problema di file di sistema, ma il problema è riapparso. Tutti i driver sono sempre stati aggiornati all'ultima versione. Msi x570 gaming plus Amd ryzen 5 3400g Gskill 2x8 ddr4 3200mhz Ssd silicon power 500gb Ssd nvme kingstone 1tb
×
×
  • Crea Nuovo...