Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Problema visione video


King Dave
 Condividi

Vai alla soluzione Risolto da King Dave,

Post Raccomandati

Non so bene a cosa è dovuto il problema, ma posto quà. Questa mattina e andata via la corrente mentre avevo il PC acceso. Da quando è successo avviene una cosa strana, mentre guardo un video qualsiasi, di qualsiasi formato e qualità, che sia su facebook, youtube o file su PC succede una cosa strana, i suddetti video (tutti) dopo un minuto di visione iniziano ad andare a scatti. Questo finchè non muovo il mouse e dopo aver saltato qualche frame ripartono riproducendosi normalmente, finchè ancora dopo ancora un minuto riprendono a scattare e poi muovendo il mouse... è una cosa che avviene in maniera sistematica purtroppo, sia con i video a schermo intero sia con i video non a schermo intero (l'audio continua perfettamente). Ho provato poco fa a fare una mezz'ora a dark souls 3 ma va fisso a 144fps tutto maxato. Quindi deduco che non sia un problema di scheda video. Cosa può essere ? Mi devo preoccupare ? Parti hardware danneggiate ? (Spero di no, al momento sono senza moneta). Grazie in anticipo per le eventuali risposte.

Modificato da King Dave
Link al commento
Condividi su altri siti

Ciao, detto così potrebbe essere di tutto, quindi non rimane che andare per tentativi:

 

1) Assicurati che tutti i cavi di collegamento del pc siano ben fissati e se ne hai la possibilità provane altri

2) Fai una scansione antivirus e antimalware tenendo la connessione internet disattiva

3) Controlla le impostazioni di risparmio energia

4) Se le periferiche sono usb prova a cambiare la porta

5) Il pc è collegato alla corrente elettrica tramite ciabatta?

6) Windows è aggiornato?

7) I driver della scheda video sono aggiornati?

Link al commento
Condividi su altri siti

Ciao, detto così potrebbe essere di tutto, quindi non rimane che andare per tentativi:

 

1) Assicurati che tutti i cavi di collegamento del pc siano ben fissati e se ne hai la possibilità provane altri

2) Fai una scansione antivirus e antimalware tenendo la connessione internet disattiva

3) Controlla le impostazioni di risparmio energia

4) Se le periferiche sono usb prova a cambiare la porta

5) Il pc è collegato alla corrente elettrica tramite ciabatta?

6) Windows è aggiornato?

7) I driver della scheda video sono aggiornati?

1) Appena posso lo faccio

2) idem a quanto detto sopra

3) fatto, niente risparmio energetico, impostazioni elevate, mai spegnimento schermo, mai sospensione pc

4) farò appena posso

5) si

6) si

7) si , da poco disinstallati e reinstallati (però tutto fatto solamente dal pannello di controllo)

Link al commento
Condividi su altri siti

7) si , da poco disinstallati e reinstallati (però tutto fatto solamente dal pannello di controllo)

In che senso fatto tutto dal pannello di controllo? Intendi geforce experience?

Io ti consiglio di disinstallare sempre i driver utilizzando DDU, poi andando sul sito nvidia scaricare i driver relativi alla tua vga e sistema operativo ed installarli manualmente.

 

Ps) Le temperature della cpu e della scheda video come sono?

Link al commento
Condividi su altri siti

Inviato (modificato)

In che senso fatto tutto dal pannello di controllo? Intendi geforce experience?

Io ti consiglio di disinstallare sempre i driver utilizzando DDU, poi andando sul sito nvidia scaricare i driver relativi alla tua vga e sistema operativo ed installarli manualmente.

 

Ps) Le temperature della cpu e della scheda video come sono?

Tutti i cavi del pc sono ben collegati, sto facendo una scansione proprio ora e adesso provvedo, appena termina la scansione, a disinstallare e installare i driver tramite DDU.

Modificato da King Dave
Link al commento
Condividi su altri siti

La scansione non ha rilevato nulla, Ho disinstallato i driver con DDU e li ho reinstallati. Il problema però persiste. Altre Idee ?

Quanti programmi hai in esecuzione all'avvio di windows?

Le temperature della cpu e della scheda video come sono?

Utilizzo risorse della cpu e della ram?

Link al commento
Condividi su altri siti

Quanti programmi hai in esecuzione all'avvio di windows?

Le temperature della cpu e della scheda video come sono?

Utilizzo risorse della cpu e della ram?

Programmi e processi all avvio in totale sono 9 (verificati da gestione attività di windows)

le temperature e l' utilizzo della cpu e della scheda video sono minime, rasenti allo zero anche durante la riproduzione dei video (verificate con MSI Afterburner)

La ram utilizzata equivale invece solo al 23% cioè 3,6 GB su 16.

Link al commento
Condividi su altri siti

Programmi e processi all avvio in totale sono 9 (verificati da gestione attività di windows)

le temperature e l' utilizzo della cpu e della scheda video sono minime, rasenti allo zero anche durante la riproduzione dei video (verificate con MSI Afterburner)

La ram utilizzata equivale invece solo al 23% cioè 3,6 GB su 16.

Si ma ok che sono 9 ma che impatto hanno?

La temperatura e l'utilizzo sono minime che significa esattamente?

Postaci uno screen di gestione attività, uno per le temperature cpu usando hwmonitor ed uno per le temperature vga usando gpu-z ( sensor)

Dal bios hai modificato qualcosa per caso?

Che antivirus stai utilizzando?

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • PC non parte normalmente ?

      Ciao a tutti,ho un problrma che si è presentato adesso sul mio pc fisso.Non mi parte se schiaccio il pulsante di accensione,mi parte solo se stacco il cavo della alimentazione e tengo premuto per almeno 10 secondi. Cosa si sta rompendo? Grazie mille e ciao.

      in PC Completi



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Si è tra poco avrò finito tutte e 4 i pas E per il momento 58 errori di cui 50 al primo pass alla fase 6 riguardanti " cpu 8 e 2"  E altri 8 in test 8 su "cpu 6 e 2"   Non mentirò non so cosa voglia dire  Ma mi è appena stato ammesso che al momento del ritiro della cpu gli sia scivolata dalle mani (ancora inscatolata). Potrà mai dipendere sa quello?  Ho tempo fino al 15 per rendere ad Amazon cpu ecc cosa dovrei fare???    Aggiornamento: leggendo un po' di plst su questo forum ho trovato un problema simile al mio ovvero che non riusciva a capire il problema e dopo svariati test installando una versione più vecchia del driver della gpu se non erro ha risolto  Lui ha nominato il driver di GeForce experience cosa che ho provato anch'io e non ricordo se prima di aggiornare i driver mi crashava stasera provo ad installare un driver più vecchio e farò sapere, se per favore mi fate sapere cosa vogliono dire quegli errori su memtest ne sarei davvero grato.  Grazie ancora
    • Si alla fine è abbastanza vecchiotto e non credo che possa essere più riutilizzato, vedrò di assemblarne uno nuovo
    • hai controllato le RAM con memtest86?
×
×
  • Crea Nuovo...