Vai al contenuto

Benvenuto sul nostro forum!

Join us now Registrati e accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora. PC-Gaming.it è il portale dedicato agli appassionati del gaming su PC.

 
Foto

PROBLEMA FPS


  • Per cortesia connettiti per rispondere
14 risposte a questa discussione

#1 Alesupertrump

Alesupertrump

    Peasant

  • Membri
  • Stelletta
  • 5 messaggi

Inviato 09 aprile 2016 - 10:22

Ciao ho recentemente assemblato un pc con le seguenti caratteristiche: 
-GPU: Msi GTX 970 4GB 
-CPU:Intel 1150 i5-4690K 3,5 Ghz 
-RAM:Crucial Ballistix Sport DDR-3 8 GB, 2x4 GB 

Ho dunque acquistato GTA V e una volta provato ho avuto continuamente un frame rate molto basso parliamo di 22-24 fps. In seguito ho acquistato Rust e ho riscontrato lo stesso problema. 
L unica mia perplessità è riguardante al sistema operativo un Windows 7 x64 craccato.Può essere quello il problema? 
grazie in anticipo



#2 Chinaski

Inviato 09 aprile 2016 - 11:32

Ciao e benvenuto
Guarda,preavviso che su questo forum non si da assistenza per quanto riguarda software illegale.
Detto questo,i driver della scheda video sono aggiornati all ultima versione?
I giochi almeno quelli,sono originali? Altrimenti idem come sopra eh

#3 Alesupertrump

Alesupertrump

    Peasant

  • Membri
  • Stelletta
  • 5 messaggi

Inviato 10 aprile 2016 - 06:01

sì,i driver sono aggiornati e i giochi originali, tuttavia il sistema operativo no e a questo punto penso che provvederò a comprare una copia con licenza


Messaggio modificato da Alesupertrump, 10 aprile 2016 - 06:01


#4 Alesupertrump

Alesupertrump

    Peasant

  • Membri
  • Stelletta
  • 5 messaggi

Inviato 10 aprile 2016 - 06:03

mi spiace comunque dovervi chiedere cose riguardanti software piratati ma sto cercando risposte un po ovunque  :(



#5 KenMaster

KenMaster

    Glorious PC Gamer

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 10882 messaggi

Inviato 10 aprile 2016 - 06:26


Le temperature di processore e scheda video in game le hai controllate?
Hai provato una scansione antivirus e antimalware?
Mentre sei in idle senza giocare hai notato un eccessivo uso della CPU e/o della scheda video per caso ?
Infine, ultima domanda, hai provato una disinstallazione profonda dei driver attuali con ddu uninstaller e poi una reinstallazione degli stessi?

Fammi sapere e se non hai provato tutte queste cosa credo sia giusto cominciare a farlo ;)

Inviato dal mio XT1562 utilizzando Tapatalk

#6 Alesupertrump

Alesupertrump

    Peasant

  • Membri
  • Stelletta
  • 5 messaggi

Inviato 10 aprile 2016 - 07:58

ho provato ad usare  ddu uninstaller e reinstallare il tutto ma non mi permette di trovare i driver del controller del bus di gestione sistema(non so effettivamente a cosa serva).

Ho scansionato con Avast e non ha trovato ne virus ne malware.

Ora controllerò le temperature grazie mille per i consigli intanto



#7 Chinaski

Inviato 10 aprile 2016 - 10:17

ho provato ad usare  ddu uninstaller e reinstallare il tutto ma non mi permette di trovare i driver del controller del bus di gestione sistema(non so effettivamente a cosa serva).

Significa che mancano i driver del chipset della tua scheda madre, vai sul sito produttore sulla sezione "supporto/download" ( non so che mobo tu abbia) e scarica i driver chipset ;)

Ps) Controlla anche in gestione dispositivi se ti appare da qualche parte il famoso triangolino giallo che segnala qualche problema ;)



#8 KenMaster

KenMaster

    Glorious PC Gamer

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 10882 messaggi

Inviato 11 aprile 2016 - 07:03

ho provato ad usare  ddu uninstaller e reinstallare il tutto ma non mi permette di trovare i driver del controller del bus di gestione sistema(non so effettivamente a cosa serva).

Hai  fatto questa procedura anche con i driver della scheda video vero?

 

Per il resto ti ha già risposto il collega ^^ , facci sapere per le temperature del pc (cpu e vga in primis)



#9 Alesupertrump

Alesupertrump

    Peasant

  • Membri
  • Stelletta
  • 5 messaggi

Inviato 11 aprile 2016 - 12:54

si si ho reinstallato anche quelli della scheda video, tuttavia la temperatura della cpu mi preoccupa molto. all'avvio è intorno agli 80°C mentre in gioco arriva ai 100°C. 

il mio  case è questo: Aerocool Case Aero 1000  ed ho attivato 2 (frontale e posteriore) ventole su 3.



#10 Chinaski

Inviato 11 aprile 2016 - 01:00

si si ho reinstallato anche quelli della scheda video, tuttavia la temperatura della cpu mi preoccupa molto. all'avvio è intorno agli 80°C mentre in gioco arriva ai 100°C.
il mio case è questo: Aerocool Case Aero 1000 ed ho attivato 2 (frontale e posteriore) ventole su 3.

Effettivamente le temp sono un tantino troppo alte,anzi iniziano ad essere pericolose anche,quindi mi viene da chiederti:
1) cosa stai usando per monitorare le temperature?
2) la pasta termica ed il dissipatore sono stati applicati correttamente?
3) che scheda madre hai?




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi

 

Chi siamo

PC-Gaming.it nasce nel 2013 con lo scopo di riunire tutti gli appassionati e offrire un portate dedicato esclusivamente al PC Gaming. Il sito vanta numerose news giornaliere seguite anche da recensioni di prodotti (che possono spaziare dai videogiochi alle periferiche da gioco) provati direttamente da noi, con tanto di video sul canale YouTube. Il nostro obbiettivo è quello di diventare un punto di riferimento per tutti i PC Gamers Italiani!