Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

Ragno82

Acer 5552

    Post Raccomandati

    Ciao raga, problema: non si accende piu'...premo tasto di accensione partono le ventole ma nessun cenno, hard disk funziona (gia provato su pc fisso)..puo'essere la scheda madre??

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ehh i problemi possono essere vari, anche il monitor a questo punto.

    Quindi come prima soluzione prova a collegare il portatile ad un altra sorgente video come un monitor o un televisore.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Giorno ragazzi, grazievper la risposta...com mi son messo a smontarlo tutto, gli ho cambiato la pasta termica, pulito per bene la ventola ( c'era la striscia di radiatore intasatissimo di polvere) rimontato tutto ed e' ripartito!!

    Grazie Luca

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    Ciao raga, riscrivo per lo stesso problema ora non si riaccende dinuovo, hard disk funziona, ventola funziona...quando schiaccio il tasto di accensione non si accende neanche la spia di caricamento...potrebbe essere la scheda madre??

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

     

    Ciao raga, riscrivo per lo stesso problema ora non si riaccende dinuovo, hard disk funziona, ventola funziona...quando schiaccio il tasto di accensione non si accende neanche la spia di caricamento...potrebbe essere la scheda madre??

     

     

    Si potrebbe , hai provato a fare come consigliato sopra da China , ovvero collegare il notebook a un monitor/tv esterno?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Si fatto, nessun segnale...neanche segnale dell'hard disk...niente spie di caricamento, solo la spia di accensione rimane...

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Magari nel smontarlo e rimontarlo qualche cavo non fa bene contatto o comunque qualcosa non è stato rimesso correttamente.

     

    Di base è un pc che va smontato di nuovo e va ricontrollato , questo è poco ma sicuro. Si comunque potrebbe essere la scheda madre.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Smontato, rimesso pasta nuova, rimontato e acceso, l'ho portato ai miei l'hanno usato e l'hanno spento e non si e' piu' riacceso...allora ho provato a rismontarlo e rimontarlo comr si deve ma senza risultati...allora puo' essere la madre cavolo...puo' essere che delle casse esterne hanno bruciato qualcosa??

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    ×