Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Cali di FPS?


Post Raccomandati

Salve!

Stamattina mentre giocavo a Warface mi è capitato di avere un calo di prestazioni mostruoso... Vedevo dei micro-scatti anche se msi afterburner continuava a segnare circa 100-105fps...

Dopo 2 minuti si è risolto tutto e potevo giocare normalmente...

Oggi pomeriggio ho provato "MGSV:Ground Zeroes" con l'account di un mio amico e con tutto al massimo stavo sui 50fps però ad un tratto c'è stato un drop a 23-25fps per qualche minuto per poi ritornare normale...

La CPU ha un margine termico di 30-25C e la GPU sta sui 68-70C mentre gioco (ora CPU margine a 60C e GPU a 37C).

Ho notato che dal task-manager di Windows mi segnala "Tempo di Attività:5 giorni 4 ore e 2 minuti" ma è impossibile dato che ho staccato il PC per pulirlo (non all'interno)...

C'è anche un piccolo problema audio che ogni tanto si presenta su youtube:praticamente si sente come "a scatti".

Sapete a cosa è dovuto? Il calo di frame e l'attività anomala del processore sono collegati?

Grazie  :D

Link al commento
Condividi su altri siti

Hai provato col v-sync attivo ?

 

Driver sicuramente aggiornati vero?

 

Sistema operativo?

 

Driver audio aggiornati?

 

Comunque gli fps drop li ho anche io con qualche gioco , non con tutti ovviamente.... sta cosa degli fps drop me li fa con counter strike ad esempio su cui sto a tipo 200 e passa fps :D ,a poi mi fai dei cali paurosi a tratti scendendo sotto i 30 ... grazie a Dio non lo fa sempre eh.  Spesso è solo una questione di driver. (si ho provato anche ad attivare il v-sync e lo fa lo stesso)

Link al commento
Condividi su altri siti

Dipende comunque dal gioco, magari la zona in cui stavi giocando era piena di gente che faceva esplodere robe, ed allora ci può stare sia quello il problema, oppure, come ha detto il buon Ken, sono problemi di driver.

P.S: Comunque, prima che facessero il cambio del motore grafico, Warface scattava da fare schifo, andavo oltre i 60 per 10 secondi, poi il gioco ha un blocco totale per un secondo, e poi ripartiva.

Link al commento
Condividi su altri siti

warface da quel che mi hanno detto dalla regia è ottimizzato con le chiappe di zeus....

 

Per mgsgz . beh magari scalando un po qualche filtro/dettagli e attivando il vsync si risolve il problema eh.

 

Di base è come ha spiegato sopra Ilia , dipende dal gioco e dalle aree di gioco e appunto magari scalando un po i filtri/dettagli si risolva la situazione.... oppure bisogna aspettare un patch del gioco o driver meglio ottimizzato per questo o quel gioco ^^

Link al commento
Condividi su altri siti

1)Ho provato con il v-sync su Warface (spesso lo tengo attivo per tenere bloccati 60fps e evitare di fare sbalzi 110-70-60)

2)Per i driver audio come faccio ad aggiornarli considerando che la mia scheda audio è integrata nella MoBo?

3)Driver video aggiornati all'ultima versione per Windows 8.0 quindi risalente al 2014 (escono solo driver per 8.1 -_-)

4) Stavo giocando un 2vs2 su Oil Depoit (mappa piccolissima) perché un mio amico con il portatile può fare solo i 2vs2 e i 3vs3 (è quello di Windows 10)

5) Per Ground Zeroes lo ha fatto solo una volta per una decina di secondi e poi è tornato ai 45-50fps (piccola domanda: quel gioco ha una sola mappa con missioni a caso che si svolgono su di essa?!)

6) È normale l'attività del processore che supera i 5 giorni e si resetta solo riavviando?

Scusate per i troppi punti

 

Inviato dal mio ASUS_T00I utilizzando Tapatalk

Link al commento
Condividi su altri siti

1)Ho provato con il v-sync su Warface (spesso lo tengo attivo per tenere bloccati 60fps e evitare di fare sbalzi 110-70-60)

2)Per i driver audio come faccio ad aggiornarli considerando che la mia scheda audio è integrata nella MoBo?

3)Driver video aggiornati all'ultima versione per Windows 8.0 quindi risalente al 2014 (escono solo driver per 8.1 -_-)

4) Stavo giocando un 2vs2 su Oil Depoit (mappa piccolissima) perché un mio amico con il portatile può fare solo i 2vs2 e i 3vs3 (è quello di Windows 10)

5) Per Ground Zeroes lo ha fatto solo una volta per una decina di secondi e poi è tornato ai 45-50fps (piccola domanda: quel gioco ha una sola mappa con missioni a caso che si svolgono su di essa?!)

6) È normale l'attività del processore che supera i 5 giorni e si resetta solo riavviando?

Scusate per i troppi punti

 

Inviato dal mio ASUS_T00I utilizzando Tapatalk

 

1) ;)

2) vai sul sito della scheda madre , li trovi tutti i driver compresi quelli audio ;)

 

3) ok ok

 

4) ok quindi non dipende dalla mappa ecc... ma dal gioco ottimizzato col culo :D

 

5) ok allora è normale , si è una mappa sola quel gioco , è una specie di demo in pratica eh.

 

6) mmm..... forse è il SO che segna ad caxxum guarda. Capita dai per ora non lo prenderei come un problema serio. Di base il processore quando sei in idle quanto lavora? Ci hai mai fatto caso?

Link al commento
Condividi su altri siti

1) ;)

2) vai sul sito della scheda madre , li trovi tutti i driver compresi quelli audio ;)

 

3) ok ok

 

4) ok quindi non dipende dalla mappa ecc... ma dal gioco ottimizzato col culo :D

 

5) ok allora è normale , si è una mappa sola quel gioco , è una specie di demo in pratica eh.

 

6) mmm..... forse è il SO che segna ad caxxum guarda. Capita dai per ora non lo prenderei come un problema serio. Di base il processore quando sei in idle quanto lavora? Ci hai mai fatto caso?

Allora la CPU in idle lavora al 4-5-7% sul desktop...

Ho notato una cosa: praticamente se il contatore dell'attività processore è alto (3-4-5 giorni) l'audio comincia ad andare male e i giochi hanno cali di frame a caso... Spegnendo e riaccendendo non si resetta l'attività del processore ma solo riavviando.

Controllando bene su google ho scoperto che Windows 8/8.1 per accendersi rapidamente lasciano sempre il processore sotto attività e l'unico modo per disattivarlo per poco tempo è riavviarlo! Quindi stamattina ho riavviato il PC,dopo 6 giorni di attività del processore, e oggi ho giocato benissimo!  :D  :D  :D

Link al commento
Condividi su altri siti

Allora la CPU in idle lavora al 4-5-7% sul desktop...

Ho notato una cosa: praticamente se il contatore dell'attività processore è alto (3-4-5 giorni) l'audio comincia ad andare male e i giochi hanno cali di frame a caso... Spegnendo e riaccendendo non si resetta l'attività del processore ma solo riavviando.

Controllando bene su google ho scoperto che Windows 8/8.1 per accendersi rapidamente lasciano sempre il processore sotto attività e l'unico modo per disattivarlo per poco tempo è riavviarlo! Quindi stamattina ho riavviato il PC,dopo 6 giorni di attività del processore, e oggi ho giocato benissimo!  :D  :D  :D

Ken ha problemi a risponderti su questo topic, solo su questo poi eh, e non capisce quale sia il problema,chissà che diavolo succede :)

Comunque mi ha chiesto di risponderti io al posto suo e cito sue parole ;)

 

"anche io ho windows 8.1 e mai avuto problemi di tal tipo ma visto che risolvi il problema riavviando il pc dopo tot giorni , direi che può andare no? ^^ "

 

Quindi hai risolto il problema giusto? :D

 

Questo è invece un mio pensiero:

 

Comunque io non terrei il pc acceso 24/24 per una settimana intera,oltrettutto ci scarichi e giochi e navighi se non ho capito male, anche se in teoria non dovrebbe creargli problemi, ma non essendo un pc server, costruito appunto per stare acceso sempre, alla lunga il tuo pc potrebbe diventare lento ed appunto crearti problemi come quelli che hai riscontrato ;)

Link al commento
Condividi su altri siti

Sisi infatti possiamo considerarlo risolto!

Comunque non è che tengo acceso il PC per una settimana, anzi lo spengo ogni sera!

Il problema è che Windows lascia il processore sempre in attività (ho cercato su google, è per velocizzare l'avvio) e arriva a conteggiare 5-6-7 giorni in gestione attività e inizia a rallentare nel gaming...

Comunque una volta al giorno riavvio e ho risolto :D

P.S. Non posso quotare perché lagga la tastiera su tapatalk e non so perché D:

 

Inviato dal mio ASUS_T00I utilizzando Tapatalk

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Consiglio su nuovo acquisto - prestazioni medio/alte

      Salve amici, non sono più molto aggiornato sulle novità hardware del momento. Vorrei assemblare una macchina da usare per progetti di foto e video montaggio (photoshop/illustrator, ecc.), virtualizzazione (Windows su Linux e viceversa) ed occasionalmente emulazione di qualche videogame. Ho già individuato anche il modello di case su cui montare il tutto: AZZA Inferno 310. E' uno dei pochissimi che ho trovato con lo slot nascosto dallo sportello frontale dato che vorrei usare quello spa

      in PC Completi

    • Problemi di prestazioni con Asrock RX 6600 8GB

      Buongiorno, ho una Asrock RX 6600 8GB e ho sempre avuto l'impressione di non riuscire a sfruttare appieno le sue potenzialità. Ho sempre avuto problemi di drop di FPS in alcuni giochi, specialmente nelle cutscene o in momenti dove il carico dovrebbe essere maggiore. In oltre il V-Sync è sempre stato un disastro in qualunque modalità (FSR e non). Nell'ultimo gioco che ho acquistato, Horizon Forbidden West, la cosa è peggiorata drasticamente: in game arrivo a 60fps tranquillamente, ma mi basta

      in Schede Video

    • problemi di prestazioni pc nuovo

      Ciao a tutti ho da pochissimo preso un pc che sulla carta dovrebbe essere bello prestazionale ..invece non lo è paragonando stesse elaborazioni grafiche tra il nuovo PC e il mio notebook perde clamorosamente...vi dico come è costruito :  CASE MID TOWER PCS SPECTRUM G ARGB (PWM) Processore (CPU) Processore Intel® Core™ i7-13700KF 16 Core (fino a 5,4 GHz) 30 MB cache Scheda madre ASUS® PRIME Z790-P (DDR5, LGA1700, USB 3.2, PCIe 5.0) – ARGB Ready! Memoria (RAM) DDR5 Corsair VENGEANCE 5600 MHz

      in Modding

    • come configurare il PC per tirare fuori le miglior prestazioni

      Ho appena finito di assemblare il PC di mio figlio questa e la componetista I5 12400f Mb gigabyte b660m gaming x ddt4 Aliment. enermax revobron 700w Monitor lg 27gq50a Case cooler master mb520 Pasta termica artic mx6 Ventole cooler master sickflow  120 x3 HD cruciale p3 plus 500gb pci 4.0 Raff x CPU a liquido 240 itek RAM gskill 3200 8x2 Windows 11 home Scheda video rx580saphire nitro 4g USATA Installato tutti i drive della mb e de

      in CPU, Schede Madri e RAM

    • Gotham knights problemi di prestazioni

      Salve ho un problema con Gotham. Knights e volevo parlarne per vedere se è colpa della mia build PC o del gioco in se..gioco da una 3080 ti con un i7 di undicesima generazione e 16 GB di RAM..nonostante cappi la mia risoluzione a 2k il gioco non mi regge i 60 fps con ray tracing attivo..ray tracing fra l'altro visivamente osceno che si preferisce escluderlo anche per ragioni di fps..il punto è questo però cyberpunk mi gira a 60 fps fissi con ray tracing a folle e tutto maxato..ma li è un ray tra

      in Problemi tecnici



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • La volevo degli stessi colori delle altre ventole e dissipatore per farlo omogeneo, però non so che dimensioni prenderla per il mio case e come posizionarla dato che le ventolo frontali spingono aria verso l'esterno credo ed il dissipatore è posizionato con la ventola verso la parte frontale.
    • buongiorno a tutti ho appena finito di assemblare il mio nuovo PC e all'accensione il monitor (che funziona con tutti gli altri PC che hp) mi dà segnale assente. Tutte le ventole del case e del dissipatore si accendono, girano e funzionano i led. I componenti del PC sono: - Case: MSI MPG GUNGNIR 300R - Scheda Madre: MSI Z790 GAMING PRO WIFI - Processore: Intel Core i7 14700k - Dissipatore: Corsair iCUE H150i ELITE - RAM: CORSAIR VENGEANCE RGB DDR5 RAM 32GB (2x16GB) 6000MHz CL36 - Alimentatore da 1000W Per ora non ho installato scheda video in quanto sto valutando quale acquistare. Ho provato ad installare la mia vecchia GTX 1070 Ti ma anche con questa, collegando il cavo Hdmi alla scheda grafica, sul monitor appare l'avviso di segnale assente. Qualcuno mi sa dire come poter risolvere il problema? Vedete problemi di incompatibilità tra i componenti installati? grazie mille!
    • Buongiorno ragazzi,  Scusate il post ma ho un problema che mi sta facendo impazzire. Dal nulla hanno smesso di funzionarmi le cuffie attaccate su scheda madre, le cuffie e il cavo funzionano in quanto le ho provate anche su altro pc ma funzionano anche le porte. Seleziono l’uscita monitor e l’audio funge, seleziono le cuffie il microfono funziona (dal test vedo che rileva il rumore) ma non sento. Procedo a installare i driver audio della scheda madre (Z590-a) scaricati dal sito, mi fa la prima parte di installazione e al primo riavvio selezionando Altoparlanti (che sarebbero le cuffie) sento le cuffie e non va il microfono, mi fa la seconda parte di installazione e il secondo riavvio torno a non sentire e a funzionare il microfono. Se attacco le cuffie a un pad Xbox funziona tutto. Sto impazzendo, fino a ieri pomerigito funzionava tutto e dal nulla ieri sera non funzionava più nulla. Mi date qualche soluzione? Sto uscendo pazzo. Grazie mille!!
×
×
  • Crea Nuovo...