Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Problema schermata nera


Matoi Ryuko

Post Raccomandati

Ahhh ho capito, comunque non ho guardato ho fatto il benchmark senza niente aperto, ti posto le immagini se servono: http://i62.tinypic.com/2vn53ip.jpg /   http://i59.tinypic.com/f9ma28.jpg   /    http://i62.tinypic.com/21l0tw8.jpg

Ora lo faccio di nuovo e vedo com'è la situazione controllando il margine termico

Il margine termico però è dalla CPU, devo fare quello della GPU ? Comunque appena ho aperto il programma senza fare nulla già stava sui 15 di margine termico, poi durante i vari test ci sono stati diversi valori: 6/10  6/15  18.5  30/44

Link al commento
Condividi su altri siti

Il margine termico però è dalla CPU, devo fare quello della GPU ? Comunque appena ho aperto il programma senza fare nulla già stava sui 15 di margine termico, poi durante i vari test ci sono stati diversi valori: 6/10  6/15  18.5  30/44

Il margine termico della CPU sembra basso, di solito prima di fare un benchmark ho 55-60 di margine termico... Prima di avviare il test stavi facendo qualcosa di pesante da giustificare il 15 di margine termico oppure il PC era in idle (cioè senza nessun programma/gioco aperto diverso da OverDrive)?

Per la GPU basta che apri il settore GPU del Monitor di Stato di OverDrive e vedi mentre fai il benchmark...

Prova a farne un altro controllando la GPU e vedi se il PC dà ancora schermata nera

Link al commento
Condividi su altri siti

Il margine termico della CPU sembra basso, di solito prima di fare un benchmark ho 55-60 di margine termico... Prima di avviare il test stavi facendo qualcosa di pesante da giustificare il 15 di margine termico oppure il PC era in idle (cioè senza nessun programma/gioco aperto diverso da OverDrive)?

Per la GPU basta che apri il settore GPU del Monitor di Stato di OverDrive e vedi mentre fai il benchmark...

Prova a farne un altro controllando la GPU e vedi se il PC dà ancora schermata nera

Ok ora riprovo con la CPU, comunque avevo solo google chrome aperto su Youtube, l'ho chiuso ed ho avviato il test, sotto però vedo che c'è anche steam aperto e blustacks, però non mi credo influiscano più di tanto

Link al commento
Condividi su altri siti

Ok ora riprovo con la CPU, comunque avevo solo google chrome aperto su Youtube, l'ho chiuso ed ho avviato il test, sotto però vedo che c'è anche steam aperto e blustacks, però non mi credo influiscano più di tanto

Ehm... Mi ricordo che Bluestack era un programma per emulare Android su PC e lo usavo su portatile e sembrava pesantissimo lì xD

Chiudilo da Gestione Attività

Link al commento
Condividi su altri siti

Ehm... Mi ricordo che Bluestack era un programma per emulare Android su PC e lo usavo su portatile e sembrava pesantissimo lì xD

Chiudilo da Gestione Attività

Allora, senza avviare il benchmark mi stava sui 60° poi si è abbassato molto lentamente fino a 53/55 per poi risalire a 62, dopo è arrivato a 71, ed è ritornato poi ai 60 iniziali, alla fine del test sui 53°

Link al commento
Condividi su altri siti

Sisi è quello, va bene lo chiudo e ti faccio sapere

Sono tornato e dato che ho trovato il PC acceso ho fatto anche io un bel benchmark con config simile alla tua, Athlon 860k+R9 270(x) (IMG]http://i62.tinypic.com/oq8zo1.png[/img])  :D

 

Penso questi siano valori "normali":

Margine Termico CPU Prima del test (idle): 60-63C

Margine Termico CPU Durante il test (full-load, utilizzo al 100%): 20-25C

GPU da MSI Afterburner+RTSS (in modo da vedere i gradi anche a schermo intero): 35C fissi in idle 0% e 60-67C in full-load 100%

 

Dato che è sera le temperature sono abbastanza basse (da me c'è un escursione termica abbastanza rilevante)...

Comunque se il tuo margine termico è così basso (6/15/20) prenderei in considerazione l'acquisto di un dissipatore (ma aspetterei il ritorno di KenMaster e di Chinaski prima di procedere  ;) )

Link al commento
Condividi su altri siti

Sono tornato e dato che ho trovato il PC acceso ho fatto anche io un bel benchmark con config simile alla tua, Athlon 860k+R9 270(x) (IMG]http://i62.tinypic.com/oq8zo1.png[/img])  :D

 

Penso questi siano valori "normali":

Margine Termico CPU Prima del test (idle): 60-63C

Margine Termico CPU Durante il test (full-load, utilizzo al 100%): 20-25C

GPU da MSI Afterburner+RTSS (in modo da vedere i gradi anche a schermo intero): 35C fissi in idle 0% e 60-67C in full-load 100%

 

Dato che è sera le temperature sono abbastanza basse (da me c'è un escursione termica abbastanza rilevante)...

Comunque se il tuo margine termico è così basso (6/15/20) prenderei in considerazione l'acquisto di un dissipatore (ma aspetterei il ritorno di KenMaster e di Chinaski prima di procedere  ;) )

Cavolo sarebbe già il terzo che prendo.. e poi finchè non mi da la schermata nera credo sia tutto apposto.. vabbè vediamo se dicono qualcos'altro, grazie per l'aiuto. 

ps: scusa se ti rispondo ora ma non mi faceva più accedere al forum, e ho dovuto pure riloggarmi, hanno dossato i server? o.o

Link al commento
Condividi su altri siti

Cavolo sarebbe già il terzo che prendo.. e poi finchè non mi da la schermata nera credo sia tutto apposto.. vabbè vediamo se dicono qualcos'altro, grazie per l'aiuto.

ps: scusa se ti rispondo ora ma non mi faceva più accedere al forum, e ho dovuto pure riloggarmi, hanno dossato i server? o.o

Pure io non riuscivo ad accedere!

Comunque non avevo ancora saputo del secondo benchmark fatto senza Bluestacks quando ho scritto quello xD

Dato che, stranamente, terminando Bluestack il margine termico si alza vertiginosamente, io lo disinstallerei o almeno togli che l'avvio al boot di Windows!

Non hai bisogno di dissipatori con gli ultimi margini ;)

Con 6/15 in idle si però :)

 

Inviato dal mio ASUS_T00I utilizzando Tapatalk

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Buongiorno Ezyy, si più o meno è questo che volevo sapere, non sono espertissimo nel mondo dei computer lo faccio per obby e passione perché poi il pc lo uso prevalentemente per i videogiochi, in pratica ho appena finito di montare scheda madre, processore, ram, alimentatore,ecc. adesso stavo montando l'unico ssd NVMe dove dovrò installare tramite chiavetta usb il sistema operativo ma mi è venuto in mente quando ho montato su altri PC ssd aggiuntivi ma con windows già installato, poi quel ssd nuovo il sistema non lo trovava quindi si doveva andare tramite "gestione disco" a "inizializzarlo" e il gioco era fatto. Quindi ora dato che il sistema operativo non c'è ancora, appena finisco di montare l'ssd e poi accendo il pc per poter installare windows tramite chiavetta, il disco viene riconosciuto automaticamente? o bisogna fare una procedura dal bios per inizializzarlo?
    • Ciao, sto riscontrando lo stesso problema con la mia rtx 4070 super, monitor nero all'accensione, parte solo dopo 2 o 3 tentativi di spegni e riaccendi. Dalle caratteristiche vedo che abbiamo un pc molto simile, per caso hai risolto il tuo problema? Penso che non ho scelta tranne che contattare l'assistenza per cambiarla..
    • Ciao Gianni, in che senso? Se hai più ssd la soluzione più facile è collegare solo quello in cui vuoi installare Windows e semplicemente seguire la procedura guidata
×
×
  • Crea Nuovo...