Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

IceFix.msi

Problema con rilevamento di tastiera e mouse

    Post Raccomandati

    Ciao a tutti approfitto di questo topic per presentarmi anche se dopo aprirò un altro topic, comunque il problea che mi si è presentato è che ho appena assemblato il mio pc solo che STUPIDAMENTE l'ho avviato con la gpu integrata nella cpu e fin qui tutto bene il computer funzionava compresi tastiera e mouse ora ho montato la scheda video (siccome non era arrivata e quindi ho provato con la gpu integrata nella cpu) e quando lo avvio il mouse e la tastiera si accendono ma non rispondono agli imput ho provato ad andare nel bios e il mouse funziona lì quindi credo che il problema non venga dai componenti o dal pc ma dal sistema operativo windows 7

    comunque la config è:

    i5-4690k 

    msi gtx 960

    msi gaming 5

    ram 2x4gb 1866Mhz hyper fury

    ali cm g650m

     

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao e benvenuto :)

     

    Hai provato a cambiare le porte usb con cui colleghi il mouse e la tastiera?

    Sono periferiche controllabili da software?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao e benvenuto :)

     

    Hai provato a cambiare le porte usb con cui colleghi il mouse e la tastiera?

    Sono periferiche controllabili da software?

    si ma nulla oggi ho formattato ed ha ripreso tutto a funzionare forse è stato un problema causato da un conflitto 

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    si ma nulla oggi ho formattato ed ha ripreso tutto a funzionare forse è stato un problema causato da un conflitto 

    Si, probabile fosse un conflitto driver, hai fatto bene a formattare, almeno hai il sistema pulito :)

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    ×