Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

scheda Msi B350m morta ?


Rosssiiii
 Condividi

Post Raccomandati

Buonasera, oggi ho acceso il pc dopo un mesetto (questo pc non lo uso molto spesso) e pare proprio che la scheda madre sia morta e ora vi spiego i segnali che mi ha dato:

1)stavo giocando con liftoff, metto in pausa che stavo facendo una cosa con il telefono e lo schermo diventa nero, il monitor va in standby, a questo punto provo a cliccare il tasti ma niente (anche a scollegare e ricollegare il cavo del monitor maniente) poi provo a cliccare il tasto reset ma niente, sento solo che c'è una sorta di riavvio ma non ritorna il segnale video.

2)provo a tenere premuto il bottone power on che solitamente in questi casi porta al classico spegnimento forzato, ma anzicchè spegnersi il sistema riparte !

3) in questa fase sul case vedo ancora la luce blu fissa (che indica che il pc è acceso) e anche la luce rossa dell'hard disk che lampeggia.

4) decido di provare a rimuovere i due banchi di ram e a rimetterli, tolgo la batteria del bios (è corretto fare un reset del bios in questo modo ? ) e la lascio fuori per diversi minuti per far si che il pc si resetti;

5)provo ad accenderlo nuovamente ma questa volta sul case del pc non si accende neanche la luce blu, quindi sembra proprio che la scheda madre non sia connessa e funzionante anche perchè non produce nessun bip strano, il silenzio più totale.

6)quando provo a spegnerlo tenendo premuto il bottone power on, quello sul case, si spegne ma non appena lo rilascio si riavvia e chiaramente la luce blu che indicava che il pc fosse accesso non si accende.

Secondo voi cosa può essere ?

sicuramente non dovrebbe essere colpa del case del pc dove ci sono i bottoni.

Nel 2021 a maggio, avevo sostituito l'alimentatore mettendo questo qui:

https://www.amazon.it/gp/product/B084B5BJW6/ref=ppx_yo_dt_b_asin_title_o05_s00?ie=UTF8&psc=1

però in quel caso che era colpa dell'alimentatore non si accendeva nulla, neanche le ventole partivano !

Modificato da Rosssiiii
Link al commento
Condividi su altri siti

9 ore fa, Rosssiiii ha scritto:

Buonasera, oggi ho acceso il pc dopo un mesetto (questo pc non lo uso molto spesso) e pare proprio che la scheda madre sia morta e ora vi spiego i segnali che mi ha dato:

1)stavo giocando con liftoff, metto in pausa che stavo facendo una cosa con il telefono e lo schermo diventa nero, il monitor va in standby, a questo punto provo a cliccare il tasti ma niente (anche a scollegare e ricollegare il cavo del monitor maniente) poi provo a cliccare il tasto reset ma niente, sento solo che c'è una sorta di riavvio ma non ritorna il segnale video.

2)provo a tenere premuto il bottone power on che solitamente in questi casi porta al classico spegnimento forzato, ma anzicchè spegnersi il sistema riparte !

3) in questa fase sul case vedo ancora la luce blu fissa (che indica che il pc è acceso) e anche la luce rossa dell'hard disk che lampeggia.

4) decido di provare a rimuovere i due banchi di ram e a rimetterli, tolgo la batteria del bios (è corretto fare un reset del bios in questo modo ? ) e la lascio fuori per diversi minuti per far si che il pc si resetti;

5)provo ad accenderlo nuovamente ma questa volta sul case del pc non si accende neanche la luce blu, quindi sembra proprio che la scheda madre non sia connessa e funzionante anche perchè non produce nessun bip strano, il silenzio più totale.

6)quando provo a spegnerlo tenendo premuto il bottone power on, quello sul case, si spegne ma non appena lo rilascio si riavvia e chiaramente la luce blu che indicava che il pc fosse accesso non si accende.

Secondo voi cosa può essere ?

sicuramente non dovrebbe essere colpa del case del pc dove ci sono i bottoni.

Nel 2021 a maggio, avevo sostituito l'alimentatore mettendo questo qui:

https://www.amazon.it/gp/product/B084B5BJW6/ref=ppx_yo_dt_b_asin_title_o05_s00?ie=UTF8&psc=1

però in quel caso che era colpa dell'alimentatore non si accendeva nulla, neanche le ventole partivano !

Ciao,

cosa ti indica il LED rosso sulla scheda madre? L'hard disk o altro? Hai provato a togliere l'hard disk e altre periferiche così da lasciare solamente la nuda scheda madre, RAM, CPU ecc

Link al commento
Condividi su altri siti

Inviato (modificato)
2 ore fa, Ezyy ha scritto:

Ciao,

cosa ti indica il LED rosso sulla scheda madre? L'hard disk o altro? Hai provato a togliere l'hard disk e altre periferiche così da lasciare solamente la nuda scheda madre, RAM, CPU ecc

Il led rosso indica l'hard disk...non vedo quello blu che stava fisso e indicava che il PC era acceso ...però quello rosso si vede solo all'inizio e poi sta spento anche lui;

oggi quando vado a forzare il power off però non accade più che il computer si riaccende

Modificato da Rosssiiii
Link al commento
Condividi su altri siti

1 ora fa, Rosssiiii ha scritto:

Il led rosso indica l'hard disk...non vedo quello blu che stava fisso e indicava che il PC era acceso ...però quello rosso si vede solo all'inizio e poi sta spento anche lui;

oggi quando vado a forzare il power off però non accade più che il computer si riaccende

potrebbe essere la scheda madre, se puoi prendine una nuova, alla fine il processore dubito possa essere, come anche anche RAM ed alimentatore.

 

Link al commento
Condividi su altri siti

2 ore fa, Ezyy ha scritto:

potrebbe essere la scheda madre, se puoi prendine una nuova, alla fine il processore dubito possa essere, come anche anche RAM ed alimentatore.

 

Comunque stamattina ho rifatto un pò con calma e pare proprio che dal debug della scheda madre che il problema sia nella GPU !

infatti come potete vedere da qui: https://i.imgur.com/q8TrhaE.jpg quando accendo il pc mi viene indica VGA, non l'avevo notato ieri.

poi ahime ieri avevo tolto la ram per verificare e non l'avevo inserita del tutto, quindi stamattina li mi veniva indicato CPU e DRAM ma dopo aver inserito correttamente la ram le luci da CPU e DRAM si sono chiuse e anche sul case si accende la luce blu che ieri non vedevo !

resta indicata in rosso solo la luce della VGA, essendo la mia cpu senza video integrato mi tocca provare una nuova gpu credo.

Link al commento
Condividi su altri siti

49 minuti fa, Rosssiiii ha scritto:

Comunque stamattina ho rifatto un pò con calma e pare proprio che dal debug della scheda madre che il problema sia nella GPU !

infatti come potete vedere da qui: https://i.imgur.com/q8TrhaE.jpg quando accendo il pc mi viene indica VGA, non l'avevo notato ieri.

poi ahime ieri avevo tolto la ram per verificare e non l'avevo inserita del tutto, quindi stamattina li mi veniva indicato CPU e DRAM ma dopo aver inserito correttamente la ram le luci da CPU e DRAM si sono chiuse e anche sul case si accende la luce blu che ieri non vedevo !

resta indicata in rosso solo la luce della VGA, essendo la mia cpu senza video integrato mi tocca provare una nuova gpu credo.

ah cavolo che sfiga...se hai quel LED allora è un problema con la scheda video

Link al commento
Condividi su altri siti

19 ore fa, Ezyy ha scritto:

ah cavolo che sfiga...se hai quel LED allora è un problema con la scheda video

ma che non ci crederai, quando ho aperto il monitor la prima volta, mi sono ritrovato anche questa riga, stiamo parlando di un monitor che ha 13 anni però è strano che tutto si sia verificato cosi in contemporanea.

riparare un monitor è impossibile forse ?

Link al commento
Condividi su altri siti

1 ora fa, Rosssiiii ha scritto:

ma che non ci crederai, quando ho aperto il monitor la prima volta, mi sono ritrovato anche questa riga, stiamo parlando di un monitor che ha 13 anni però è strano che tutto si sia verificato cosi in contemporanea.

riparare un monitor è impossibile forse ?

che sfiga, comunque no, i monitor non sono riparabili se hanno quel tipo di danno.

Link al commento
Condividi su altri siti

Il 12/5/2023 Alle 2:37 PM, Ezyy ha scritto:

che sfiga, comunque no, i monitor non sono riparabili se hanno quel tipo di danno.

quindi un pannello LCD per questo monitor dici che non è possibile trovarlo in modo da andarlo a sostituire ?

ma secondo te può esserci stato qualcosa che ha fatto morire GPU e monitor oppure è stata solo una coincidenza visto che si tratta di oggetti comunque vecchi ?

Saluti

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • PC Appena assemblato non dà segnale video

      buongiorno a tutti ho appena finito di assemblare il mio nuovo PC e all'accensione il monitor (che funziona con tutti gli altri PC che hp) mi dà segnale assente. Tutte le ventole del case e del dissipatore si accendono, girano e funzionano i led. I componenti del PC sono: - Case: MSI MPG GUNGNIR 300R - Scheda Madre: MSI Z790 GAMING PRO WIFI - Processore: Intel Core i7 14700k - Dissipatore: Corsair iCUE H150i ELITE - RAM: CORSAIR VENGEANCE RGB DDR5 RAM 32GB (2x16GB) 6000MHz CL36 - Ali

      in PC Completi

    • Le migliori schede video da gaming (Giugno 2024)

      In questa guida suggeriamo le migliori schede grafiche gaming e abbiamo suddiviso le scelte in base al prezzo.La vera differenza tra NVIDIA e AMD è il supporto al Ray Tracing e altre tecnologie, per il momento solo NVIDIA con la serie RTX supporta "tutto" ma entro l'anno dovrebbe arrivare "AMD Big Navi" che potrebbe cambiare le carte in tavola. Fino a 200 euro GeForce GTX 1650 Radeon RX 580 GeForce RTX 3050 Radeon RX 6500 XT Fino a 300 euro GeForce RTX 3060 Radeon RX

      in Guide agli acquisti

    • Cerco consiglio per scheda video

      Ciao a tutti. 2 anni fa ho assemblato un pc gaming per mio figlio giusto per cominciare a farlo giocare su PC ed ho evitato di prendere una scheda video dato che gli ho montato un processore con gpu integrata. Di seguito riporto le caratteristiche: Processore ryzen 7 5700g, scheda madre Tuf gaming b550m-plus,  RAM 2x8gb corsair vengeance pro, alimentatore. corsair cx650f, case e dissipatore Empire Gaming ed altro necessario per completare. Ha giocato senza problemi ai titoli piu frequenti per la

      in Schede Video

    • Sostituzione scheda video

      Buongiorno a tutti avrei una domanda da fare. Vorrei cambiare la scheda video del mio PC, al momento monto una rtx 3060 ti 8gb su processore i5 10400 2.9 Ghz,  vorrei sapere se fosse possibile cambiare la suddetta scheda con una rtx 3080 ti 12 gb  mantenendo lo stesso alimentatore o se devo necessariamente sostituirlo. Faccio presente che il tutto si trova allocato in MSI trident 10A con volume di 10 lt. Nel vano scheda credo che ci possa entrare, avendo confrontato le dimensioni

      in Schede Video

    • scheda video RTX 3060 o RX 7600 XT

      salve ragazzi  sono nuovo del forum ,ho questa configurazione risalente a qualche anno fa vorrei fare un upgrade prendendo una 3060 o una 4060 potreste consigliarmi qulache scheda video compatibili con il mio processore e scheda madre budget 350 massimo 400 grazie per eventuali suggerimenti   rayzen 5 3600 MSI B450 TOMAHAWK MAX (Socket AM4/B450/DDR4/S-ATA 600/ATX gefore msi 1050 ti

      in Schede Video



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • dipende dai giochi, in genere non noteresti grosse differenze di caricamenti. Io in ogni caso io solitamente li installo su un SSD nvme anche perchè gli ultimi titoli lo chiedono come requisiti, ma onestamente va bene anche uno SATA per la maggior parte dei giochi.
    • Ok ho capito ora, per abitudine non ho mai fatto le partizioni del disco infatti non c'avevo pensato, ma sul fatto dei giochi ho sentito dire che essi non beneficiano della velocità del nvme, è vero? Se avresti un disco nvme e un ssd sata dove installeresti i giochi e dove il sistema operativo? Grazie in anticipo. 
    • Ciao! mi dispiace che tu abbia questo problema. Prima di tutto ricontrolla tutti i collegamenti, sulla scheda madre si accendono dei LED di debug per segnalarti qualche problema? Prova ad avviare il PC con un solo modulo di RAM, inoltre aspetta qualche minuto, il boot iniziale ci può mettere un po' di tempo. Infine potresti anche a provare ad aggiornare il BIOS, trovi istruzioni sul manuale della scheda madre.
×
×
  • Crea Nuovo...