Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Windows 10 - Ripristino, andato a buon fine?


Nick23
 Condividi

Vai alla soluzione Risolto da Ezyy,

Post Raccomandati

NON PERDERTI LE MIGLIORI OFFERTE

 
  • Collaboratori

Ciao @Nick23,

che problemi dovrebbero esserci? 

Hai fatto un installazione pulita tramite USB giusto? 😅

Link al commento
Condividi su altri siti

  • Ezyy changed the title to Windows 10 - Ripristino, andato a buon fine?
1 ora fa, Nick23 ha scritto:

Ho usato l'installazione da cloud,ho ripristinato perché mi era sparito il microsoft store

ciao, se hai ripristinato e hai risolto il problema allora è andato tutto bene 😃 o forse ho capito male? 

Link al commento
Condividi su altri siti

1 ora fa, Ezyy ha scritto:

ciao, se hai ripristinato e hai risolto il problema allora è andato tutto bene 😃 o forse ho capito male? 

Sisi dovrebbe essere tornato tutto,ora faccio un bench per vedere se tutto è stabile

1 ora fa, Ezyy ha scritto:

ciao, se hai ripristinato e hai risolto il problema allora è andato tutto bene 😃 o forse ho capito male? 

chiedevo perché praticamente al primo ripristino via cloud lo store ancora non c'era,mentre al secondo ripristrino sempre via cloud é apparso

 

Link al commento
Condividi su altri siti

  • Soluzione
16 ore fa, Nick23 ha scritto:

Sisi dovrebbe essere tornato tutto,ora faccio un bench per vedere se tutto è stabile

chiedevo perché praticamente al primo ripristino via cloud lo store ancora non c'era,mentre al secondo ripristrino sempre via cloud é apparso

 

eheh alle volte anche il ripristino non è perfetto ;)

Link al commento
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • (DOMANDA) da quale software è stato installato?

      Buonasera Mentre stavo disinstallando un software tramite Revo unistaller, ho notato che nel pc ho installato "AdoptOpenJDK JRE with Hotspot", probabilmente installato automaticamente da un altro software. La mia domanda è, esistono programmi che ti permettono di capire quale software ha installato altri programmi/addon come quello citato sopra? Perchè non vorrei eliminare programmi che servono ad altri programmi.   Spero di essermi spiegato bene 😂

      in Problemi tecnici

    • Settare correttamente le impostazioni di Amd radeon Settings

      Ciao   Avrei bisogno del vostro aiuto, perchè in gran parte (incrociando le dita) ieri ho risolto i problemi che avevo di lag con dei videogiochi, in particolare con gli FPS. ho seguito questo videoguida:  solo però nella parte iniziale in cui smanetta sul radeon settings. Cosa ne pensate delle impostazioni in questo modo: Cosa ne dite ? Il chill l'ho disattivato perchè era stato impostato per qualche motivo in automatico...era sicuramente una delle p

      in Schede Video

    • Scheda video riconosciuta, ma error 43 dopo aver installato i driver

      Salve a tutti, ho un problema riguardante la scheda video una gigabyte 1060 6gb  rev.1.0. Una volta assemblato il tutto, e collegato la scheda video al monitor tramite dvi, vedo solo lo schermo nero... Quindi ho dovuto far partire il pc tramite scheda video integrata del processore, vado a vedere in gestione dispositivi, se almeno mi riconosceva la scheda video, ma nulla da fare non compariva. Dopo numerose prove, frugando nel bios ho impostato la pci in IGD anzi che PEG, e ho not

      in Problemi tecnici

    • Installato un ssd ma...

      Ciao ragazzi ho iniziato l opera di upgrade del mio pc ma non essendo bravo lascio che sia un negozio di computer a installare l'ssd da 120gb che ho preso(Kingston). Il problema però é che oltre all'installazione dell'ssd mi formattq anche il pc. Ora l ho acceso per vedere come va e si va veloce e sembra tutto ok ma spulciando un po noto che sia nell'ssd sia nell hd c'è la cartella Windows la cartella AMD la cartella programmi la cartella programmi x86 la cartella preflogs e quella utenti. per n

      in Hard Disk e SSD

    • Il masterizzatore DVD non funziona correttamente

      Come accennavo nella discussione precedente, ho dei piccoli problemi al masterizzatore dvd del mio notebook.  I problemi sono i seguenti: 1) Riconosce più i DVD vuoti di marca Verbatim (DVD-R 16x in confezioni da 25 sempre comprati e sempre usati). In pratica li prova a leggere ma non li riconosce, ci pensa fa qualche rumorino a scatto e non conclude niente. Riconosce invece DVD di altre marche ignote comprate anche dal cinese.   2)Masterizza a velocità più lenta rispetto al normale: non sup

      in Portatili

×
×
  • Crea Nuovo...