Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Problema schermo con Logo fisso


Vai alla soluzione Risolto da Ezyy,

Post Raccomandati

Ciao a tutti inserisco il nuovo thread qui perché principalmente tutto è accaduto dopo avere sostituito il dissipatore..anche se logicamente la causa del problema deriva da altro..

Un normalissimo PC tower di fascia medio-bassa con un processore i3 ho notato che il dissipatore lavorava male, rispetto al passato aveva diminuito i suoi giri al minuto e non raffreddava più come prima, trattasi sempre di un dissipatore di quelli base che venivano venduti insieme ai processori Intel..

Essendo un PC vecchio non ho voluto investire in un nuovo dissipatore, ne ho trovato un altro praticamente seminuovo uguale identico a quello che c'era in precedenza, tolto il dissipatore vecchio ho pulito dalla vecchia pasta termica il processore..

Ho messo della nuova pasta termica, ho montato il dissipatore ed ho provato subito il PC..

A questo punto accade che il computer mi rimane sempre fisso davanti al logo della motherboard che è una Asus..quindi rimane classica schermata nera con logo produttore, con le solite scritte in basso che mi dicono che posso entrare per poter interagire nel bios, ma anche premendo i tasti non riesco a fare nulla e rimango lì..

La prima cosa che mi era venuta da pensare è che si fosse sballato da solo il boot principale, mettendo il secondo hard disk caricato di default al posto del primo primo e di conseguenza non mi si avviasse la SSD dove invece si trova l'SO

Riavviando il pc più volte, il problema rimane il medesimo..e con la tastiera non posso interagire e non riesco a fare nulla..

Non so che cosa possa essere successo dal momento che ho solamente sostituito un vecchio dissipatore con uno nuovo identico a quello precedente ed ho sostituito la vecchia pasta termica con della nuova pasta termica..
 

"Procedura fatta decine di volte in tantissimi altri computer ma successivamente non mi era mai successa una situazione simile"

Quando accendo il computer da il classico beep singolo Che avvisa che l'hardware interno viene rilevato tutto in maniera corretta e non vengono fatti altri beep di errore..

Voi cosa ne pensate??

Link di questo messaggio
Condividi su altri siti
NON PERDERTI LE MIGLIORI OFFERTE
 
54 minuti fa, Maverick_TheWolf ha scritto:

Ciao a tutti inserisco il nuovo thread qui perché principalmente tutto è accaduto dopo avere sostituito il dissipatore..anche se logicamente la causa del problema deriva da altro..

Un normalissimo PC tower di fascia medio-bassa con un processore i3 ho notato che il dissipatore lavorava male, rispetto al passato aveva diminuito i suoi giri al minuto e non raffreddava più come prima, trattasi sempre di un dissipatore di quelli base che venivano venduti insieme ai processori Intel..

Essendo un PC vecchio non ho voluto investire in un nuovo dissipatore, ne ho trovato un altro praticamente seminuovo uguale identico a quello che c'era in precedenza, tolto il dissipatore vecchio ho pulito dalla vecchia pasta termica il processore..

Ho messo della nuova pasta termica, ho montato il dissipatore ed ho provato subito il PC..

A questo punto accade che il computer mi rimane sempre fisso davanti al logo della motherboard che è una Asus..quindi rimane classica schermata nera con logo produttore, con le solite scritte in basso che mi dicono che posso entrare per poter interagire nel bios, ma anche premendo i tasti non riesco a fare nulla e rimango lì..

La prima cosa che mi era venuta da pensare è che si fosse sballato da solo il boot principale, mettendo il secondo hard disk caricato di default al posto del primo primo e di conseguenza non mi si avviasse la SSD dove invece si trova l'SO

Riavviando il pc più volte, il problema rimane il medesimo..e con la tastiera non posso interagire e non riesco a fare nulla..

Non so che cosa possa essere successo dal momento che ho solamente sostituito un vecchio dissipatore con uno nuovo identico a quello precedente ed ho sostituito la vecchia pasta termica con della nuova pasta termica..
 

"Procedura fatta decine di volte in tantissimi altri computer ma successivamente non mi era mai successa una situazione simile"

Quando accendo il computer da il classico beep singolo Che avvisa che l'hardware interno viene rilevato tutto in maniera corretta e non vengono fatti altri beep di errore..

Voi cosa ne pensate??

Ciao, prova ad avviare il PC senza dischi e vedi se riesci ad entrare nel BIOS :) 

Link di questo messaggio
Condividi su altri siti
10 minuti fa, Maverick_TheWolf ha scritto:

Ciao!! Ok a breve provo poi riferisco, il problema poi è come faccio "se anche dovessi riuscire ad entrare all'interno del bios" a settare il boot principale se non rileva nulla? 😁

fai un CMOS, speriamo che vada togliendo i dischi 😅

Link di questo messaggio
Condividi su altri siti
  • Soluzione
35 minuti fa, Maverick_TheWolf ha scritto:

Quindi faccio un CMOS e poi riavvio sempre senza i dischi? Right?

si

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Discussioni Simili

    • Usare scheda video Nvidia insieme a grafica integrata Vega processore?

      Buongiorno a tutti, Ho il pc di un mio amico con un Ryzen 5 3400g, fino ad ora usava la scheda video Vega 11 integrata nel processore per fare tutto. Adesso si è preso una Gtx 760.... Però spegne il pc, la installa al suo interno e ne collegando la Hdmi alla scheda madre ne collegandola alla scheda video da segnale. Invece se accende il pc senza la scheda(usando quella integrata) funziona perfettamente.... Ha anche usato per un breve periodo una vecchia scheda Sapphire da 1gb

      in Schede Video

    • Dissipatore rumoroso Sapphire Nitro+ RX 570 8GB

      Buongiorno forum, possiedo questa scheda video da ormai un paio d'anni. Fin da subito ho notato che la rumorosità era più marcata rispetto alla mia vecchia MSI GTX 960, ma adesso mi sembra che la cosa sia un po' degenerata. Sto giocando a RE Village e il gioco in se richiederebbe un ambiente abbastanza silenzioso per essere apprezzato al meglio: potresti dover sentire i passi o i versi di qualcosa prima di trovartelo davanti all'improvviso, ma con un aspirapolvere nel PC è difficile. Ho semp

      in Raffreddamento

    • Compatibilità processore 5600x con B450

      Salve, il Ryzen 5 5600x si può montare su MSI B450 Gaming Plus Max? 

      in CPU, Schede Madri e RAM

    • raffreddamento cpu 5800x - che dissipatore consigliate?

      Questa è la mia configurazione! cosa mi consigliate? Dissipatore GELID SOLUTIONS Phantom Black ProcessoreAMD Ryzen 7 5800X (8C/16T, 36MB di cache, fino a 4,7 GHz max Boost) Scheda MadreMSI MAG X570 Tomahawk Wi-Fi Alimentatore ASUS ROG Strix 850W Alimentatore Gold completamente modulare 80+ GOLD Case Corsair 275R Airflow RAM Corsair Vengeance RGB PRO 32 GB (2 x 16 GB) DDR4 3600 MHz C18 Scheda Video MSI Gaming X Trio RTX 2080ti SSD Samsung M

      in Raffreddamento

    • DUBBIO DISSIPATORE STOCK AMD RYZEN

      Ciao, da 4 mesi ho messo su il PC usando il dissipatore che da in stock amd, però purtroppo la temperatura non scende sotto gli 80 gradi quindi ho intenzione di cambiarlo.  Vedendo un po i migliori dissipatori ad aria in commercio io ero intenzionato a prendere il Raijintek themes oppure il Cooler Master Hyper 212 Evo.  Due ottimi dissipatori però tutti e due fanno di altezza 16 cm e, prendendo il metro e posizionandolo sulla CPU, io esco fuori dal case di 1 cm siccome ho un micro atx(

      in CPU, Schede Madri e RAM

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...