Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Pc non si collega ad internet wi-fi


Post Raccomandati

24 minuti fa, Ezyy ha scritto:

dovresti provare con qualsiasi altra connessione, perchè se no mi è difficile capire il problema. Poi non devi aprire una nuova discussione per avere una risposta...

Ho provato anche a ripristinare la scheda di rete ma nulla. Io adesso provo con un altro telefono a fare da hotspot 

 

59 minuti fa, Ezyy ha scritto:

dovresti provare con qualsiasi altra connessione, perchè se no mi è difficile capire il problema. Poi non devi aprire una nuova discussione per avere una risposta...

Ezyy ho provato con Hotspot e funziona. Mi sono appena informato e mi hanno detto che oggi c'è stato tipo un aggiornamento del modem. Non so di preciso cosa sia questo aggiornamento.

Link di questo messaggio
Condividi su altri siti
NON PERDERTI LE MIGLIORI OFFERTE
 
1 ora fa, B1ackPow3r ha scritto:

Ho provato anche a ripristinare la scheda di rete ma nulla. Io adesso provo con un altro telefono a fare da hotspot 

 

Ezyy ho provato con Hotspot e funziona. Mi sono appena informato e mi hanno detto che oggi c'è stato tipo un aggiornamento del modem. Non so di preciso cosa sia questo aggiornamento.

forse il problema è il modem, prova a spegnerlo e riaccenderlo.

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Discussioni Simili

    • Steam link problemi di streaming.

      Salve a tutti. Per forza di cose sono costretto attualmente ad una certa ora della sera a smetterere di giocare al pc. A tal proposito per continuare a godere dell'esperienza videoludica ho deciso di provare a trasmettere i giochi di steam sul televisore tramite steam link e nello specifico utilizzando l'applicazione della smart TV della TLC. Il punto è che la trasmissione, soprattutto con giochi tipo skyrim, non va, si interrompe ancor prima che io potessi pigiare qualche tasto sul joypad.

      in Problemi tecnici

    • Asus maximus xi formula problemi

      Problema avvio asus maximus xi formula, crasha al momento di alimentare la cpu (provato con 2 cpu funzionanti i3 8100 e i9 9900k). Staccando il cavo 8 pin dell'alimentazione cpu parte con (naturalmente) error code 00 cpu.  La scheda ha funzionato con i3 8100 e un banco ram hyper fury 2333, senza nvme e ssd. Poi al momento di metterla nel case mi ha fatto questo problema.

      in CPU, Schede Madri e RAM

    • Problemi Con Istallazione Warzone Ps4

      Rieccomi è passato tempo dalla mia ultima visita. Ho cercato di scaricare Warzone in questi giorni, ma ho riscontrato dei problemi. Quando Arriva a 6,783Gb Si ferma poi fa errore (CE-36244-9) Ho provato molti metodi, ma niente. Ho riformattato la Ps4 Completa, Ho fatto Restituisci database, Cambiate impostazioni rete, mettere in pausa e avviare,ecc. Ma non riesco a trovare un metodo. Ho una Ps4 Slim 500GB. Spero Possiate Risolvere. Arrivederci!!!!

      in Problemi tecnici

    • GTA IV : Problemi Con GTA IV, Come Risolvo? (Aiuto)

      Spero che leggiate. Buongiorno a tutti, sono un nuovo utente, mi serve aiuto nel risolvere un problema di gioco, su GTA IV, il fatto che quando esco dall' appartamento di niko bellic uscendo dalla porta è andando a destra poi dritto è nuovamente a destra il gioco si blocca tira un lag poi fa lo schermo nero, avvolte riesce a riprendersi ma dopo alcuni secondi crasha è fa nuovamente lo schermo nero al tal punto che devo riavviare il pc. questo problema lo fa anche in altre zone della mappa.

      in Problemi tecnici

    • Problemi con warzone

      Ciao ragazzi, temporaneamente sto usando un hp Pavillion per warzone (lo userò 2/3 settimane). Sapete come posso impostare i settaggi(grafica soprattutto) in maniera decente? Grazie

      in Problemi tecnici

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Si si la foto che ho postato è giusto indicativa perchè in rete non ne ho trovate altre più specifiche Ho trovato l'immagine specifica sul sito, il mio è il primo caso ma anche se spuntato in verde i fori per le viti del backplate sono troppo sporgenti e montando il dissipatore non si fissa bene.. queste sono le viti nella confezione: Facendo una ricerca sul web ho visto che potrei risolvere il problema con queste viti più lunghe che però non ci sono nella confezione 
    • purtroppo la pasta termica del dissipatore stock è come colla e si attacca facilmente, se i pin della CPU non sono rotti e li hai raddrizzati non ti preoccupare. Per la questione del dissipatore, onestamente è strano, le viti devono essere sporgente, hai poi linkato una foto del socket Intel. Ti consiglio di guardare bene il manuale.
    • Buonasera Questo pomeriggio ho cercato di montare il dissipatore in questione https://www.amazon.it/ARCTIC-Freezer-eSports-DUO-raffreddamento/dp/B07MC8CRVZ/  Purtroppo le cose si sono complicate..  quando ho rimosso il dissipatore stock è rimasta praticamente incollata anche la cpu.... armato di pazienza sono riuscito a staccarla dal dissipatore aiutandomi con l'alcol isopropilico e il filo interdentale.. ma non è finita, purtroppo i pin del processore si erano deformati.. così con un ago e la lente di ingrandimento li ho sistemati tutti e rimontata... il pc ora funziona anche se ho comunque la preoccupazione che in qualche modo il processore si sia danneggiato... A questo punto volevo montare il nuovo dissipatore, ma purtroppo la staffetta uscita dalla confezione era troppo piccola, mentre quella stock poteva andare bene.. ma purtroppo i fori per le viti erano troppo sporgenti... per farvi capire incollo una foto di come dovevano essere.. invece nel mio caso il foro per agganciare la vite era troppo sporgente e non bloccava il tutto..quindi non ho potuto fare un bel niente... ho solo rischiato di buttare la cpu inutilmente!!!    
×
×
  • Crea Nuovo...