Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Problema kraken x53 NZXT CAM


Post Raccomandati

NON PERDERTI LE MIGLIORI OFFERTE
 
1 minuto fa, Gianos ha scritto:

Buonasera a tutti,ho un problema con un nzxt kraken x53.

L'ho montato e mi sembra che funzioni tutto correttamente.

L'unico problema,e che non riesco a cambiare i colori dei led e non riesco a visualizzarle nell'applicazione CAM,ne il comando per i led,ne per la pompa.

La mia scheda madre è un Asus x570 p prime

 

ciao benvenuto!

Hai controllato bene i cavi se sono collegati alle giuste prese? Il Kraken è accesso con LED bianchi o non vanno?

Link di questo messaggio
Condividi su altri siti
14 minuti fa, Gianos ha scritto:

Il kraken è acceso con led bianchi...le ventole girano

L'unico dubbio era sul cavo USB che collego alla pompa...nella scheda madre l'ho collegato ad una USB interna,o dovevo collegarlo ai pin dell'aio pump?

 

è giusto, quel cavo lo colleghi all'header USB della scheda madre. Prova a cambiare connettore della scheda madre, dovresti averne due se non sbaglio.

Quando apri il software CAM non appare nulla? Fai uno screen per sicurezza. Prova a reinstallarlo e se non risolvi ancora ti consiglio di contattare NZXT direttamente, purtroppo anche io ho avuto problemi con il software CAM e ci ho rinunciato 🤣

Link di questo messaggio
Condividi su altri siti
  • Ezyy changed the title to Problema kraken x53 NZXT CAM
12 ore fa, Ezyy ha scritto:

è giusto, quel cavo lo colleghi all'header USB della scheda madre. Prova a cambiare connettore della scheda madre, dovresti averne due se non sbaglio.

Quando apri il software CAM non appare nulla? Fai uno screen per sicurezza. Prova a reinstallarlo e se non risolvi ancora ti consiglio di contattare NZXT direttamente, purtroppo anche io ho avuto problemi con il software CAM e ci ho rinunciato 🤣

Buongiorno,e scusa la mia ignoranza.

È il mio primo PC assemblato.

Io ho collegato il cavetto USB alla porta interna USB della scheda madre.

Il cavetto sata per l'alimentazione.

Un cavetto per le ventole al ch fan.

E l'ultimo connettore a 3 PIN a CPU fan.

Non è che devo collegarlo all'AIO PUMP?

Grazie dell'aiuto

Modificato da Gianos
Link di questo messaggio
Condividi su altri siti
29 minuti fa, Gianos ha scritto:

Buongiorno,e scusa la mia ignoranza.

È il mio primo PC assemblato.

Io ho collegato il cavetto USB alla porta interna USB della scheda madre.

Il cavetto sata per l'alimentazione.

Un cavetto per le ventole al ch fan.

E l'ultimo connettore a 3 PIN a CPU fan.

Non è che devo collegarlo all'AIO PUMP?

Grazie dell'aiuto

nono, il controllo delle LED RGB è via USB non tramite i 3 pin. Come ti ho detto ti conviene  sentire direttamente NZXT così non stai a diventare pazzo 😃 

Link di questo messaggio
Condividi su altri siti
27 minuti fa, Ezyy ha scritto:

nono, il controllo delle LED RGB è via USB non tramite i 3 pin. Come ti ho detto ti conviene  sentire direttamente NZXT così non stai a diventare pazzo 😃 

Per il resto ho collegato tutto giusto secondo te?

Il connettore a 3 PIN va su aio pump o su CPU fan?

Per o led,proverò a collegarlo su un'altra usb

Link di questo messaggio
Condividi su altri siti
27 minuti fa, Gianos ha scritto:

Per il resto ho collegato tutto giusto secondo te?

Il connettore a 3 PIN va su aio pump o su CPU fan?

Per o led,proverò a collegarlo su un'altra usb

va bene aio pump, ma purtroppo non è quello il problema del LED. Prova e facci sapere

Link di questo messaggio
Condividi su altri siti
6 ore fa, Ezyy ha scritto:

va bene aio pump, ma purtroppo non è quello il problema del LED. Prova e facci sapere

Buonasera,alla fine ho ricollegato il tutto.

La pompa,le ventole e il led bianco funzionano.

Però non riesco a cambiare colore ai led.

Alla fine sono andato sul sito ed ho visto che la mia scheda madre non è compatibile.

Bisogna acquistare un internal USB hub di nzxt.

 

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Salve a tutti.. Da poco ho cambiato alcuni pezzi nel mio pc (scheda madre, alimentatore, processore). Ovviamente non essendo molto esperto l'ho portato in un negozio specializzato. Dopo montato, all'accensione ho notato subito la spia led della scheda madre "VGA" accesa ma il pc si avvia e sembra tutto ok. Ho provato ad avviare un gioco (Call Of Duty Warzone) ma appena tento di farlo partite mi fa una specie di riavvio.. Ho provato ad aggiornare i driver della scheda video, a riinstallare il gioco, a installare degli aggiornamenti del BIOS..ma nulla continua a darmi problemi. A qualcuno è già successo? Consigli? Configurazione PC:  Alimentatore: Asus ROG Thor 850w platinum series                                   Scheda Video: Nvidia Geforce Rtx 2070 Super                                   Processore: Ryzen 7 5800x                                   Scheda Madre: Asus TUF gaming B550M-PLUS (WIFI)                                   RAM: DRAM Patriot memory Viper rgb 16GB (2x8) 4000 mhz
    • buonasera a tuttiiiiiiiiiiiii.. Sono nuovo su questo forum e non sono molto esperto di PC e quindi spero di aver molte risposte per i miei dubbi
    • Vari componenti per watercooling PC. Pompa\Bay ek, waterblock cpu thermaltake W1, compatibile con ogni socket intel\amd, anche il nuovo 1200 intel, 8 raccordi 10/13, due stacco rapido per scheda video, 2 x raccordo Bridge sli, due radiatori alphacool 1 x 360, 1 x 280. Inoltre svariate ventole da montare sui radiatori e su pc. Solo di pompa, waterblock e radiatori il valore è di più di 200?. TUTTO PERFETTAMENTE FUNZIONANTE! VENDO POSSIBILMENTE IN BLOCCO. Accetto qualsiasi tipo di pagamento, preferibile Paypal, anche per voi. 150 € il blocco, prezzo leggermente trattabile.
×
×
  • Crea Nuovo...