Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Pc parte ma nessun segnale video


Post Raccomandati

NON PERDERTI LE MIGLIORI OFFERTE
 
Il 26/10/2020 Alle 11:30 AM, gerardo_schiavo ha scritto:

Si sto aspettando mi arrivi in modo da provare. Poi aggiorno la discussione e la chiudo 

PROBLEMA RISOLTO: la scheda madre era andata, sicuramente per il fatto che ho cambiato inserito la cpu senza staccare l'alimentatore. Grazie a tutti

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Discussioni Simili

    • Compatibilità processore 5600x con B450

      Salve, il Ryzen 5 5600x si può montare su MSI B450 Gaming Plus Max? 

      in CPU, Schede Madri e RAM

    • Dissipatore rumoroso Sapphire Nitro+ RX 570 8GB

      Buongiorno forum, possiedo questa scheda video da ormai un paio d'anni. Fin da subito ho notato che la rumorosità era più marcata rispetto alla mia vecchia MSI GTX 960, ma adesso mi sembra che la cosa sia un po' degenerata. Sto giocando a RE Village e il gioco in se richiederebbe un ambiente abbastanza silenzioso per essere apprezzato al meglio: potresti dover sentire i passi o i versi di qualcosa prima di trovartelo davanti all'improvviso, ma con un aspirapolvere nel PC è difficile. Ho semp

      in Raffreddamento

    • raffreddamento cpu 5800x - che dissipatore consigliate?

      Questa è la mia configurazione! cosa mi consigliate? Dissipatore GELID SOLUTIONS Phantom Black ProcessoreAMD Ryzen 7 5800X (8C/16T, 36MB di cache, fino a 4,7 GHz max Boost) Scheda MadreMSI MAG X570 Tomahawk Wi-Fi Alimentatore ASUS ROG Strix 850W Alimentatore Gold completamente modulare 80+ GOLD Case Corsair 275R Airflow RAM Corsair Vengeance RGB PRO 32 GB (2 x 16 GB) DDR4 3600 MHz C18 Scheda Video MSI Gaming X Trio RTX 2080ti SSD Samsung M

      in Raffreddamento

    • DUBBIO DISSIPATORE STOCK AMD RYZEN

      Ciao, da 4 mesi ho messo su il PC usando il dissipatore che da in stock amd, però purtroppo la temperatura non scende sotto gli 80 gradi quindi ho intenzione di cambiarlo.  Vedendo un po i migliori dissipatori ad aria in commercio io ero intenzionato a prendere il Raijintek themes oppure il Cooler Master Hyper 212 Evo.  Due ottimi dissipatori però tutti e due fanno di altezza 16 cm e, prendendo il metro e posizionandolo sulla CPU, io esco fuori dal case di 1 cm siccome ho un micro atx(

      in CPU, Schede Madri e RAM

    • Problema scheda video dopo cambio processore

      Salve fino a 2 giorni fa avevo ryzen3 3200g,16 gb di ram, radeon rx 5500xt,ssd 500gb e hdd secondario 500gb,andava tutto benone.Poi appunto 2 giorni fa ho messo ryzen 5 3600 e il giorno dopo improvvisamente schermo nero e ho riavviato il pc,che peró faceva 4 bip,lo apro controllo scheda video la rimetto fissandola bene,si avvia ma dice non ce piu il driver video,lo reinstallo e torna tutto normale,stasera improvvisamente di nuovo schermo nero,riavvio e mi accorgo funziona un solo monitor e apren

      in Schede Video

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Adesso purtroppo non riesco perchè ieri ho rimontato il dissipatore vecchio, e incrociavo le dita sperando che il processore non si fosse danneggiato... comunque il pc funziona.... ah volevo dirti che comunque la pasta termica stock la tolsi subito appena aprii la scatola, applicai la mx4 infatti mi sono stupito che in pochi mesi si sia incollato.. forse sarà per le alte temperature. Oggi pomeriggio provo a passare in qualche ferramenta per vedere se trovo le viti più lunghe come nella foto.
    • riesci a fare delle foto al dissipatore e come lo stai montando?
    • Si si la foto che ho postato è giusto indicativa perchè in rete non ne ho trovate altre più specifiche Ho trovato l'immagine specifica sul sito, il mio è il primo caso ma anche se spuntato in verde i fori per le viti del backplate sono troppo sporgenti e montando il dissipatore non si fissa bene.. queste sono le viti nella confezione: Facendo una ricerca sul web ho visto che potrei risolvere il problema con queste viti più lunghe che però non ci sono nella confezione 
×
×
  • Crea Nuovo...