Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto.

     

     

montaggio dissipatore


Post Raccomandati

Ciao a tutti!
Ho iniziato a montare la mia prima build ma al secondo step ho già un problema e prima di andare avanti e sbagliare chiedo consiglio ai più esperti.
Dopo aver messo la cpu nel socket sono passato al dissipatore. un gelid phantom da montare su una x570 aorus elite.
Dato che viene fornito un backplate solo per schede madri intel ho montato i supporti dedicati sulla scheda direttamente sul backplate nativo della scheda, ora dopo aver avvitato i supporti mi accorgo che il tutto fa un bel gioco e il backplate ha la libertà di muoversi per circa5 mm dalla base dello stand off alla scheda,
Ho controllato piu volte tra gli accessori e non ci sono distanziali-rondelle di nessun tipo tranne quelle per intel che non sono adattabili, come faccio ora? non credo che debba avere questo gioco, ho provato a cercare qualche video ma i pochi esempi sono con mobo intel.

Link di questo messaggio
Condividi su altri siti
   
NON PERDERTI LE MIGLIORI OFFERTE
 

se hai seguito il manuale: https://gelidsolutions.com/product-pdf/guides/Phantom_installation_AM4.pdf

mi sembra strano che ci sia quel gioco, hai installato i Nut A?

Link di questo messaggio
Condividi su altri siti

Ciao, si ho seguito la guida (pessima e sbrigativa secondo me) e inserito anche i nut, tuttavia rimaneva il perno del backplate della scheda che usciva però una volta avvitato il dissipatore non fa più gioco perchè premendo sul processore non può andare più verso il basso.

Io avrei previsto dei distanziali però effettivamente cosi sembra andare bene ugualmente perchè è ben saldo, ora il problema sembra essere l'alimentatore (seasonic focus gx 550) che in fase di test non si avviava (con il pin fornito da seasonic per fare il test) spero che ora parta sennò è una bella rogna aspettare di mandarlo in garanzia, nel caso aprirò un nuovo thread per avere consigli!

Link di questo messaggio
Condividi su altri siti
3 ore fa, jeanevo ha scritto:

Ciao, si ho seguito la guida (pessima e sbrigativa secondo me) e inserito anche i nut, tuttavia rimaneva il perno del backplate della scheda che usciva però una volta avvitato il dissipatore non fa più gioco perchè premendo sul processore non può andare più verso il basso.

Io avrei previsto dei distanziali però effettivamente cosi sembra andare bene ugualmente perchè è ben saldo, ora il problema sembra essere l'alimentatore (seasonic focus gx 550) che in fase di test non si avviava (con il pin fornito da seasonic per fare il test) spero che ora parta sennò è una bella rogna aspettare di mandarlo in garanzia, nel caso aprirò un nuovo thread per avere consigli!

si non è fatta bene, dalle foto non sembra avesse quel gioco. Va bhe l'importante è che hai fissato il tutto e funzioni. Non si avvia il PC?

Link di questo messaggio
Condividi su altri siti

il pc si avvia ma ho altri problemi ora, ssd non riconosciuto e led argb non funziona, devo aprire un altro thread credo.

Cmq fa un bel casino, ho fatto partire una distro linux live per vedere se mi leggeva hd e con lo screen saver sembra stia decollando un jet..

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Crea Nuovo...