Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Problema ride 3


Rizzari91
 Condividi

Post Raccomandati

FOTO 1 https://www.flickr.com/gp/[email protected]/j1bBjZFoto2-https://www.flickr.com/gp/[email protected]/B4sG57

 Ciao Ho un problema con ride 3 all'inizio funzionava ma mi dava solo un piccolo problema di schermo nero certe volte poi un amico mi ha consigliato di andare su gestione attività e impostare la massima priorità per ride 3 per vedere se faceva ancora il problema ora io non so Avrò toccato qualche impostazione su gestione attività su proprietà di ride 3 il gioco non mi parte più mi sfondano queste due schermate che ho allegato Qualcuno gentilmente può aiutarmi Grazie

Link al commento
Condividi su altri siti

NON PERDERTI LE MIGLIORI OFFERTE

 

Ciao @Rizzari91, hai provato a reimpostare tutto come era prima???Elencaci la tua configurazione già che ci sei.

Le schermate nere te le dava random?

Link al commento
Condividi su altri siti

1 ora fa, Guatayabas dice:

Ciao @Rizzari91, hai provato a reimpostare tutto come era prima???Elencaci la tua configurazione già che ci sei.

Le schermate nere te le dava random?

Ciao Innanzitutto grazie per avermi risposto quel problema lì sono riuscito a risolverlo ora ne ho un altro piccolo problema Praticamente sono dentro gioco se vado nella modalità veloci e faccio una partita come vado per ritornare di nuovo al menù nel caricamento fa schermata nera in TV mi dice nessun segnale mentre il PC attivo in questo link e ho caricato un video così puoi farti un'idea https://youtu.be/2pFJYbbFhoc

La mia configurazione è questo

Processore Ryzen i5 3.40gh turbo 3.9

Scheda video amd rx580 8gb

Ram 16gb ddr4

Se vuoi sapere altro dimmi pure e grazie ancora

 

Link al commento
Condividi su altri siti

Ciao @Rizzari91 ,prova a fare una bella pulizia dei driver video e a scaricare e installare queli nuovi per la tua vga!!!

 

 

Link al commento
Condividi su altri siti

3 ore fa, Guatayabas dice:

Ciao @Rizzari91 ,prova a fare una bella pulizia dei driver video e a scaricare e installare queli nuovi per la tua vga!!!

 

 

Ho provato a disinstallare e reinstallare i driver purtroppo il problema me lo fa lo stesso mi hanno consigliato di formattare il pc Secondo te si può risolvere non vorrei formattare il pc e poi avere sempre lo stesso problema?

Link al commento
Condividi su altri siti

Ciao @Rizzari91, direi che puoi provare con il formattone e ricominciare da capo!!!

Link al commento
Condividi su altri siti

  • 6 mesi più tardi ...

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

×
×
  • Crea Nuovo...