Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

Robex98

Schermata blu

    Post Raccomandati

    PC assemblato da poco ha preso a fare i capricci... Appena lo avvio fa questa schermata, cosa può essere? 

    zPIGLU.jpg

    Quando mi crashava le ram erano a 3200 con xmp attivo, ora anche se lo attivo restano a 2133 ma non mi sta crashando e non riesco a farle andare a 3200 D: Che sta succedendo?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Quando mi crashava le ram erano a 3200 con xmp attivo, ora anche se lo attivo restano a 2133 ma non mi sta crashando e non riesco a farle andare a 3200 ? Che sta succedendo?

    Edit: Ok il problema sono le ram, sono riuscite a metterle di nuovo a 3200 con xmp e mi crasha, qualche consiglio su come metterle manualmente a 3000 senza xmp? Ho cercato un po in giro ma non sono riuscito a capire molto.. le ram sono vengeance lpx cl16 3200 e la mobo è x470 aorus ultra gaming.

    Modificato il da Robex98

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    ciao @Robex98 modella della ram e scheda madre?? forse si può risolvere tutto con un aggiornamento.. per ora comunque lasciale a 2133, potresti rovinarle !

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    3 minuti fa, Steve dice:

    ciao @Robex98 modella della ram e scheda madre?? forse si può risolvere tutto con un aggiornamento.. per ora comunque lasciale a 2133, potresti rovinarle !

    Avevo modificato il messaggio nel momento in cui hai scritto ^^ corsair vengeance lpx cl16 3200, aorus x470 ultra gaming.

    Però mi sembra uno spreco tenerle cosi.. a sto punto le prendevo con una frequenza minore

    Il bios l'ho controllato, ha l'ultima versione

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    la versione bios è quella del 08-08-18 Agesa 1.0.0.4?? comunque può darsi che non girino o per le ram o per la mobo.. te l'avevamo detto di non prendere la gigabyte x470 ? ... e se provi a metterle a 3000 con l'xmp non sta comunque ??

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    32 minuti fa, Steve dice:

    la versione bios è quella del 08-08-18 Agesa 1.0.0.4?? comunque può darsi che non girino o per le ram o per la mobo.. te l'avevamo detto di non prendere la gigabyte x470 ? ... e se provi a metterle a 3000 con l'xmp non sta comunque ??

    con l'xmp non riesco a modificare la frequenza.. mi mette automaticamente profilo 1 con 3200. Non ho provato con i tasti direzionali ma non mi pare funzionassero. La versione del bios era l'F3 che mi pare sia l'ultima

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    devi andare su "EZ overclock tuner" e mettere 3000mhz.. prova con l''XMP sia on che off 

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    14 minuti fa, Steve dice:

    devi andare su "EZ overclock tuner" e mettere 3000mhz.. prova con l''XMP sia on che off 

    mi dice che non è supportato ez overclock tuner

    Sono riuscito a mettere 3000mhz senza xmp.

    E' normale che sul gestione attività segna 3000 e su cpu z 1499?

    WywHNY.png

    T9fnea.png

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    non capisco perchè ti dice non supportato... ?!? cioè quando clicchi su "auto" in "ez overclock tuner" non ti esce una finestrella con tutte le frequenze disponibili?? 

    Guarda al minuto 1.25

    comunque normale, perchè legge un banco, 1499.7 x 2 = 3000
    anche se i timing messi in automatico sono troppo alti non ha senso tenerli cosi, prova ad andare nella schermata che vedi in video al min 8.41 e modifica questi parametri:

    memory frequency : 3000mhz
    DDR voltage: 1.38
    CAS latency: 16
    tRCDRD:16
    tRCDWR:16
    tRP:16
    tRAS:32
    tRC:48

    e prova a vedere se sta! 

    PS e disabilita l'XMP

    Modificato il da Steve

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    36 minuti fa, Steve dice:

    non capisco perchè ti dice non supportato... ?!? cioè quando clicchi su "auto" in "ez overclock tuner" non ti esce una finestrella con tutte le frequenze disponibili?? 

    Guarda al minuto 1.25

    comunque normale, perchè legge un banco, 1499.7 x 2 = 3000
    anche se i timing messi in automatico sono troppo alti non ha senso tenerli cosi, prova ad andare nella schermata che vedi in video al min 8.41 e modifica questi parametri:

    memory frequency : 3000mhz
    DDR voltage: 1.38
    CAS latency: 16
    tRCDRD:16
    tRCDWR:16
    tRP:16
    tRAS:32
    tRC:48

    e prova a vedere se sta! 

    PS e disabilita l'XMP

    In quella tendina non mi esce nemmeno "ez overclock tuner" parte direttamente da cpu clock control. Sono andato a vedere sulla schermata generale e dice non supportato.. forse serve un software.

    Per ora modificando solo il clock a 3000 senza xmp in gioco era fluidissimo rispetto a 2133. Ho provato a 3200 e 3133 con xmp disattivato ed in entrambi i casi non andava.

    Ora provo con i timing che hai detto tu.

    Ma se dovessi provare ad alzare il ddr voltage con 3200 dici che va? Fino ad ora automatico ha messo 1.20

    Ora ti faccio un paio di screen della schermata dell ez oc

    Modificato il da Robex98

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    ×