Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Volete Alice 3? Non chiedetelo però ad American McGee


Ezyy
 Condividi

Post Raccomandati

Rimanendo nel tema dei seguiti dei seguiti, in un post nel suo blog, American McGee ha fatto presente che è inutile tartassarlo a proposito di Alice 3. Il game designer, come lui stesso ha rivelato, riceve numerose richieste dai fan di un seguito delle apprezzate avventure dark di Alice, ma lui semplicemente non ne ha alcuna possibilità, perché il marchio appartiene a EA, quindi invita i fan a inviare le proprie richieste proprio alla software house. E no, McGee non ha nemmeno la possibilità di potersi creare una campagna di crowd-funding per ottenere i soldi, fondare il proprio team, e sviluppare in proprio il gioco. Tuttavia, McGee ha voluto accendere una flebile fiammella di speranza, perché per lui è certo […]

Leggi l'articolo completo:Volete Alice 3? Non chiedetelo però ad American McGee

Link al commento
Condividi su altri siti

 Condividi



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • dipende dai giochi, in genere non noteresti grosse differenze di caricamenti. Io in ogni caso io solitamente li installo su un SSD nvme anche perchè gli ultimi titoli lo chiedono come requisiti, ma onestamente va bene anche uno SATA per la maggior parte dei giochi.
    • Ok ho capito ora, per abitudine non ho mai fatto le partizioni del disco infatti non c'avevo pensato, ma sul fatto dei giochi ho sentito dire che essi non beneficiano della velocità del nvme, è vero? Se avresti un disco nvme e un ssd sata dove installeresti i giochi e dove il sistema operativo? Grazie in anticipo. 
    • Ciao! mi dispiace che tu abbia questo problema. Prima di tutto ricontrolla tutti i collegamenti, sulla scheda madre si accendono dei LED di debug per segnalarti qualche problema? Prova ad avviare il PC con un solo modulo di RAM, inoltre aspetta qualche minuto, il boot iniziale ci può mettere un po' di tempo. Infine potresti anche a provare ad aggiornare il BIOS, trovi istruzioni sul manuale della scheda madre.
×
×
  • Crea Nuovo...