Vai al contenuto
Luigi

Da Sapphire HD 7850 1Gb Oc a... MSI R9 390 Gaming 8G

    Post Raccomandati

    Ciao a tutti ragazzi/e, stavo pensando di cambiare la mia scheda video, ovvero la Sapphire Hd 7850 1 GB OC GDDR5 con una MSI R9 390 Gaming 8G.... che dite ci sarà differenza?

     

    Soprattutto andrà bene con i requisiti del mio pc?

     

     

    - Scheda Madre: MSI MS-7613 (Indio)

     

    - Processore: Intel Core i7 860

    • Velocità di elaborazione: Fino a 2,8 GHz

    • Numero di core: 4

    • Socket: 1156

    • Velocità bus: DMI (Direct Media Interface) - velocità bus non applicabile per DMI

    - Ram: 6Gb DDR3  (non conosco la frequenza)

     

    - Hard disk: 500 Gb WD Black edition

     

     

     

                                                                                                Grazie a tutti per le risposte che mi darete. :)

     

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ci sarebbe eccome la differenza , la 390 distrugge la 7850 in quanto a prestazioni ;)

     

    Il problema è un altro , anzi più di uno ovvero :

     

    1- che case hai? Ci entra una vga più grande nel case? Inoltre il case è abbastanza areato da riuscire appunto a garantire un' areazione decente per una vga più potente?

    2- l' alimentatore? Che modello è? Occhio che se parliamo di un preassemblato l' alimentatore sarà sicuro tarato col contagocce sull' hardware attuale e sicuro sarà una cinesata a livello di componentistica

    3- il processore è ok ma un minimo di collo di bottiglia lo farà con la nuova vga ma di base questo è il problema minore dato che comunque parliamo di un i7 ^^ anche se old

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ci sarebbe eccome la differenza , la 390 distrugge la 7850 in quanto a prestazioni ;)

     

    Il problema è un altro , anzi più di uno ovvero :

     

    1- che case hai? Ci entra una vga più grande nel case? Inoltre il case è abbastanza areato da riuscire appunto a garantire un' areazione decente per una vga più potente?

    2- l' alimentatore? Che modello è? Occhio che se parliamo di un preassemblato l' alimentatore sarà sicuro tarato col contagocce sull' hardware attuale e sicuro sarà una cinesata a livello di componentistica

    3- il processore è ok ma un minimo di collo di bottiglia lo farà con la nuova vga ma di base questo è il problema minore dato che comunque parliamo di un i7 ^^ anche se old

     

     

    Innanzitutto grazie per la celere risposta; per quanto riguarda l'alimentatore devo fare un premessa.  Stiamo parlando di un pc che comprai6 anni fa già assemblato, ossia L'Hp Pavilion Elite HPE 020 it,   qui trovate il link con le caratteristiche:

     

    http://h20564.www2.hp.com/hpsc/doc/public/display?docId=c01901752

     

     

    Per quanto riguarda il case, l'ho cambiato con un coolermaster che ha una buona capienza (entra anche una ATX).

     

    Praticamente ho cambiato solo il case.... avrei intenzione di cominciare a cambiare man mano diversi pezzi... partendo dalla scheda video... perchè putrtoppo, anche se il processore va più che bene per quello che ci devo fare, ha un socket superato.... LGA1156....In conclusione dovrei cambiare proprio tutto....

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    Inviato (modificato)

    Il modello del Case in questione è praticamente questo:

     

    Elite 334U

     

    Anche se il mio è un po' diverso come colori..... dite che può andare?

     

    A proposito.... la ventola davanti al case non l'ho mai attivata perchè la scheda madre che ho non dispone di un'altra presa di alimentazione per una seconda ventola.... Faccio male?

     

     

    P.s. le misure del case mio sono un po' più grandi:

     

    205 x 445 x 477 (W x H x D) mm

    Modificato il da Luigi

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Quindi era inizialmente un preassemblato a cui tu hai cambiato il case (e meno male che lo hai fatto , i case dei preassemblati sono "bare" a livello di areazione ;) )

     

    Ergo case no problem.

     

    Alimentatore mi spiace ma ti dico subito che è da cambiare a priori , motivi spiegati sopra ^^ , oltre ad essere di 460 watt (che poi ne eroga meno quel cosa fidati .....) avrà sicuramente componentistica pessima ... di base 460 watt di quel tipo non bastano per una 390 sorry ^^

     

    Hai due opzioni :

     

    1- prendi scheda video 390 + nuovo alimentatore , esempio : http://amzn.to/1GC2QUE

     

    2- prendi una scheda video comunque valida ma meno cara della 390 e con i soldi risparmiati prendi un ali nuovo ;) , potresti fare cosi :

     

    ali nuovo http://amzn.to/1NTO9P2

    scheda nuova http://amzn.to/1OeLdxj

     

    e spendi quanto una 390 singola ;)

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Il modello del Case in questione è praticamente questo:

     

    Elite 334U

     

    Anche se il mio è un po' diverso come colori..... dite che può andare?

     

    A proposito.... la ventola davanti al case non l'ho mai attivata perchè la scheda madre che ho non dispone di un'altra presa di alimentazione per una seconda ventola.... Faccio male?

     

    Ti ho risposto sopra all' altro commento ;)

     

    Il case non è il massimo della vita ma può andare , la ventola la puoi collegare anche all' allimentatore (quello nuovo che comprerai) , ti serve solo un adattatore e si ti conviene usarla

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Quindi era inizialmente un preassemblato a cui tu hai cambiato il case (e meno male che lo hai fatto , i case dei preassemblati sono "bare" a livello di areazione ;) )

     

    Ergo case no problem.

     

    Alimentatore mi spiace ma ti dico subito che è da cambiare a priori , motivi spiegati sopra ^^ , oltre ad essere di 460 watt (che poi ne eroga meno quel cosa fidati .....) avrà sicuramente componentistica pessima ... di base 460 watt di quel tipo non bastano per una 390 sorry ^^

     

    Hai due opzioni :

     

    1- prendi scheda video 390 + nuovo alimentatore , esempio : http://amzn.to/1GC2QUE

     

    2- prendi una scheda video comunque valida ma meno cara della 390 e con i soldi risparmiati prendi un ali nuovo ;) , potresti fare cosi :

     

    ali nuovo http://amzn.to/1NTO9P2

    scheda nuova http://amzn.to/1OeLdxj

     

    e spendi quanto una 390 singola ;)

    Grazie per il suggerimento.... ma per quanto riguarda la scheda video c'è molta differenza? perchè quella che dici tu ha un trasferimento di 256 bit mentra quella che dico io 512bit.... si tratta di "fare la differenza"??

     

    Grazie ancora.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    380x vs 390 in azione a livello prestazionale :

     

     

     

     

    Guarda per giocare in full hd la 380x è una potenza , poi si chiaro che la 390 va più forte ma ti dico subito che l' alimentatore che hai è da cambiare assolutamente (non regge una 390 , anzi non regge nemmeno una 380 ^^ ) ergo decidi te cosa fare , le due opzioni sono quelle  ^^

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora


    • Risposte

      • Ciao ragazzi ho da poco iniziato il gioco ma arrivato ad un punto di cui vi allego le foto mi si presenta un problema ovvero tutte quelle luci/illusioni intorno alle figure di alcuni oggetti tra cui le rune nei corvi sono sparite. Il problema mi si è presentato dopo essere uscito dal game durante un capitolo e una volta rientrato tutto ciò non c'era più. Il problema più grande è che senza di queste illusioni non posso nemmeno allineare le rune per aprire i portoni. A qualcuno è capitato per caso o sa come risolvere?   Inviato dal mio ASUS_Z017D utilizzando Tapatalk    
      • Ciao e grazie per la risposta. Si le ho già provate ma nulla. Credo sia qualcosa a livello Hardware altrimenti non capisco perchè non funzioni neanche con una live ubuntu....
      • Ciao a tutti,belli e meno belli,sono qui per ricevere e dare consigli! Come console ho una Ps4 !
    ×