Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

Deomoreo

(PROBLEMA) GeForce GT9400 NVIDIA

    Post Raccomandati

    Salve,ho comprato una geforce gt9400 l'ho inserita nel pc, ma non la riconosce. Ho provato ad entrare nel bios e cambiare l'uscita grafica ho tolto quella integrata e ho messo quella psi/inte.Una sola volta è partita.. il computer l'ha visualizzata, insatallata e tutto, poi mi ha chiesto di riavviare il pc e da quel riavvio in poi non l'ha visualizzata più. help pls! ho provato anche ad aggiornare bios ma nulla non ci sono riuscito.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Che scheda madre hai? In alcuni casi può essere necessario aggiornare il bios per questo genere di problemi.

     

    La scheda video è usata o nuova? Magari può essere stata montata male oppure rovinata ma questa ipotesi lasciamola come ultima (tu prova comunque a smontarla e rimontarla). Infine magari se hai un' altro slot pcie nella scheda madre prova a mettere li la scheda video perchè magari può essere anche lo sloti pcie della mobo che è rovinato.

     

    Poi vabbè provare la scheda madre su un altro pc sicuramente taglierebbe la testa al toro per capire se è la vga che ha problemi ho la mobo del tuo pc appunto.

     

    Comunque da bios quindi hai già provato a smanettare con le impostazioni e non la vede comunque giusto?

     

     

     

    Cosi su due piedi ti direi di fare una disinstallazione pulita dei driver con ddu uninstaller e provare e reinstallarli ma giusto per provare dato che il problema non si risolverà cosi ma tentar non nuoce.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Che scheda madre hai? In alcuni casi può essere necessario aggiornare il bios per questo genere di problemi.

     

    La scheda video è usata o nuova? Magari può essere stata montata male oppure rovinata ma questa ipotesi lasciamola come ultima (tu prova comunque a smontarla e rimontarla). Infine magari se hai un' altro slot pcie nella scheda madre prova a mettere li la scheda video perchè magari può essere anche lo sloti pcie della mobo che è rovinato.

     

    Poi vabbè provare la scheda madre su un altro pc sicuramente taglierebbe la testa al toro per capire se è la vga che ha problemi ho la mobo del tuo pc appunto.

     

    Comunque da bios quindi hai già provato a smanettare con le impostazioni e non la vede comunque giusto?

     

     

     

    Cosi su due piedi ti direi di fare una disinstallazione pulita dei driver con ddu uninstaller e provare e reinstallarli ma giusto per provare dato che il problema non si risolverà cosi ma tentar non nuoce.

    ho una P5GZ-MX Asus. Bios l'ho provato ad aggiornare ma dato che non ci riesco sto provando a formattare il pc

    Modificato il da Deomoreo

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    ×