Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Scheda madre MSI MAG B760 Tomahawk USB c non funziona bene


Vai alla soluzione Risolto da Roberto1964,

Post Raccomandati

buongiorno a tutti

chiedo ho fatto un PC con la scheda madre in oggetto ha una  la uscita  USB c  per me non funziona bene sia quella dietro e quella frontale non trasmette nessuno segnale né video né altro chiedo devo abilitare qualcosa sul BIOS   o  serve solo per ricaricare il tel ho provato co un hub che si un Mac funziona tutto

mentre sul mio PC nessun segnale di vita 

PS  ho una scheda video attaccata RX 6600

 

Link al commento
Condividi su altri siti

1 ora fa, Roberto1964 ha scritto:

buongiorno a tutti

chiedo ho fatto un PC con la scheda madre in oggetto ha una  la uscita  USB c  per me non funziona bene sia quella dietro e quella frontale non trasmette nessuno segnale né video né altro chiedo devo abilitare qualcosa sul BIOS   o  serve solo per ricaricare il tel ho provato co un hub che si un Mac funziona tutto

mentre sul mio PC nessun segnale di vita 

PS  ho una scheda video attaccata RX 6600

 

Ciao, che scheda madre e processore hai? Comunque solitamente sono solo per la ricarica e lo scambio di dati, non c'è la funzione display.

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Problemi di prestazioni con Asrock RX 6600 8GB

      Buongiorno, ho una Asrock RX 6600 8GB e ho sempre avuto l'impressione di non riuscire a sfruttare appieno le sue potenzialità. Ho sempre avuto problemi di drop di FPS in alcuni giochi, specialmente nelle cutscene o in momenti dove il carico dovrebbe essere maggiore. In oltre il V-Sync è sempre stato un disastro in qualunque modalità (FSR e non). Nell'ultimo gioco che ho acquistato, Horizon Forbidden West, la cosa è peggiorata drasticamente: in game arrivo a 60fps tranquillamente, ma mi basta

      in Schede Video

    • Problema installazione driver amd rx 6600

      Salve ho compraro la msi mech rx 6600  Lo montata tutto apposto quando installo i driver mi si spegne il monitor e rimane cosi poi quando riavvio il pc ho disistallo i driver con la modalita provvisoria o niente 

      in Schede Video

    • RTX 4070 piccoli flash/ bagliori di luce mentre gioco

      Ciao a tutti, qualche giorno fa mi è arrivata una RTX 4070, e sto notando che in determinati momenti mentre gioco ( a qualsiasi gioco, da un cyberpunk a un far cry 4) sul monitor appaiono dei piccoli flash / bagliori di luce , che si innescano ad intermittenza molto velocemente. Sono anche abbastanza presenti quindi diventano fastidiosi. Ho provato di tutto, installato gli ultimi driver ecc ma niente. Qualcuno può aiutarmi? 

      in Problemi tecnici



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Salve s tutti. Ho assemblato il mio primo pc da gaming ed è andato tutto benissimo per i primi mesi. Poco fa ho installato gta v e sebbene mi giri a 300 fps di media con tutte le impostazioni grafiche al massimo a volte mi crasha. Ho provato a ripristinare file di sistems e del gioco, ma crasha comunque. È possibile che un errore nell’assemblamento provochi tale errore? E perche lo fa solo con gta?  grazie in anticipo!
    • Ciao, strano, controlla i file di gioco con Steam o Rockstar Launcher. Per il resto prova ad eliminare il file \Documenti\Rockstar Games\Red Dead Redemption 2\Settings\system.xml
    • puoi usare imgur per caricare le foto. Scrivi qui sul forum che può essere utile anche ad altri
×
×
  • Crea Nuovo...