Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

PC no display


bebbesi
 Condividi

Post Raccomandati

Ciao, recentemente ho montato il mio primo pc contenente una scheda madre Z690 LGA 1700 DDR5 6400 MHz.
quando avvio il pc mi da delle luci debug. CPU e BIOS quando accendo poco dopo 1 secondo DRAM subito a seguire VGA  per finire BIOS e quando lo spengo BIOS E CPU insieme.
Non so perche ma non mi fa vedere niente sull monitor, (ho gia provato a levare la ram e tenerne uno stick e cambiare tutti gli slot e ho collegato il cavo alla scheda video, e ho anche provato a collegarlo alla scheda madre ma niente,) Tutto il pc si accende, le ventole girano, il raffreddamento a liquido funziona normalmente, e la ram ha gli RGB accesi. quindi non so proprio quale il problema, forse è la scheda madre. se qualcuno potrebbe aiutarmi per cortesia perche è da un anno che sto aspettando questo pc.

Componenti:
Intel i7 12700k Unlocked
NZXT h5 Flow
NZXT Kraken 240 mm LCD
Corsair Vegance pro 6000 MHz 32GB 16x2
Corsair RM750X 750W
WD_Black SSD 5150 MB/s 1000GB
RTX 4060 Ti Founder edition
MSI Pro Z690 DDR5 LGA 1700

Link al commento
Condividi su altri siti

20 ore fa, bebbesi ha scritto:

Ciao, recentemente ho montato il mio primo pc contenente una scheda madre Z690 LGA 1700 DDR5 6400 MHz.
quando avvio il pc mi da delle luci debug. CPU e BIOS quando accendo poco dopo 1 secondo DRAM subito a seguire VGA  per finire BIOS e quando lo spengo BIOS E CPU insieme.
Non so perche ma non mi fa vedere niente sull monitor, (ho gia provato a levare la ram e tenerne uno stick e cambiare tutti gli slot e ho collegato il cavo alla scheda video, e ho anche provato a collegarlo alla scheda madre ma niente,) Tutto il pc si accende, le ventole girano, il raffreddamento a liquido funziona normalmente, e la ram ha gli RGB accesi. quindi non so proprio quale il problema, forse è la scheda madre. se qualcuno potrebbe aiutarmi per cortesia perche è da un anno che sto aspettando questo pc.

Componenti:
Intel i7 12700k Unlocked
NZXT h5 Flow
NZXT Kraken 240 mm LCD
Corsair Vegance pro 6000 MHz 32GB 16x2
Corsair RM750X 750W
WD_Black SSD 5150 MB/s 1000GB
RTX 4060 Ti Founder edition
MSI Pro Z690 DDR5 LGA 1700

Ciao! Mi dispiace sentire che stai avendo problemi con il tuo nuovo PC. Ecco alcune soluzioni e suggerimenti che potrebbero aiutarti a risolvere il problema:

  1. Verifica i collegamenti dei cavi:

    • Assicurati che tutti i cavi siano collegati correttamente, sia il cavo di alimentazione del monitor che il cavo video dalla scheda video o dalla scheda madre, a seconda di dove hai collegato il monitor.
  2. Prova una connessione diversa:

    • Se stai utilizzando la scheda video dedicata, prova a collegare il monitor direttamente alla scheda madre (integrandola) o viceversa. Assicurati che la scheda video sia ben inserita nella sua slot PCI Express.
  3. RAM:

    • Assicurati che la RAM sia installata correttamente. Prova a utilizzare un solo modulo di RAM in diversi slot per vedere se c'è qualche differenza.
  4. CPU e alimentazione:

    • Verifica che il processore (CPU) sia correttamente installato e che tutti i pin siano in buone condizioni. Assicurati anche che l'alimentazione del processore (CPU power) sia collegata correttamente.
  5. BIOS/UEFI:

    • Potrebbe essere utile fare un reset del BIOS/UEFI. Spegni il PC, scollega l'alimentazione, rimuovi la batteria a bottone sulla scheda madre (se presente) e attendi qualche minuto prima di reinserirla. Questo può ripristinare le impostazioni predefinite del BIOS. Anche aggiornare il BIOS può essere un idea.
  6. Scheda madre difettosa:

    • Se tutte le altre soluzioni non funzionano, potrebbe essere che la scheda madre sia difettosa. In tal caso, potrebbe essere necessario contattare il produttore o il rivenditore per una sostituzione.
Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Case nzxt h9 elite e ventole lian li TL lcd sono compatibili?

      Salve a tutti, ho comprato delle ventole da mettere nel mio case h6 flow ma mi sono accorto che non entrano le ventole frontali e anche quella sul retro tocca la scocca di alluminio della scheda madre e fa rumore. Volevo sapere se comprando un nzxt h9 elite le ventole lian li TL lcd possano entrare senza problemi

      in Raffreddamento

    • Aiuto ammodernamento pc - Intel i5-4460 gtx 950

      Ciao a tutti ho bisogno di qualche suggerimento per rifare un PC.  Ho un budget che va dalle 300 alle 500 euro senza monitor e senza hd/ssd.  Qui sotto ci sono i conponenti attuali e ovviamente so che sono datati ma volevo sapere se magari case e alimentatore fossero recuperabili.  Processore Intel i5-4460 Socket 1150 3,2GHz 6MB 22nm HD Graphics 4600 Scheda Madre Asrock H97 Pro4 Socket 1150 Intel H97 DDR3 SATA3 USB3 ATX RAM DDR3 Corsair Vengeance Blue Low

      in PC Completi

    • Mouse gx trust 101 non funziona il tasto sinistro

      Dopo aver comprato il mouse 4 giorni fa mi sonno accorto subito che a meno che non si clicca un tasto laterale non funziona il tasto sinistro a volte non funziona proprio chiedo aiuto

      in Problemi tecnici

    • Il pc si spegna da solo quando gioco a qualsiasi gioco!

      Salve a tutti! Da pochi giorni ho un problema con svariati giochi, il pc si riavvia da solo poco dopo che inizio a giocare! Ho controllato le temperature e secondo me sono nella norma (facendo degli stress test la CPU mi è arrivata massimo a 86° e la GPU a 65°) cosa potrebbe essere? La pasta termica l'ho cambiata qualche mese fa sia a gpu che cpu, grazie in anticipo

      in Problemi tecnici

    • TDP, PL1, PL2 e TAU sui Processori Intel

      Ciao ragazzi, sono qui per fare chiarezza sul consumo energetico (TDP) dei processori Intel.   TDP, PL1, PL2, TAU Cosa indicano questi valori?  Sono degli ingredienti di una barretta proteica? 🤣   Perché un i7 12700 ha un TDP nominale di 65w ma durante l'utilizzo il consumo energetico va ben oltre questa soglia? Dobbiamo prima definire questi termini.   PL1 (Power Limit 1), si può definire come "Long Duration Power Limit": è uno stato di potenza del

      in CPU, Schede Madri e RAM



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • La volevo degli stessi colori delle altre ventole e dissipatore per farlo omogeneo, però non so che dimensioni prenderla per il mio case e come posizionarla dato che le ventolo frontali spingono aria verso l'esterno credo ed il dissipatore è posizionato con la ventola verso la parte frontale.
    • buongiorno a tutti ho appena finito di assemblare il mio nuovo PC e all'accensione il monitor (che funziona con tutti gli altri PC che hp) mi dà segnale assente. Tutte le ventole del case e del dissipatore si accendono, girano e funzionano i led. I componenti del PC sono: - Case: MSI MPG GUNGNIR 300R - Scheda Madre: MSI Z790 GAMING PRO WIFI - Processore: Intel Core i7 14700k - Dissipatore: Corsair iCUE H150i ELITE - RAM: CORSAIR VENGEANCE RGB DDR5 RAM 32GB (2x16GB) 6000MHz CL36 - Alimentatore da 1000W Per ora non ho installato scheda video in quanto sto valutando quale acquistare. Ho provato ad installare la mia vecchia GTX 1070 Ti ma anche con questa, collegando il cavo Hdmi alla scheda grafica, sul monitor appare l'avviso di segnale assente. Qualcuno mi sa dire come poter risolvere il problema? Vedete problemi di incompatibilità tra i componenti installati? grazie mille!
    • Buongiorno ragazzi,  Scusate il post ma ho un problema che mi sta facendo impazzire. Dal nulla hanno smesso di funzionarmi le cuffie attaccate su scheda madre, le cuffie e il cavo funzionano in quanto le ho provate anche su altro pc ma funzionano anche le porte. Seleziono l’uscita monitor e l’audio funge, seleziono le cuffie il microfono funziona (dal test vedo che rileva il rumore) ma non sento. Procedo a installare i driver audio della scheda madre (Z590-a) scaricati dal sito, mi fa la prima parte di installazione e al primo riavvio selezionando Altoparlanti (che sarebbero le cuffie) sento le cuffie e non va il microfono, mi fa la seconda parte di installazione e il secondo riavvio torno a non sentire e a funzionare il microfono. Se attacco le cuffie a un pad Xbox funziona tutto. Sto impazzendo, fino a ieri pomerigito funzionava tutto e dal nulla ieri sera non funzionava più nulla. Mi date qualche soluzione? Sto uscendo pazzo. Grazie mille!!
×
×
  • Crea Nuovo...