Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Problemi Microfono cuffie, non si sente


Gibbi67
 Condividi

Post Raccomandati

Ciao a tutti!

ancora una volta sono a chiedervi aiuto per un problema;

ho il pc che mi dice che il jack non è abilitato/ che non è presente in nessuna delle entrate, ho provato a fare la risoluzione problemi ma nulla.

Il jack è collegato al monitor, un samsung odyssey g5, ma anche se lo collego al pc direttamente non riesco a risolvere nulla.
Io comunque riesco a sentire, però non riescono a sentirmi in quanto il microfono delle mie cuffie è come se non ci fosse; le cuffie sono beats col cavo, e funzionano in quanto le ho testate col telefono.

poi ho provato ad udare anche il driver Realtek, però da quel che mi sembra non è cambiato nulla.

Grazie mille per l'aiuto!!

 

Link al commento
Condividi su altri siti

Il 31/12/2023 Alle 1:44 AM, Gibbi67 ha scritto:

Ciao a tutti!

ancora una volta sono a chiedervi aiuto per un problema;

ho il pc che mi dice che il jack non è abilitato/ che non è presente in nessuna delle entrate, ho provato a fare la risoluzione problemi ma nulla.

Il jack è collegato al monitor, un samsung odyssey g5, ma anche se lo collego al pc direttamente non riesco a risolvere nulla.
Io comunque riesco a sentire, però non riescono a sentirmi in quanto il microfono delle mie cuffie è come se non ci fosse; le cuffie sono beats col cavo, e funzionano in quanto le ho testate col telefono.

poi ho provato ad udare anche il driver Realtek, però da quel che mi sembra non è cambiato nulla.

Grazie mille per l'aiuto!!

 

Ciao, il monitor non dovrebbe avere il jack microfono, forse è per quello che non funziona. Mi sembra strano che non funzionino anche quando le colleghi al PC direttamente e al case.

Ecco alcune cose che potresti seguire per cercare di risolvere il problema:

  1. Controlla il collegamento fisico:

    • Assicurati che il jack delle cuffie sia completamente inserito sia nel monitor che nel PC.
    • Verifica che il cavo delle cuffie non sia danneggiato.
  2. Verifica le impostazioni del sistema:

    • Controlla le impostazioni audio del sistema operativo per assicurarti che l'uscita audio sia impostata sul jack corretto. Verifica anche che il microfono sia impostato correttamente.
    • Su Windows, puoi fare clic sull'icona dell'altoparlante nella barra delle applicazioni, selezionare "Apri impostazioni audio" e controllare le impostazioni relative alle cuffie e al microfono.
  3. Driver audio:

    • Assicurati di avere i driver audio corretti installati. Puoi provare a disinstallare e reinstallare i driver audio dal Gestione dispositivi. Trova la scheda audio, fai clic destro e seleziona "Disinstalla dispositivo", quindi riavvia il PC per reinstallare automaticamente i driver.
  4. Driver della scheda madre e del chipset:

    • Assicurati di avere i driver più recenti per la tua scheda madre e il chipset. Visita il sito web del produttore del tuo PC o della scheda madre per scaricare e installare gli ultimi driver.
  5. Aggiorna il BIOS/UEFI:

    • Aggiorna il BIOS/UEFI del tuo PC alla versione più recente disponibile sul sito del produttore. Questo potrebbe risolvere eventuali problemi di compatibilità hardware.
  6. Prova un'altra porta jack:

    • Se il tuo PC ha più porte jack, prova a collegare le cuffie a un'altra porta per vedere se il problema persiste.
  7. Controlla il microfono:

    • Se il microfono delle cuffie non funziona, assicurati che non sia muto o disattivato nelle impostazioni audio del sistema.
Link al commento
Condividi su altri siti

  • Ezyy changed the title to Problemi Microfono cuffie, non si sente
  • 2 settimane più tardi ...
Il 2/1/2024 Alle 9:17 AM, Ezyy ha scritto:

Ciao, il monitor non dovrebbe avere il jack microfono, forse è per quello che non funziona. Mi sembra strano che non funzionino anche quando le colleghi al PC direttamente e al case.

Ecco alcune cose che potresti seguire per cercare di risolvere il problema:

  1. Controlla il collegamento fisico:

    • Assicurati che il jack delle cuffie sia completamente inserito sia nel monitor che nel PC.
    • Verifica che il cavo delle cuffie non sia danneggiato.
  2. Verifica le impostazioni del sistema:

    • Controlla le impostazioni audio del sistema operativo per assicurarti che l'uscita audio sia impostata sul jack corretto. Verifica anche che il microfono sia impostato correttamente.
    • Su Windows, puoi fare clic sull'icona dell'altoparlante nella barra delle applicazioni, selezionare "Apri impostazioni audio" e controllare le impostazioni relative alle cuffie e al microfono.
  3. Driver audio:

    • Assicurati di avere i driver audio corretti installati. Puoi provare a disinstallare e reinstallare i driver audio dal Gestione dispositivi. Trova la scheda audio, fai clic destro e seleziona "Disinstalla dispositivo", quindi riavvia il PC per reinstallare automaticamente i driver.
  4. Driver della scheda madre e del chipset:

    • Assicurati di avere i driver più recenti per la tua scheda madre e il chipset. Visita il sito web del produttore del tuo PC o della scheda madre per scaricare e installare gli ultimi driver.
  5. Aggiorna il BIOS/UEFI:

    • Aggiorna il BIOS/UEFI del tuo PC alla versione più recente disponibile sul sito del produttore. Questo potrebbe risolvere eventuali problemi di compatibilità hardware.
  6. Prova un'altra porta jack:

    • Se il tuo PC ha più porte jack, prova a collegare le cuffie a un'altra porta per vedere se il problema persiste.
  7. Controlla il microfono:

    • Se il microfono delle cuffie non funziona, assicurati che non sia muto o disattivato nelle impostazioni audio del sistema.

Ciao Ezyy, come sempre il top!

comunque ho risolto comprando uno "splitter" se si può chiamare così, che si attacca sia a microfono che a cuffie direttamente al pc, ho installato nuovamente tutti i driver e ora fuzniona tranquillemaente; la mia perplessità era più che altro rivolta al fatto che un monitor che costa relativamente tanto, non sia dotato del jack unico per cuffie e microfono e nella mia ignoranza l'ho paragonato ad'esempio a un semplice controller ps4 o nacon che basta che attacchi le cuffie e funzionano.

Comunque grazie mille come sempre!

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Problema gpu non rilevata (a caso) RTX 4070 SUPER

      Allora, è quasi una settimana che provo il pc nuovo (rtx msi 4070 super, ryzen 5 7600x, 32gb ram, psu 750w msi gold, mobo B650 Eagle, ssd nvme wd_black 1tb, W11 pro) e tutto ok.   Il secondo giorno avviando il pc dopo aver comprato un cavo display port/hdmi non mi ha dato nessun segnale sui due schermi che avevo. Ho premuto il tasto di riavvio del case e poi da li tutto liscio, ma per sicurezza ho reinstallato i driver della scheda video in maniera pulita con DDU.   Per un pa

      in Problemi tecnici

    • Problema imbarazzante con il mio PC

      Ciao, apro questa discussione perché ho riscontrato un problema imbarazzante con il mio PC. Quando gioco all'inizio vado fluido senza problemi, però poi ad un certo punto quando faccio alcune azioni per esempio in Forza Horizon 5 cambiare macchina o teletrasportarmi o fare altre azioni che richiedono un caricamento il gioco va a circa 10 o 20 fps in meno per un tot di tempo per poi ritornare normale. Ho provato a fare la stessa cosa con BeamNG mentre cambio macchina. A prescindere

      in Problemi tecnici

    • problema pc avvio

      Ciao ragazzi e il mio primo post qui sul forum, ho un problema davvero brutto al mio pc, che porta dietro gia da dopo 3 mesi dall acquisto( ottobre 2021) Intel I5 9400F  2x8 gb Ram ddr4  2666mhz geforce 1660super  scheda madre H310 pro vdh plus come pc so che non e ottimo ma sono sempre riuscito a giocare sia a warzone sia a r6 sia a fortnite a gta, tutto insomma il problema in se non si verifica sempre, un po quando vuole lui, consiste nel non accendersi o meglio f

      in Problemi tecnici

    • Problema PC

      Ciao a tutti, mi sono fatto assemblare un pc per lavoro dicendo di spingere un po. Ieri ho provato a giocare ad un gioco "stupido" ma andava a scatti già dal menù. Presumo sia la scheda grafica. Vi scrivo le specifiche del pc, ditemi cosa dovrei sostituire e con cosa per riuscire a giocare bene. Grazie Nome dispositivo    PC01 Processore    Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz   2.90 GHz RAM installata    32.0 GB (31.9 GB utilizzabile) Tipo sistema    Sist

      in Problemi tecnici

    • Problema di compatibilità scheda B550

      Salve a tutti,sono un utente nuovo,sto cercando disperatamente di risolvere questo problema, è da un po' che mi sto dilettando in questo mondo dei pc e continuo ancora a studiarlo ma purtroppo sono ancora un novellino,ad ogni modo sto cercando disperatamente di trovare una soluzione a questo problema:   Ho comprato la GIGABYTE B550M AORUS ELITE ed altri componenti per rifarmi un pc nuovo,ma siccome non ho moltissima disponibilità economica,prelevo da un pc vecchio pre-assemblato alcune

      in CPU, Schede Madri e RAM



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Salve s tutti. Ho assemblato il mio primo pc da gaming ed è andato tutto benissimo per i primi mesi. Poco fa ho installato gta v e sebbene mi giri a 300 fps di media con tutte le impostazioni grafiche al massimo a volte mi crasha. Ho provato a ripristinare file di sistems e del gioco, ma crasha comunque. È possibile che un errore nell’assemblamento provochi tale errore? E perche lo fa solo con gta?  grazie in anticipo!
    • Ciao, strano, controlla i file di gioco con Steam o Rockstar Launcher. Per il resto prova ad eliminare il file \Documenti\Rockstar Games\Red Dead Redemption 2\Settings\system.xml
    • puoi usare imgur per caricare le foto. Scrivi qui sul forum che può essere utile anche ad altri
×
×
  • Crea Nuovo...