Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Scheda rtx 2060 non rilevata


Leonard McCoy
 Condividi

Vai alla soluzione Risolto da Leonard McCoy,

Post Raccomandati

 Si  ma la 2060 è solo una prova non mi  rileva nessuna scheda

La nuova è 4070 ti amp Extreme airo ma non la vede

Quindi non posso installare driver fino a quando non la rileva

È questo che cerco di capire

Sul PC vecchio la vede

Sul nuovo no

Entrambi Windows 11 stessa versione

??

Link al commento
Condividi su altri siti

  • Ezyy changed the title to Scheda rtx 2060 non rilevata

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • PC Appena assemblato non dà segnale video

      buongiorno a tutti ho appena finito di assemblare il mio nuovo PC e all'accensione il monitor (che funziona con tutti gli altri PC che hp) mi dà segnale assente. Tutte le ventole del case e del dissipatore si accendono, girano e funzionano i led. I componenti del PC sono: - Case: MSI MPG GUNGNIR 300R - Scheda Madre: MSI Z790 GAMING PRO WIFI - Processore: Intel Core i7 14700k - Dissipatore: Corsair iCUE H150i ELITE - RAM: CORSAIR VENGEANCE RGB DDR5 RAM 32GB (2x16GB) 6000MHz CL36 - Ali

      in PC Completi

    • Consiglio su nuovo acquisto - prestazioni medio/alte

      Salve amici, non sono più molto aggiornato sulle novità hardware del momento. Vorrei assemblare una macchina da usare per progetti di foto e video montaggio (photoshop/illustrator, ecc.), virtualizzazione (Windows su Linux e viceversa) ed occasionalmente emulazione di qualche videogame. Ho già individuato anche il modello di case su cui montare il tutto: AZZA Inferno 310. E' uno dei pochissimi che ho trovato con lo slot nascosto dallo sportello frontale dato che vorrei usare quello spa

      in PC Completi

    • Disabilitare Gpu integrata su Windows

      BIOS aggiornato ad oggi. Ragazzi da anni che lo faccio, cioè ,disabilitando la gpu integrata del processore su Windows la rileva e di conseguenza in gestione periferiche mi dà 2 schede, Ma da qualche tempo anche disabilitandola da BIOS win la rileva come gpu 2. Avendo una scheda ATI dedicata vorrei che si vedesse solo lei. So che dalle periferiche si può disabilitarla ma vorrei che il PC non la rilevasse proprio la scheda integrata. Idee

      in Problemi tecnici

    • configurazione Nuovo PC per foto editing, piccolo e silenzioso

      Buongiorno a tutti. Vorrei assemblare un nuovo PC e mi piacerebbe individuare una configurazione il più adatta per l’editing fotografico.  Non per professione uso soprattutto Capture One(importazione anche di qualche migliaio di file RAW, generazione di anteprime, uso di maschere con AI) e Photoshop/CameraRaw (uso di filtri Nik collection e altri con AI). Non gioco. Attualmente uso un desktop con MB Gigabyte AB35N Gaming WIFI, CPU Ryzen 5 1600, GPU Geforce GTX 1050Ti, RAM 16 Gb, SSD Sa

      in PC Completi

    • ventole RBG non funzionano su una case nuovo

      Buongiorno, ieri ho montato il mio nuovo pc con componenti e case nuovi di stecca, dopo l'accensione del case ho subito notato che i led delle ventole non funzionavano e con questo problema mi sono "diretto" immediatamente sul retro del case per verificare se nell'hub/"centralina" se tutti i collegamenti per il led erano al proprio posto. In poche parole sono da ieri a togliere i riattaccare i cavi di collegamento dei led delle ventole e a guardare i video di come posso risolvere questo pro

      in Case e Alimentatori



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao! mi dispiace che tu abbia questo problema. Prima di tutto ricontrolla tutti i collegamenti, sulla scheda madre si accendono dei LED di debug per segnalarti qualche problema? Prova ad avviare il PC con un solo modulo di RAM, inoltre aspetta qualche minuto, il boot iniziale ci può mettere un po' di tempo. Infine potresti anche a provare ad aggiornare il BIOS, trovi istruzioni sul manuale della scheda madre.
    • Ciao, anche un SSD singolo lo puoi partizionare in più drive virtuali e dedicare spazio per il SO o per i giochi. Le massime prestazioni te le offre un SSD NVMe, se vuoi "ordine" magari un setup con due dischi è più facile da gestire e se vuoi formattare basta che cancelli solamente l'SSD con il sistema operativo senza dover toccare l'altro.
    • allora prendi la stessa ventola del dissipatore e del case. Fai una foto delle ventole, così capiamo meglio come sono messe.
×
×
  • Crea Nuovo...