Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Problema PC (freeze)


Tiziano01
 Condividi

Post Raccomandati

Ciao di recente ho riscontrato nuovamente un problema al mio PC (dico nuovamente perchè mi era già capitato in passato, ma non ho idea di come ho risolto l'altra volta, probabilmente si è fixato da solo ?)

 

Inizio con la scheda tecnica del mio PC:

 

MOBO: b450 tomawak max

CPU: Ryzen 7 2700x

GPU: GTX 1660ti 6gb

RAM: 8x2 3000mhz

SSD: nvme 1tb - HDD: 1TB

PSU: 750W Gold

Dissipatore CPU stock - case 3 ventole

 

Il PC ormai ha 4 anni circa, un paio di anni fa ha iniziato a freezarsi il display, continuo a sentire l'audio del gioco fluido, ma il mouse e tutto il display rimangono freezati, come se facessi 0 FPS, spesso ma non sempre appena succede il problema si sente quel suono di quando scolleghi un dispositivo USB, altre volte un fruscio di un paio di secondi, l'unico modo per sbloccarlo è quello di riavviare il PC con il tasto fisico, tutto questo mi è successo come vi dicevo prima un paio di anni fa, ricordo che è durato per almeno un paio di mesi, poi non ho idea di come si è risolto, e da un paio di settimane si è ripresentato, sto provando di tutto ma non c'è modo di risolverlo.

 

Aggiungo un paio di dettagli,

Attualmente uso il PC solo per giocare a League Of Legends, quindi mi succede solamente mentre gioco, non ho avuto modo di provare con altro, mi succede anche nel Launcher principale, quindi non è questione di performance 

 

A giorni si freeza 4/5 volte a giorni mai, è puramente casuale.

 

In questi 2 anni che non ho avuto problemi sono passato da un hdd a un nvme, spostando il sistema operativo (installato da capo) e i giochi, quindi dubito sia colpa del hard disk.

 

Credo di aver scritto tutto e spero qualcuno possa aiutarmi, grazie in anticipo!

 

 

 

 

 

 

 

 

 

Link al commento
Condividi su altri siti

12 ore fa, Tiziano01 ha scritto:

Ciao di recente ho riscontrato nuovamente un problema al mio PC (dico nuovamente perchè mi era già capitato in passato, ma non ho idea di come ho risolto l'altra volta, probabilmente si è fixato da solo ?)

 

Inizio con la scheda tecnica del mio PC:

 

MOBO: b450 tomawak max

CPU: Ryzen 7 2700x

GPU: GTX 1660ti 6gb

RAM: 8x2 3000mhz

SSD: nvme 1tb - HDD: 1TB

PSU: 750W Gold

Dissipatore CPU stock - case 3 ventole

 

Il PC ormai ha 4 anni circa, un paio di anni fa ha iniziato a freezarsi il display, continuo a sentire l'audio del gioco fluido, ma il mouse e tutto il display rimangono freezati, come se facessi 0 FPS, spesso ma non sempre appena succede il problema si sente quel suono di quando scolleghi un dispositivo USB, altre volte un fruscio di un paio di secondi, l'unico modo per sbloccarlo è quello di riavviare il PC con il tasto fisico, tutto questo mi è successo come vi dicevo prima un paio di anni fa, ricordo che è durato per almeno un paio di mesi, poi non ho idea di come si è risolto, e da un paio di settimane si è ripresentato, sto provando di tutto ma non c'è modo di risolverlo.

 

Aggiungo un paio di dettagli,

Attualmente uso il PC solo per giocare a League Of Legends, quindi mi succede solamente mentre gioco, non ho avuto modo di provare con altro, mi succede anche nel Launcher principale, quindi non è questione di performance 

 

A giorni si freeza 4/5 volte a giorni mai, è puramente casuale.

 

In questi 2 anni che non ho avuto problemi sono passato da un hdd a un nvme, spostando il sistema operativo (installato da capo) e i giochi, quindi dubito sia colpa del hard disk.

 

Credo di aver scritto tutto e spero qualcuno possa aiutarmi, grazie in anticipo!

Ciao,

per prima cosa controlla le temperature con MSI afterburrner o altro software, inoltre fai un controllo delle RAM con memtest86.

Link al commento
Condividi su altri siti

33 minuti fa, Ezyy ha scritto:

Ciao,

per prima cosa controlla le temperature con MSI afterburrner o altro software, inoltre fai un controllo delle RAM con memtest86.

Le temperature sono basse, non supero i 40/45° neanche in game, ricordo che feci i test della RAM 2 anni fa quando avevo lo stesso problema, ma non riuscivo a completarlo dato che dura molte ore e freezava prima di completare il test.

Oggi se riesco riprovo, e spero di essere piú fortunato.

Ti faccio sapere, grazie!

Link al commento
Condividi su altri siti

21 ore fa, Tiziano01 ha scritto:

Le temperature sono basse, non supero i 40/45° neanche in game, ricordo che feci i test della RAM 2 anni fa quando avevo lo stesso problema, ma non riuscivo a completarlo dato che dura molte ore e freezava prima di completare il test.

Oggi se riesco riprovo, e spero di essere piú fortunato.

Ti faccio sapere, grazie!

se ti si freeza allora c'è qualche problema grave, se dovesse succedere di nuovo prova anche con un solo modulo di RAM e provando in diversi slot della scheda madre.

Link al commento
Condividi su altri siti

4 ore fa, Ezyy ha scritto:

se ti si freeza allora c'è qualche problema grave, se dovesse succedere di nuovo prova anche con un solo modulo di RAM e provando in diversi slot della scheda madre.

Appena trovo una penna USB per usare memtest86 provo, per ora sto provando i moduli in singolo, con il primo si è freezato dopo 5 minuti dal avvio del PC, il secondo ieri sera ha retto bene per qualche ora poi ho spento io, stasera continuo a provarlo, a questo punto spero quasi sia colpa del primo modulo così mi rifaccio la RAM nuova e non ci penso piú.

 

Ti faccio sapere, grazie!

Link al commento
Condividi su altri siti

Allora, come dicevo nel ultimo post, ho provato il primo banco di RAM in singolo e ha freezato dopo pochi minuti, poi ho provato il secondo banco per una settimana, e non ha mai freezato, convinto fosse il secondo difettoso faccio un ultima prova prima di ricomprarla, e rimetto entrambi i banchi di RAM, nulla non freeza piú.... Ormai sono 3/4 giorni credo il problema sia risolto, mi sembra strano perchè avevo anche provato a staccarle e rimetterle, anche invertendo gli slot ma nulla, continuava a freezare, non mi spiego come si sia risolto però, gli avrá fatto bene stare qualche giorno scollegata, bho.

A questo punto senza che faccio il memtest, spero non si ripresenti piú il problema, grazie di tutto.

Link al commento
Condividi su altri siti

12 ore fa, Tiziano01 ha scritto:

Allora, come dicevo nel ultimo post, ho provato il primo banco di RAM in singolo e ha freezato dopo pochi minuti, poi ho provato il secondo banco per una settimana, e non ha mai freezato, convinto fosse il secondo difettoso faccio un ultima prova prima di ricomprarla, e rimetto entrambi i banchi di RAM, nulla non freeza piú.... Ormai sono 3/4 giorni credo il problema sia risolto, mi sembra strano perchè avevo anche provato a staccarle e rimetterle, anche invertendo gli slot ma nulla, continuava a freezare, non mi spiego come si sia risolto però, gli avrá fatto bene stare qualche giorno scollegata, bho.

A questo punto senza che faccio il memtest, spero non si ripresenti piú il problema, grazie di tutto.

ti consiglio comunque ti fare il memtest appena puoi così ti togli qualsiasi dubbio :) intanto incrociamo le dita

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Case nzxt h9 elite e ventole lian li TL lcd sono compatibili?

      Salve a tutti, ho comprato delle ventole da mettere nel mio case h6 flow ma mi sono accorto che non entrano le ventole frontali e anche quella sul retro tocca la scocca di alluminio della scheda madre e fa rumore. Volevo sapere se comprando un nzxt h9 elite le ventole lian li TL lcd possano entrare senza problemi

      in Raffreddamento

    • ventole RBG non funzionano su una case nuovo

      Buongiorno, ieri ho montato il mio nuovo pc con componenti e case nuovi di stecca, dopo l'accensione del case ho subito notato che i led delle ventole non funzionavano e con questo problema mi sono "diretto" immediatamente sul retro del case per verificare se nell'hub/"centralina" se tutti i collegamenti per il led erano al proprio posto. In poche parole sono da ieri a togliere i riattaccare i cavi di collegamento dei led delle ventole e a guardare i video di come posso risolvere questo pro

      in Case e Alimentatori

    • Come cambiare colori ventole e dissipatore LED

      ciao ragazzi io o una z270 gaming m5 ma non so come cabiare i colori delle ventole e dell disipatore a liquido qualcuno mi puo dire come fare

      in Problemi tecnici

    • Collegamento ventola dissipatore liquido

      ciao. la connessione della ventolina del dissipatore liquido arctic 360-A dove va collegata sulla scheda z690-plus d4 . io lo messa su cpu fan pero vedo che ce anche una connessione Aio pump . quando ho assemblato il pc se non mi sbaglio lo messa su Aio Pump pero mi dava errore perche non trovava la cpu fan e partiva il bios.ho 5 ventole pero sono collegate tutte sulla centralina rgb.

      in Raffreddamento

    • Gestione colori con ventole ARGB

      Ciao a tutti, sono nuovo del forum e vi chiedo un aiuto prima di impazzire. Ho dovuto cambiare le ventole precedenti (connesse in serie molex) e ho acquistato delle ThermalTake ARGB PWM che però ho connettere ad un hub (EZDIY) in quanto la mia scheda madre (MSI X470) non ha connessioni a 3 pin. Le ventole funzionano, idem la gestione PWM ma il colore dei led è totalmente sballato ripetto a quello impostato su Mystic Light (tipo se imposto blu mi viene rosso, viola mi da giallo, giallo mi da

      in Raffreddamento



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao! mi dispiace che tu abbia questo problema. Prima di tutto ricontrolla tutti i collegamenti, sulla scheda madre si accendono dei LED di debug per segnalarti qualche problema? Prova ad avviare il PC con un solo modulo di RAM, inoltre aspetta qualche minuto, il boot iniziale ci può mettere un po' di tempo. Infine potresti anche a provare ad aggiornare il BIOS, trovi istruzioni sul manuale della scheda madre.
    • Ciao, anche un SSD singolo lo puoi partizionare in più drive virtuali e dedicare spazio per il SO o per i giochi. Le massime prestazioni te le offre un SSD NVMe, se vuoi "ordine" magari un setup con due dischi è più facile da gestire e se vuoi formattare basta che cancelli solamente l'SSD con il sistema operativo senza dover toccare l'altro.
    • allora prendi la stessa ventola del dissipatore e del case. Fai una foto delle ventole, così capiamo meglio come sono messe.
×
×
  • Crea Nuovo...