Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Problema con cuffie, scheda audio o PC?


TheSorrow
 Condividi

Post Raccomandati

Buona sera a tutti, 

Ho acquistato delle hyperx alpha cloud ( con cavi jack) che per i primi 3 giorni hanno funzionato alla grande con il mio PC.

Da 2 giorni a questa parte sento solo un fruscio e l'audio non si sente più , provo le cuffie in un altro dispositivo( tablet ) e funzionano benissimo.

Al momento sono collegate al retro della mia MSI B550 mortar, 1 Jack per cuffia ed 1 Jack per microfono.

Quindi ,pensando che il problema sia il PC comincio ad aggiornare tutti i driver possibili , audio realtek , video, BIOS , disinstallo windows 10 ed installo windows 11. Faccio tutte le prove possibili, anche mettere i Jack nella parte anteriore del case. Ma niente , stesso problema, vedo che il segnale windows lo da( cioè l'indicatore di volume diventa più blu quando dovrebbe esserci il suono) , ma le cuffie non si sentono.

Ho provato delle vecchie cuffie USB e funzionano tranquillamente..... 

Magari devo cambiare qualcosa nel BIOS? Perché a questo punto credo che sia qualcosa nella scheda madre.

Aiuti? Consigli?

Grazie in anticipo

Link al commento
Condividi su altri siti

7 ore fa, TheSorrow ha scritto:

Buona sera a tutti, 

Ho acquistato delle hyperx alpha cloud ( con cavi jack) che per i primi 3 giorni hanno funzionato alla grande con il mio PC.

Da 2 giorni a questa parte sento solo un fruscio e l'audio non si sente più , provo le cuffie in un altro dispositivo( tablet ) e funzionano benissimo.

Al momento sono collegate al retro della mia MSI B550 mortar, 1 Jack per cuffia ed 1 Jack per microfono.

Quindi ,pensando che il problema sia il PC comincio ad aggiornare tutti i driver possibili , audio realtek , video, BIOS , disinstallo windows 10 ed installo windows 11. Faccio tutte le prove possibili, anche mettere i Jack nella parte anteriore del case. Ma niente , stesso problema, vedo che il segnale windows lo da( cioè l'indicatore di volume diventa più blu quando dovrebbe esserci il suono) , ma le cuffie non si sentono.

Ho provato delle vecchie cuffie USB e funzionano tranquillamente..... 

Magari devo cambiare qualcosa nel BIOS? Perché a questo punto credo che sia qualcosa nella scheda madre.

Aiuti? Consigli?

Grazie in anticipo

Ciao, controlla che nel bios sia tutto "attivo" nelle impostazioni dell'audio. E' strano che non funzionino dopo due giorni, in più hai anche formattato. Non hai delle altre cuffie jack da provare sul PC?

Link al commento
Condividi su altri siti

9 ore fa, Ezyy ha scritto:

Ciao, controlla che nel bios sia tutto "attivo" nelle impostazioni dell'audio. E' strano che non funzionino dopo due giorni, in più hai anche formattato. Non hai delle altre cuffie jack da provare sul PC?

Sisi ho provato anche delle casse con Jack e non si sentono, invece cuffie con USB funzionano tranquillamente

Link al commento
Condividi su altri siti

Il 5/25/2023 Alle 6:41 PM, TheSorrow ha scritto:

Sisi ho provato anche delle casse con Jack e non si sentono, invece cuffie con USB funzionano tranquillamente

allora se hai provato anche delle casse, hai formattato, difficilmente è un problema software ma è difficile dirlo al 100% di certezza. Potrebbe essere un problema della scheda audio. A questo punto portalo dal tecnico per avere un responso o prendi una scheda audio nuova.

Link al commento
Condividi su altri siti

  • Ezyy changed the title to Problema con cuffie, scheda audio o PC?

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • ventole RBG non funzionano su una case nuovo

      Buongiorno, ieri ho montato il mio nuovo pc con componenti e case nuovi di stecca, dopo l'accensione del case ho subito notato che i led delle ventole non funzionavano e con questo problema mi sono "diretto" immediatamente sul retro del case per verificare se nell'hub/"centralina" se tutti i collegamenti per il led erano al proprio posto. In poche parole sono da ieri a togliere i riattaccare i cavi di collegamento dei led delle ventole e a guardare i video di come posso risolvere questo pro

      in Case e Alimentatori

    • Domani si monta quindi... cosa fare una volta terminata la build?

      Ciao a tutti.  Vorrei innanzitutto aproffittare per ringraziare ancora @Ezyy per l'aiuto datomi con la preparazione della build (ho preferito aprire un thread apposito visto che la parte hardware è "risolta"). Visto che domani mi arriva il case (il resto è già tutto in casa) e in serata dovrei finire il montaggio mi domandavo cosa fosse necessario fare subito dopo il primo avvio. Mi sono guardato svariati tutorial su yt, italiani e non, e sono più confuso di prima sinceramente. Premetto che

      in Problemi tecnici

    • Problemi Microfono cuffie, non si sente

      Ciao a tutti! ancora una volta sono a chiedervi aiuto per un problema; ho il pc che mi dice che il jack non è abilitato/ che non è presente in nessuna delle entrate, ho provato a fare la risoluzione problemi ma nulla. Il jack è collegato al monitor, un samsung odyssey g5, ma anche se lo collego al pc direttamente non riesco a risolvere nulla. Io comunque riesco a sentire, però non riescono a sentirmi in quanto il microfono delle mie cuffie è come se non ci fosse; le cuffie sono

      in Problemi tecnici



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao! mi dispiace che tu abbia questo problema. Prima di tutto ricontrolla tutti i collegamenti, sulla scheda madre si accendono dei LED di debug per segnalarti qualche problema? Prova ad avviare il PC con un solo modulo di RAM, inoltre aspetta qualche minuto, il boot iniziale ci può mettere un po' di tempo. Infine potresti anche a provare ad aggiornare il BIOS, trovi istruzioni sul manuale della scheda madre.
    • Ciao, anche un SSD singolo lo puoi partizionare in più drive virtuali e dedicare spazio per il SO o per i giochi. Le massime prestazioni te le offre un SSD NVMe, se vuoi "ordine" magari un setup con due dischi è più facile da gestire e se vuoi formattare basta che cancelli solamente l'SSD con il sistema operativo senza dover toccare l'altro.
    • allora prendi la stessa ventola del dissipatore e del case. Fai una foto delle ventole, così capiamo meglio come sono messe.
×
×
  • Crea Nuovo...