Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

GEFORCE RXT 2060 SUPER OC 8 GB


Cris198732
 Condividi

Post Raccomandati

Buongiorno,

ho da un paio di settimane un problema imputato alla scheda video dal mio tecnico di riferimento.

Mentre gioco, anche abbassando i parametri delle prestazioni video del gioco, random entrambi gli schermi diventano neri con scritta no imput signal e le ventole della scheda video iniziano a girare all'impazzata.

Uso msi per settare le treperature e velocità delle ventole, la temperatura non super mai i 70 gradi quindi trovo strano che come dice il tecnico sia problema di temperatura.

Di fatti mi ha cambiato la pasta termica ma non cambia nulla.

L'unica anomalia visiva sono tracce di umido sulla scheda dove sono saldati i componenti.

Il tecnico mi dice che devo solo cambiarla.

IMG-20230412-WA0202.jpeg

Link al commento
Condividi su altri siti

8 ore fa, Cris198732 ha scritto:

Buongiorno,

ho da un paio di settimane un problema imputato alla scheda video dal mio tecnico di riferimento.

Mentre gioco, anche abbassando i parametri delle prestazioni video del gioco, random entrambi gli schermi diventano neri con scritta no imput signal e le ventole della scheda video iniziano a girare all'impazzata.

Uso msi per settare le treperature e velocità delle ventole, la temperatura non super mai i 70 gradi quindi trovo strano che come dice il tecnico sia problema di temperatura.

Di fatti mi ha cambiato la pasta termica ma non cambia nulla.

L'unica anomalia visiva sono tracce di umido sulla scheda dove sono saldati i componenti.

Il tecnico mi dice che devo solo cambiarla.

IMG-20230412-WA0202.jpeg

Ciao!

quegli aloni che vedi possono essere normali, dovuti ai condensatori e altri chip.

Ti consiglio di cambiare cavo video, installare i driver video in maniera pulita

e cambiare slot PCIe.

Se dovesse darti ancora problemi, allora è la scheda video che ci sta lasciando o magari l'alimentatore (che modello hai?) anche se dubito.

Comunque se già il tuo tecnico ti ha consigliato di cambiarla probabilmente conviene ascoltarlo :)

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Consiglio su nuovo acquisto - prestazioni medio/alte

      Salve amici, non sono più molto aggiornato sulle novità hardware del momento. Vorrei assemblare una macchina da usare per progetti di foto e video montaggio (photoshop/illustrator, ecc.), virtualizzazione (Windows su Linux e viceversa) ed occasionalmente emulazione di qualche videogame. Ho già individuato anche il modello di case su cui montare il tutto: AZZA Inferno 310. E' uno dei pochissimi che ho trovato con lo slot nascosto dallo sportello frontale dato che vorrei usare quello spa

      in PC Completi

    • Problemi di prestazioni con Asrock RX 6600 8GB

      Buongiorno, ho una Asrock RX 6600 8GB e ho sempre avuto l'impressione di non riuscire a sfruttare appieno le sue potenzialità. Ho sempre avuto problemi di drop di FPS in alcuni giochi, specialmente nelle cutscene o in momenti dove il carico dovrebbe essere maggiore. In oltre il V-Sync è sempre stato un disastro in qualunque modalità (FSR e non). Nell'ultimo gioco che ho acquistato, Horizon Forbidden West, la cosa è peggiorata drasticamente: in game arrivo a 60fps tranquillamente, ma mi basta

      in Schede Video

    • Componenti Pc autodesk Revit

      Buongiorno, cosa ne pensate di questa configurazione per un pc da gaming e da autodesk Revit?     - ASUS ROG MAXIMUS Z790 APEX ENCORE Scheda madre Intel LGA 1700, ATX DDR5, Intel Wi-Fi 7, 5 slot M.2, PCIe 5.0 NVMe SSD, USB Type-C, AI Overclocking, Cooling II e Networking, Aura Sync RGB - Intel® Core™ i9-14900KF Desktop Processor 24 cores (8 P-cores + 16 E-cores) up to 6.0 GHz - CORSAIR DOMINATOR TITANIUM RGB DDR5 RAM 48GB (2x24GB) DDR5 7200MHz CL36 Intel XMP iCUE Compati

      in PC Completi

    • problemi di prestazioni pc nuovo

      Ciao a tutti ho da pochissimo preso un pc che sulla carta dovrebbe essere bello prestazionale ..invece non lo è paragonando stesse elaborazioni grafiche tra il nuovo PC e il mio notebook perde clamorosamente...vi dico come è costruito :  CASE MID TOWER PCS SPECTRUM G ARGB (PWM) Processore (CPU) Processore Intel® Core™ i7-13700KF 16 Core (fino a 5,4 GHz) 30 MB cache Scheda madre ASUS® PRIME Z790-P (DDR5, LGA1700, USB 3.2, PCIe 5.0) – ARGB Ready! Memoria (RAM) DDR5 Corsair VENGEANCE 5600 MHz

      in Modding

    • Aiuto sulla compatibilità delle componenti

      Buonasera allego i link delle componenti che vorrei prendere perchè avrei bisogno di un aiuto riguardo alla compatibilità tra loro. https://amzn.eu/d/eXMwYWK , https://amzn.eu/d/2yVyzqI , https://amzn.eu/d/j6gMhj6 , https://amzn.eu/d/dC2PAXw , https://amzn.eu/d/hSJu1UM , https://amzn.eu/d/hROatYb , https://amzn.eu/d/4cG6JS7 , https://amzn.eu/d/93BcWYl Grazie.

      in PC Completi



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • La volevo degli stessi colori delle altre ventole e dissipatore per farlo omogeneo, però non so che dimensioni prenderla per il mio case e come posizionarla dato che le ventolo frontali spingono aria verso l'esterno credo ed il dissipatore è posizionato con la ventola verso la parte frontale.
    • buongiorno a tutti ho appena finito di assemblare il mio nuovo PC e all'accensione il monitor (che funziona con tutti gli altri PC che hp) mi dà segnale assente. Tutte le ventole del case e del dissipatore si accendono, girano e funzionano i led. I componenti del PC sono: - Case: MSI MPG GUNGNIR 300R - Scheda Madre: MSI Z790 GAMING PRO WIFI - Processore: Intel Core i7 14700k - Dissipatore: Corsair iCUE H150i ELITE - RAM: CORSAIR VENGEANCE RGB DDR5 RAM 32GB (2x16GB) 6000MHz CL36 - Alimentatore da 1000W Per ora non ho installato scheda video in quanto sto valutando quale acquistare. Ho provato ad installare la mia vecchia GTX 1070 Ti ma anche con questa, collegando il cavo Hdmi alla scheda grafica, sul monitor appare l'avviso di segnale assente. Qualcuno mi sa dire come poter risolvere il problema? Vedete problemi di incompatibilità tra i componenti installati? grazie mille!
    • Buongiorno ragazzi,  Scusate il post ma ho un problema che mi sta facendo impazzire. Dal nulla hanno smesso di funzionarmi le cuffie attaccate su scheda madre, le cuffie e il cavo funzionano in quanto le ho provate anche su altro pc ma funzionano anche le porte. Seleziono l’uscita monitor e l’audio funge, seleziono le cuffie il microfono funziona (dal test vedo che rileva il rumore) ma non sento. Procedo a installare i driver audio della scheda madre (Z590-a) scaricati dal sito, mi fa la prima parte di installazione e al primo riavvio selezionando Altoparlanti (che sarebbero le cuffie) sento le cuffie e non va il microfono, mi fa la seconda parte di installazione e il secondo riavvio torno a non sentire e a funzionare il microfono. Se attacco le cuffie a un pad Xbox funziona tutto. Sto impazzendo, fino a ieri pomerigito funzionava tutto e dal nulla ieri sera non funzionava più nulla. Mi date qualche soluzione? Sto uscendo pazzo. Grazie mille!!
×
×
  • Crea Nuovo...