Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Dimenticanza gommini su scheda video


M_NuS-StylE87
 Condividi

Post Raccomandati

  • Ezyy changed the title to Dimenticanza gommini su scheda video
33 minuti fa, M_NuS-StylE87 ha scritto:

Buonasera, so che può essere una domanda stupida, ho venduto la mia scheda video, ma un po' per la fretta, un po' per dimenticanza non ho messo i gommini sul collegamento pci-e e sulle uscite HDMI e DP, è un problema?

Ciao, nessun problema vai tranquillo.

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Problema attivazione profilo xmp e aggiornamento bios

      Buona sera. Ho un PC acquistato 4 anni fa con queste caratteristiche: Scheda madre: h410m pro CPU: i510400f Ram: 16 GB 3200 MHz Scheda video: RTx 3070   Ora il problema che ho è che nel BIOS è presente il profilo xmp che volevo attivare perché le RAM le ho a 3200 ma vanno a 2666 ma non mi è possibile attivarlo ( la scritta è grigia e non posso cliccarci) quindi ho pensato che magari poteva essere un problema di BIOS quindi ho pensato di aggiornalo scaricando l'

      in CPU, Schede Madri e RAM

    • Problema argb, adattatore 4pin e 3 pin

      Ciao, vorrei risolvere un problema con i miei cavi argb. Io nel case ho una schedina che rilascia 4 cavi a 3 pin(quelli per le luci delle ventole), però la mia scheda madre a il cavo argb con 4 pin, allora ho in mente di prendermi uno sdoppiatore a 4 pin. La mia domanda é se il cavo a 3 pin della schedina del case é compatibile con un ingresso a 4 pin.

      in Case e Alimentatori

    • Collegamento ventola dissipatore liquido

      ciao. la connessione della ventolina del dissipatore liquido arctic 360-A dove va collegata sulla scheda z690-plus d4 . io lo messa su cpu fan pero vedo che ce anche una connessione Aio pump . quando ho assemblato il pc se non mi sbaglio lo messa su Aio Pump pero mi dava errore perche non trovava la cpu fan e partiva il bios.ho 5 ventole pero sono collegate tutte sulla centralina rgb.

      in Raffreddamento

    • Problema gpu non rilevata (a caso) RTX 4070 SUPER

      Allora, è quasi una settimana che provo il pc nuovo (rtx msi 4070 super, ryzen 5 7600x, 32gb ram, psu 750w msi gold, mobo B650 Eagle, ssd nvme wd_black 1tb, W11 pro) e tutto ok.   Il secondo giorno avviando il pc dopo aver comprato un cavo display port/hdmi non mi ha dato nessun segnale sui due schermi che avevo. Ho premuto il tasto di riavvio del case e poi da li tutto liscio, ma per sicurezza ho reinstallato i driver della scheda video in maniera pulita con DDU.   Per un pa

      in Problemi tecnici

    • Problema imbarazzante con il mio PC

      Ciao, apro questa discussione perché ho riscontrato un problema imbarazzante con il mio PC. Quando gioco all'inizio vado fluido senza problemi, però poi ad un certo punto quando faccio alcune azioni per esempio in Forza Horizon 5 cambiare macchina o teletrasportarmi o fare altre azioni che richiedono un caricamento il gioco va a circa 10 o 20 fps in meno per un tot di tempo per poi ritornare normale. Ho provato a fare la stessa cosa con BeamNG mentre cambio macchina. A prescindere

      in Problemi tecnici



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ok ho capito ora, per abitudine non ho mai fatto le partizioni del disco infatti non c'avevo pensato, ma sul fatto dei giochi ho sentito dire che essi non beneficiano della velocità del nvme, è vero? Se avresti un disco nvme e un ssd sata dove installeresti i giochi e dove il sistema operativo? Grazie in anticipo. 
    • Ciao! mi dispiace che tu abbia questo problema. Prima di tutto ricontrolla tutti i collegamenti, sulla scheda madre si accendono dei LED di debug per segnalarti qualche problema? Prova ad avviare il PC con un solo modulo di RAM, inoltre aspetta qualche minuto, il boot iniziale ci può mettere un po' di tempo. Infine potresti anche a provare ad aggiornare il BIOS, trovi istruzioni sul manuale della scheda madre.
    • Ciao, anche un SSD singolo lo puoi partizionare in più drive virtuali e dedicare spazio per il SO o per i giochi. Le massime prestazioni te le offre un SSD NVMe, se vuoi "ordine" magari un setup con due dischi è più facile da gestire e se vuoi formattare basta che cancelli solamente l'SSD con il sistema operativo senza dover toccare l'altro.
×
×
  • Crea Nuovo...