Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Problema nuova build pc gaming


Numhas
 Condividi

Post Raccomandati

Buonasera ragazzi, oramai sto postando dappertutto, su tutti i forum, vi scrivo perchè sono abbastanza disperato, prima di lanciare la nuova build nel fiume cerco un ultimo disperato aiuto.
Per il black friday ho preso qsti pezzi per una nuova build gaming 1440:
CPU 13600KF
GPU RX6800XT
MOBO Asus Gaming Z690 D4 Plus
RAM 32Gb Kingston Fury Renegate DDR4 3600
Monto tutto e no signal da parte dello schermo con debug led acceso su DRAM, vengo informato che per gen13 devo fare il flash della mobo, ma non posso farlo perchè questa non ha backflash, ergo senza il feedback del monitor non posso flashare, quindi prendo un 12600k su amazon per poter flashare e poi fare reso. Metto 12600, flasho e aggiorno bios, rimetto 13600KF e parte tranquillamente, poi vado su bios e abilito XMP per le ram e dopo riavvio il pc non parte, sempre no signal e debug su dram, stacco e lascio scaricare le ram lontano da pc ed eseguo CMOS, rimetto dopo 15 min e parte di nuovo. Poi penso di installare sistema operativo ma, cosa nuova, l'M2 messo nel primo slot della mobo non viene letto, abilito e disabilito CSM ma nulla, seguo tutte le guide ma nulla, niente.....se la M2 la sposto in altri slot funziona ma nel primo (quello sopra VGA) manco morto....
Non so che fare......secondo voi la mobo è andata? Non so che pensare....tra questo enorme problema della M2 unito al discorso del profilo XMP che praticamente se lo attivo mi manda in palla tutto non so se conviene fare reso......

Link al commento
Condividi su altri siti

16 ore fa, Numhas ha scritto:

Buonasera ragazzi, oramai sto postando dappertutto, su tutti i forum, vi scrivo perchè sono abbastanza disperato, prima di lanciare la nuova build nel fiume cerco un ultimo disperato aiuto.
Per il black friday ho preso qsti pezzi per una nuova build gaming 1440:
CPU 13600KF
GPU RX6800XT
MOBO Asus Gaming Z690 D4 Plus
RAM 32Gb Kingston Fury Renegate DDR4 3600
Monto tutto e no signal da parte dello schermo con debug led acceso su DRAM, vengo informato che per gen13 devo fare il flash della mobo, ma non posso farlo perchè questa non ha backflash, ergo senza il feedback del monitor non posso flashare, quindi prendo un 12600k su amazon per poter flashare e poi fare reso. Metto 12600, flasho e aggiorno bios, rimetto 13600KF e parte tranquillamente, poi vado su bios e abilito XMP per le ram e dopo riavvio il pc non parte, sempre no signal e debug su dram, stacco e lascio scaricare le ram lontano da pc ed eseguo CMOS, rimetto dopo 15 min e parte di nuovo. Poi penso di installare sistema operativo ma, cosa nuova, l'M2 messo nel primo slot della mobo non viene letto, abilito e disabilito CSM ma nulla, seguo tutte le guide ma nulla, niente.....se la M2 la sposto in altri slot funziona ma nel primo (quello sopra VGA) manco morto....
Non so che fare......secondo voi la mobo è andata? Non so che pensare....tra questo enorme problema della M2 unito al discorso del profilo XMP che praticamente se lo attivo mi manda in palla tutto non so se conviene fare reso......

Ciao, strano che non ti funzioni il primo slot, potresti a questo punto provare con un altra scheda madre e vedere se è limitata l'ASUS o rotta. Per il discorso profilo XMP, anche a me è capitato più di una volta, sicuramente le RAM non sono al 100% compatibili, impostale manualmente e vedi se ti funzionano, spesso i 32gb danno rogne.

Link al commento
Condividi su altri siti

Ok ragazzi risolto....purtroppo la cosa è molto brigosa, ma lascio qui una guida per chiunque abbia questo tipo di problema bisogna seguire questi step:

- avere una cpu 12gen e non partire direttamente con la 13gen altrimenti non capisce di avere un processore nel sochet e non c'è verso di farla partire

- avere già un hard disk o ssd con un sistema operativo (lo so è un paradosso per chi assembla il PC per la prima volta)

- scaricare e installare il driver "IntelME" scaricabiledal sito asus nella pagina "supporto" ufficiale della mobo (lascio link) https://www.asus.com/it/motherboards-components/motherboards/tuf-gaming/tuf-gaming-z690-plus-d4/helpdesk_bios/

- scaricare l'ultima versione del bios, passarla su chiavetta usb, scompattare l'archivio e cliccare sull'eseguibile 'rename'  si crea così l'eseguibile per il flash del bios

- restar PC entrare nel bios e flashare il bios alla nuova versione

- spegnere tutto togliere la cpu 12gen e mettere su il 13gen, adesso verrà riconosciuto dal Sistema 

- installare nuovamente IntelME e ri-flashare Bios

- a qsto punto viene riconosciuto la M2 NVMe installata si slot M2_1

- procedere a formattazione del nuovo storage 

Enjoy

Link al commento
Condividi su altri siti

40 minuti fa, Numhas ha scritto:

Ok ragazzi risolto....purtroppo la cosa è molto brigosa, ma lascio qui una guida per chiunque abbia questo tipo di problema bisogna seguire questi step:

- avere una cpu 12gen e non partire direttamente con la 13gen altrimenti non capisce di avere un processore nel sochet e non c'è verso di farla partire

- avere già un hard disk o ssd con un sistema operativo (lo so è un paradosso per chi assembla il PC per la prima volta)

- scaricare e installare il driver "IntelME" scaricabiledal sito asus nella pagina "supporto" ufficiale della mobo (lascio link) https://www.asus.com/it/motherboards-components/motherboards/tuf-gaming/tuf-gaming-z690-plus-d4/helpdesk_bios/

- scaricare l'ultima versione del bios, passarla su chiavetta usb, scompattare l'archivio e cliccare sull'eseguibile 'rename'  si crea così l'eseguibile per il flash del bios

- restar PC entrare nel bios e flashare il bios alla nuova versione

- spegnere tutto togliere la cpu 12gen e mettere su il 13gen, adesso verrà riconosciuto dal Sistema 

- installare nuovamente IntelME e ri-flashare Bios

- a qsto punto viene riconosciuto la M2 NVMe installata si slot M2_1

- procedere a formattazione del nuovo storage 

Enjoy

ottimo che tu abbia risolto :)

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Aiuto problema pc dopo cambio ram

      Ciao ragazzi da ieri sera ho cambiato ram quando accendo il pc mi esce schermata blu con scritta codice errore 0xc0000221, cercando su internet ho fatto diagnostica memoria di Windows e mi esce scritto, sono stati rilevati problemi hardware, quandi e la ram che e difettosa?

      in CPU, Schede Madri e RAM

    • Aiuto acquisto monitor

      Buonasera a tutti...ho una configurazione con Intel 12700f e 3060ti avrei necessità di un nuovo monitor dimensione 24 o massimo 27 pollici.....valuto sia risoluzioni fhd che qhd.... Cosa mi consigliate con quella configurazione ...non vorrei acquistare un monitor che poi non riesco a sfruttare per la poca potenza del pc

      in Monitor

    • Aiuto dissipatore.

      Salve ragazzi ho acquistato una cpu ryzen 9 5900x, vorrei sapere se secondo voi un dissipatore ARCTIC FREEZER 34 ESPORTS DUO e sufficiente per raffreddare questa cpu? Ho un case DEEPCOOL MATREXX 55 MESH con 6 ventole da 120mm, 3 sono messe sul frontale per immettere aria poi ce ne sono 2 sopra e una dietro per estrarre aria, secondo voi il tutto e abbastanza per ryzen 9 5900x?

      in Raffreddamento

    • Upgrade mobo+CPU

      Siccome sto assemblando una Gigabyte z690 UD ddr4 +i5 13600kf e ho già montato il tutto mi manca solo più quando arriva  la CPU, ho già fatto aggiornamento qflash BIOS senza CPU , secondo il vostro parere all'accensione è più facile che dia problemi la mobo o la CPU ? sperando naturalmente nessuno dei due , arrivo da un i9 9900kf e Asrock z390 con win 11 ,non è che  devo poi formattare e reinstallare il SO ? prima di smontare ho fatto il backup di ripristino SO con Aomei backuper,🙋

      in CPU, Schede Madri e RAM

    • Ram 3600 su un ryzen 5 5600

      Ho comprato delle ram 3600Mhz cl18 8gbx2 (delle corsair vengeance), il mio processore è un Ryzen 5 5600. Prima di assemblare il pc, mi son reso conto che sul sito di amd c'è scritto che il processore supporta le DDR4 fino a 3200Mhz, dunque, posso far girare le ram a 3600Mhz in qualche modo? O non si può? Anche perchè queste ram sono delle cl18 e andrebbero ancor più lente rispetto a delle 3200 cl16 che costano anche meno, quindi non poter sfruttare i 3600Mhz pieni sarebbe un peccato. Ho letto da

      in CPU, Schede Madri e RAM



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...