Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Mouse Logitech crea problemi con i giochi


Eraserhead82
 Condividi

Post Raccomandati

Salve,

dopo 400 ore di gioco e test vari mi trovo disperatamente a chiedere aiuto per risolvere un problema assurdo e senza senso su MHRise. Ormai è diventata una cosa personale tra me e il gioco, ed è la prima volta che mi trovo in questa situazione dopo 25 anni di gaming. Non sono un professionista ne un addetto ai lavori, ma solo un appassionato, quasto sia chiaro! Vado a spiegare; Appena il gioco è uscito non avevo alcun problema se non qualche piccolo calo di fps qui e lì nei momenti più concitati della caccia, fin qui nulla di strano, abbassando un po di opzioni di grafica ho risolto e comunque se anche ci fossero piccoli scatti ogni tanto non era e non sarebbe un problema per me. Dopo l'uscita di SB ho deciso di acquistare un nuovo monitor (prima giocavo a MHR su un TV LG 55" GSync dal divano con controller) per poter giocare anche da scrivania e ho preso un Ultragear LG Gsync compatibile 144Hz. Da quel momento è iniziato il mio calvario. Vi scrivo le caratteristiche del mio setting di gioco:

Monitor 1 LG ULTRAGEAR 144Hz Gsync

Monitor 2 LG TV55" Gsync

I9 11900K

RTX2080Ti

ROG Strix Z590-E

V NANO SSD samsung 970 EVO plus NVMe M2

RAM 64GB KINGSTON fury

Windows 10 Pro x64

Raffreddamento Corsair iCUE H 150i ELITE LCD  Radiatore 360mm

Case Corsair iCUE 5000X ATX Mid-Tower

Alimentatore ATX 1000W full modular fortron mod hydro g pro HG2-1000

Il tutto assemblato da professionisti, non da me, che sono un semplice gamer incallito :) (abbiate pazienza se sbaglio terminologia o tecnicismi vari)

Vi descrivo il problema/bug Video; il gioco sembra girare benissimo anche al massimo della risoluzione (HDR Gsync Vsync 2k 144Hz 140FPS Nvidia dlss ecc), dopo circa 5/10 minuti il video si blocca, gli fps scendono più a merno a 5 per un secondo o due, dopo di chè il gioco riparte e gira benissimo per altri 5 minuti. I tampi che vi ho dato sono indicativi e senza logica apparente. Infatti a volte riesco a gicare bene anche per un ora e poi in dieci minuti lo fa tre volte... 

Anche se setto tutti i paramentri video al minimo il problmena è il medesimo. Ho seguito già tutte le guide esistenti on line. Istallazione pulita dei Driver e driectX. Ogni tipo di setting sia dal menu di gioco che da quallo Nvidia. FPS limitati poco sotto il massimo del monitor, ecc. Ho disabilitato Gsync e Vsync uno alla volta e tutti e due insieme. Alimentazione settata al massimo, al minimo, bilanciata. NIENTE. In modalità finestra per un periodo sembrava andare bene, avevo disistallato e reistallato i driver video e collegato solo il monitor Ultagear144Hz, ho giocato senza bug per due giorni, quando ho colleganto anche il secondo monitor e fatto girare altri giochi, il problema e riapparso... Ho tentato tutti i setting di Windows, modalità gioco si/no, acceleratore GPU si/no,alimentazione massima si/no, ecc. Ho tolto l'antivirus e niente. Ho fatto l'avvio di Windows pulito, senza nessun programma in background, tolto tutti i servizi lasciando solo Steam e MHR in eseguzione. Niente. Formattao il PC, anche partendo da zero il bug era li come un incubo :) . Il problema lo fa su titti e due i monitor a prescindere dalla frequenza che imposto, tutti e die a 60Hz, uno a 60Hz l'altro a 120Hz, e comunque gioco sempre e solo con un monitor. Ho giocato con i due monitor solo quiando ho fatto il test tempertature, su uno girava il gioco e nell'altro avevo HWMonitor e altri programmi intel e Nvidia per vedere percentuale di utilizzo CPU GPU e temperature. Anche se a volte i processore arrivava al 100% su HWMonitor, quasto non councideva al freez del video. 

Io penso di aver fatto tutto quello che potevo, compreso una ventina di mail con la Capcom per capire se fosse un bug del gioco o no (loro dicono che è un mio problema). A questo punto sono nelle vostre mani. Allego i file di sistema. Spero che qualche vero esperto possa aiutarmi, se davvero qualcuno riuscisse a risolvermi quato problema giuro sul mio onore che lo ricompenserò :) .

 

 

Link al commento
Condividi su altri siti

9 ore fa, Eraserhead82 ha scritto:

Salve,

dopo 400 ore di gioco e test vari mi trovo disperatamente a chiedere aiuto per risolvere un problema assurdo e senza senso su MHRise. Ormai è diventata una cosa personale tra me e il gioco, ed è la prima volta che mi trovo in questa situazione dopo 25 anni di gaming. Non sono un professionista ne un addetto ai lavori, ma solo un appassionato, quasto sia chiaro! Vado a spiegare; Appena il gioco è uscito non avevo alcun problema se non qualche piccolo calo di fps qui e lì nei momenti più concitati della caccia, fin qui nulla di strano, abbassando un po di opzioni di grafica ho risolto e comunque se anche ci fossero piccoli scatti ogni tanto non era e non sarebbe un problema per me. Dopo l'uscita di SB ho deciso di acquistare un nuovo monitor (prima giocavo a MHR su un TV LG 55" GSync dal divano con controller) per poter giocare anche da scrivania e ho preso un Ultragear LG Gsync compatibile 144Hz. Da quel momento è iniziato il mio calvario. Vi scrivo le caratteristiche del mio setting di gioco:

Monitor 1 LG ULTRAGEAR 144Hz Gsync

Monitor 2 LG TV55" Gsync

I9 11900K

RTX2080Ti

ROG Strix Z590-E

V NANO SSD samsung 970 EVO plus NVMe M2

RAM 64GB KINGSTON fury

Windows 10 Pro x64

Raffreddamento Corsair iCUE H 150i ELITE LCD  Radiatore 360mm

Case Corsair iCUE 5000X ATX Mid-Tower

Alimentatore ATX 1000W full modular fortron mod hydro g pro HG2-1000

Il tutto assemblato da professionisti, non da me, che sono un semplice gamer incallito :) (abbiate pazienza se sbaglio terminologia o tecnicismi vari)

Vi descrivo il problema/bug Video; il gioco sembra girare benissimo anche al massimo della risoluzione (HDR Gsync Vsync 2k 144Hz 140FPS Nvidia dlss ecc), dopo circa 5/10 minuti il video si blocca, gli fps scendono più a merno a 5 per un secondo o due, dopo di chè il gioco riparte e gira benissimo per altri 5 minuti. I tampi che vi ho dato sono indicativi e senza logica apparente. Infatti a volte riesco a gicare bene anche per un ora e poi in dieci minuti lo fa tre volte... 

Anche se setto tutti i paramentri video al minimo il problmena è il medesimo. Ho seguito già tutte le guide esistenti on line. Istallazione pulita dei Driver e driectX. Ogni tipo di setting sia dal menu di gioco che da quallo Nvidia. FPS limitati poco sotto il massimo del monitor, ecc. Ho disabilitato Gsync e Vsync uno alla volta e tutti e due insieme. Alimentazione settata al massimo, al minimo, bilanciata. NIENTE. In modalità finestra per un periodo sembrava andare bene, avevo disistallato e reistallato i driver video e collegato solo il monitor Ultagear144Hz, ho giocato senza bug per due giorni, quando ho colleganto anche il secondo monitor e fatto girare altri giochi, il problema e riapparso... Ho tentato tutti i setting di Windows, modalità gioco si/no, acceleratore GPU si/no,alimentazione massima si/no, ecc. Ho tolto l'antivirus e niente. Ho fatto l'avvio di Windows pulito, senza nessun programma in background, tolto tutti i servizi lasciando solo Steam e MHR in eseguzione. Niente. Formattao il PC, anche partendo da zero il bug era li come un incubo :) . Il problema lo fa su titti e due i monitor a prescindere dalla frequenza che imposto, tutti e die a 60Hz, uno a 60Hz l'altro a 120Hz, e comunque gioco sempre e solo con un monitor. Ho giocato con i due monitor solo quiando ho fatto il test tempertature, su uno girava il gioco e nell'altro avevo HWMonitor e altri programmi intel e Nvidia per vedere percentuale di utilizzo CPU GPU e temperature. Anche se a volte i processore arrivava al 100% su HWMonitor, quasto non councideva al freez del video. 

Io penso di aver fatto tutto quello che potevo, compreso una ventina di mail con la Capcom per capire se fosse un bug del gioco o no (loro dicono che è un mio problema). A questo punto sono nelle vostre mani. Allego i file di sistema. Spero che qualche vero esperto possa aiutarmi, se davvero qualcuno riuscisse a risolvermi quato problema giuro sul mio onore che lo ricompenserò :) .

 

 

Ciao,

hai provato a sentire chi ti ha assemblato il PC? Comunque se hai formattato e non hai risolto allora non è un problema software.

E' strano che tu abbia un utilizzo così elevato del processore, Monster HunterRise non è così pesante. Ti consiglio di fare un CMOS, reset del BIOS, ed eventualmente togliere un banco di RAM. Per il resto mi è difficile consigliarti altro, perchè hai già fatto tutte le possibili prove e senza avere il PC sotto mano non saprei cosa possa essere a darti problemi.

Mi dispiace che tu abbia questa problematica, gli altri giochi funzionano bene? Prova quello che ti ho consigliato e senti chi ti ha assemblato il PC, sicuramente sapranno aiutarti.

Link al commento
Condividi su altri siti

Inviato (modificato)

Ciao Ezyy, grazie per aver risposto e per la comprensione, non tutti capiscono quanto sia fastidioso avere questo tipo di fastidi mentre si gioca, soprattutto quando si spende per avere delle alte prestazioni. Ti rispondo subito e vedrai che le cose si faranno interessanti... o assurde :) 

Chiedo scusa se sarò prolisso ma vorrei spiegare bene ed essere più preciso possibile, per quanto mi è possibile.

Si, ho porato il PC dai ragazzi che me lo hanno assemblato (li conosco da 10 anni e mi hanno assemblato più di cinque macchine), nel loro laboratorio abbiamo subito iniziato ad analizzzare il problema. Ho fatto, lì da loro, più di un ora di test con MHR, collegato ad un TV 4K senza Gsync... e indovina indovina? Non ha mai fatto il difetto! Abbiamo impostato i setting grafici al massimo e MHR girava bene, anche se la qualità grafica non era nemmeno paragonabile al OLED 4K Gsync LG che ho a casa (lo specifico solo perchè potrebbe essere indicativo), non ha MAI FATTO IL BUG... :) Assurdo ma vero! Tanto che lì per lì ho pensato" è un problema del mio/miei monitor Gsync, magari il gioco non è compatibile, ecc", In ogni caso, anche se non ha mai fatto il difetto, i ragazzi del centro assistenza hanno comunque preso il computer e ci hanno lavorato per due giorni. Hanno ricontrollato l'istallazione, formattato e reistallato Windows, stressato il sistema con banch e altre cose del mestiere. Tutto OK. Vado a riprendere il computer e una volta a casa installo solo GPU tweak 3, Steam e MHRise. Nel sistema c'era già iCUE installato dai tecnici. Collego solo il TV LG 60Hz e avvio il gioco, dopo cinque minuti ecco i cali di fps... INCUBO! A questo punto apro il pannello Nvidia e vado a cambiare un parametro -Velocità di aggiornamento preferita (LG electronics) - da "la più elevata possibile" la imposto su "controllata dall'applicazione". Avvio il gioco e MIRACOLO, tutto funziona alla perfezione, il bug era sparito. Ho giocato senza problemi per qualche giorno, grafica e dettagli al massimo 60 fps in tutte le mappe e tutti i mostri, escluso qualche microscatto a Kamura non ho mai avuto cali di fps degni di nota. Poi esce SB, istallo il DLC e comincio la mia evventura pieno di entusiasmo. Dieci minuti di gioco e quelli che prima erano dei cali di fps adesso erano dei freez lunghi anche due tre secondi... Molto peggio di prima. Qui sono iniziate altre 200 ore di test che mi hanno mandato al maniciomio, dove sono ora rinchiuso :) :) !!! 

Per quanto riguarda l'utilizzo del processore, in effetti, durante il gioco, la gestione attivitò di Windows mi segnala il 15% di media. Anche HWMonitor ha quella precentuale, solo ogni tanto ha dei picchi di un paio di secondi al 100%, credo quando carica la nuova mappa o proprio il gioco. Comunque con il secondo monitor aperto e l'aiuto di un amica abbiamo scoperto che quando il gioco si freeza la CPU è al 14/15%. Esattamente come dici tu, l i9 se lo mangia MHR. Anche la GPU è sempre tra 30/50%, la memoria 20% più o meno. Le temperature anche sono tutte nella norma, testate ache loro in game con doppio minito e quattro occhi. 

Gli altri giochi girano bene e non ho mai riscontrato cali di fps o freez come in MHR. Ti faccio qualche sempio, Cyberpunk 2077 (60Hz o 120Hz) ok, Horizon zero down ok, OW (120Hz) perfetto. Unica eccezione di calo di fps l'ho riscontrato su FFXII al massimo della grafica nelle mappe molto grandi, ma onestamente non ho indagato più di tanto. Se può essere utile faccio altri test e ti faccio sapere.

Per quanto riguarda il reset del BIOS, non so cosa sia esattamente, ma se è una cosa che posso fare da me, la farò. Se hai voglia di spiegarmi meglio ne sarei felice.

La RAM da togliere perchè? Anche qui, puoi darmi qualche altra delucidazione? 

Ho fatto molte prove ma queste che mi hai detto tu sono novità per me. Sono sempre pronto a nuovi esperimenti, se alla mia portata.

Modificato da Eraserhead82
Link al commento
Condividi su altri siti

1 ora fa, Eraserhead82 ha scritto:

Ciao Ezyy, grazie per aver risposto e per la comprensione, non tutti capiscono quanto sia fastidioso avere questo tipo di fastidi mentre si gioca, soprattutto quando si spende per avere delle alte prestazioni. Ti rispondo subito e vedrai che le cose si faranno interessanti... o assurde :) 

Chiedo scusa se sarò prolisso ma vorrei spiegare bene ed essere più preciso possibile, per quanto mi è possibile.

Si, ho porato il PC dai ragazzi che me lo hanno assemblato (li conosco da 10 anni e mi hanno assemblato più di cinque macchine), nel loro laboratorio abbiamo subito iniziato ad analizzzare il problema. Ho fatto, lì da loro, più di un ora di test con MHR, collegato ad un TV 4K senza Gsync... e indovina indovina? Non ha mai fatto il difetto! Abbiamo impostato i setting grafici al massimo e MHR girava bene, anche se la qualità grafica non era nemmeno paragonabile al OLED 4K Gsync LG che ho a casa (lo specifico solo perchè potrebbe essere indicativo), non ha MAI FATTO IL BUG... :) Assurdo ma vero! Tanto che lì per lì ho pensato" è un problema del mio/miei monitor Gsync, magari il gioco non è compatibile, ecc", In ogni caso, anche se non ha mai fatto il difetto, i ragazzi del centro assistenza hanno comunque preso il computer e ci hanno lavorato per due giorni. Hanno ricontrollato l'istallazione, formattato e reistallato Windows, stressato il sistema con banch e altre cose del mestiere. Tutto OK. Vado a riprendere il computer e una volta a casa installo solo GPU tweak 3, Steam e MHRise. Nel sistema c'era già iCUE installato dai tecnici. Collego solo il TV LG 60Hz e avvio il gioco, dopo cinque minuti ecco i cali di fps... INCUBO! A questo punto apro il pannello Nvidia e vado a cambiare un parametro -Velocità di aggiornamento preferita (LG electronics) - da "la più elevata possibile" la imposto su "controllata dall'applicazione". Avvio il gioco e MIRACOLO, tutto funziona alla perfezione, il bug era sparito. Ho giocato senza problemi per qualche giorno, grafica e dettagli al massimo 60 fps in tutte le mappe e tutti i mostri, escluso qualche microscatto a Kamura non ho mai avuto cali di fps degni di nota. Poi esce SB, istallo il DLC e comincio la mia evventura pieno di entusiasmo. Dieci minuti di gioco e quelli che prima erano dei cali di fps adesso erano dei freez lunghi anche due tre secondi... Molto peggio di prima. Qui sono iniziate altre 200 ore di test che mi hanno mandato al maniciomio, dove sono ora rinchiuso :) :) !!! 

Per quanto riguarda l'utilizzo del processore, in effetti, durante il gioco, la gestione attivitò di Windows mi segnala il 15% di media. Anche HWMonitor ha quella precentuale, solo ogni tanto ha dei picchi di un paio di secondi al 100%, credo quando carica la nuova mappa o proprio il gioco. Comunque con il secondo monitor aperto e l'aiuto di un amica abbiamo scoperto che quando il gioco si freeza la CPU è al 14/15%. Esattamente come dici tu, l i9 se lo mangia MHR. Anche la GPU è sempre tra 30/50%, la memoria 20% più o meno. Le temperature anche sono tutte nella norma, testate ache loro in game con doppio minito e quattro occhi. 

Gli altri giochi girano bene e non ho mai riscontrato cali di fps o freez come in MHR. Ti faccio qualche sempio, Cyberpunk 2077 (60Hz o 120Hz) ok, Horizon zero down ok, OW (120Hz) perfetto. Unica eccezione di calo di fps l'ho riscontrato su FFXII al massimo della grafica nelle mappe molto grandi, ma onestamente non ho indagato più di tanto. Se può essere utile faccio altri test e ti faccio sapere.

Per quanto riguarda il reset del BIOS, non so cosa sia esattamente, ma se è una cosa che posso fare da me, la farò. Se hai voglia di spiegarmi meglio ne sarei felice.

La RAM da togliere perchè? Anche qui, puoi darmi qualche altra delucidazione? 

Ho fatto molte prove ma queste che mi hai detto tu sono novità per me. Sono sempre pronto a nuovi esperimenti, se alla mia portata.

lascia perdere quello che ti ho detto, allora può essere qualche bug del gioco con la TV o altro. Mi dispiace ma non so cosa consigliarti al riguardo.

Link al commento
Condividi su altri siti

Inviato (modificato)

Secondo me la scheda video fa da collo di bottiglia al sistema. Potrebbe essere il processore troppo potente per la GPU che non riesce a renderizzare i fotogrammi, oppure ci riesce fino a un certo punto e poi si blocca? Ifatti ho questo problema solo su un certo tipo di giochi, cioè quelli più pesanti con spazi aperti e molti effetti  visivi. Ho provato a reistallare MHW e anche qui ho avuto il freez di un paio di secondi. Ho provato Nier Replicant e qui anche peggio (non so se il gioco ha problemi di otimizzazione). In ogni caso, cosa ne pensate? Potrebbe essere questo il problema? Magari con una GPU più nuova e potente potrei riuscire a giocare a RPG Giapponesi senza scatti e cali vari?

Modificato da Eraserhead82
Link al commento
Condividi su altri siti

3 ore fa, Eraserhead82 ha scritto:

Secondo me la scheda video fa da collo di bottiglia al sistema. Potrebbe essere il processore troppo potente per la GPU che non riesce a renderizzare i fotogrammi, oppure ci riesce fino a un certo punto e poi si blocca? Ifatti ho questo problema solo su un certo tipo di giochi, cioè quelli più pesanti con spazi aperti e molti effetti  visivi. Ho provato a reistallare MHW e anche qui ho avuto il freez di un paio di secondi. Ho provato Nier Replicant e qui anche peggio (non so se il gioco ha problemi di otimizzazione). In ogni caso, cosa ne pensate? Potrebbe essere questo il problema? Magari con una GPU più nuova e potente potrei riuscire a giocare a RPG Giapponesi senza scatti e cali vari?

quello che dici purtroppo non ha senso. Mi dispiace non poterti aiutare :(

Link al commento
Condividi su altri siti

Inviato (modificato)

RISOLTO!! Oggi finisce un odissea durata quasi due mesi.. Sta sera andiamo e festeggaire! :)

Prima di raccontare come sono uscito da questo incubo, anche se probabilmete il mio è un caso più unico che raro, vorrei dire una cosa; a tutti quelli che hanno questo tipo di problema o simile, non arrendetevi, continuate a testare e provare, sempre con metodo e testa, ma senza paura di tentare strade alternative o assurde. Infatti da ogni tentativo si impara qualcosa. Quando tutte le cose logiche non funzionano provate anche l'assurdo e vedrete che in qualche modo risolverete. Se ci sono riuscito io può farlo chiunque. Spero che questo possa aiutare altri utenti Steam nella mia situazione.

Dopo avere cambiato alimentazione del pc e dei monitor senza risolvere, stavo andando, come ultima spiaggia, a farmi mettere una scheda video nuova solo per test dal mio centro assistenza. Poco prima di uscire di casa... Eureka! Mettere insieme centinaia di ore di test in condizioni diverse e con setting e device diversi (infatti io gioco a questi action rpg anche con il joypad da divano :) ) non è stato facile ma è successo, e la soluzione era lì, sotto il mio naso. Il problema di freez e calo, più o meno grave, di fps nei giochi Capcom e Square enix (da client Steam) era dovuto al mio mouse Logitech G700S... Assurdo direte voi, ma vi assicuro che è così. I miei test sono molto scrupolosi e lunghi, vi assicuro che è proprio così. Ho provato e riprovato con altri mouse e il problema era proprio il mio mouse, quel modello esatto, ma solo quando collegato via cavo USB; infatti se collegato tramite la funzione WI-FI, il bug spariva. 

Sarebbe bello capire anche il perchè ma è fuori dalle mie conoscenze in materia, ho provato a istallare i software Logitech, tanto per provare, ma niente, è un problema del dispositivo a quanto pare. Su altri giochi il problema non si è mai presentato ma in molti altri si, e sempre nello stesso modo e più o meno con gli stessi tempi (dieci/quindici minuti più o meno). Comunicherò quasta ultima scoperta anche alla Capcom, con cui ero in contatto questi mesi, per sentire cosa ne pensano... Intanto faccio festa!!!!!! L'incubo è finito :) :) :) 

Modificato da Eraserhead82
Link al commento
Condividi su altri siti

  • Ezyy changed the title to Mouse Logitech crea problemi con i giochi

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Vga è il momento di acquistare.?

      Ciao ho gtx 660 2 gb dal 2013 che funziona bene ma è sorpassata   E il momento di comprare vga visto che sono calati un pochino?   Che scheda video mi consigliate? Budget 320 circa euro  Cpu i5 10400f  16 gb ram Psu xfx 550 w Gamin full hd    Grazie 

      in Schede Video

    • Calo fps dopo riparazione portatile da gaming

      Ciao a tutti, il mio portatile da gaming, un lenovo legion di un paio d'anni, ha le seguenti specifiche. Cpu: i7 10875h Gpu: Rtx 2060 6gb Ram: 16 gb Ssd da 1tb Windows 11 Schermo full hd 144hz Non lo uso per titoli troppo pesanti ma per un gaming leggero con giochi come Lol, Overwatch e similari. Fino a 3 mesi fa questi titoli andavano tranquillamente in full hd con dettagli al massimo e a 60 fps granitici, lol anche ben oltre i 60. Per dire God of War su steam

      in Problemi tecnici

    • Disco al 100% dopo avvio di un gioco

      ho windows 11 su una ssd Crucial MX500 1TB CT1000MX500SSD1, che da maggio mi da problemi di utilizzo al 100%, oggi mi sono davvero stufato dopo aver provato DI TUTTO apro questo thread. Aprendo un gioco qualsiasi (con la grafica alta) il disco sale al 100% bloccando completamente il pc, inoltre, abbassando la grafica il problema non si presenta. Ho provato a: - reinstallare windows - disattivare superfetch - disattivare windows search - skype non l'ho installato - disattivare le not

      in Problemi tecnici

    • acquistare gpu... è il momento?

      Ciao a tutti, da tempo voglio sostituire la mia rx590 (su amd ryzen 5 5600) con una più performante e più adatta al mio schermo 2k.... e mi sembra un buon compromesso una rtx 3070/3070ti diciamo...  pensavo anche alle amd 6700  ma mi sembra costino di più e vadano meno... La mia domanda è riferita al prezzo (oltre ovviamente pareri se lo considerate scelta non giusta) ovvero i prezzi stanno scendendo in questi giorni ma secondo voi quale sarà il prezzo a cui stabilizzeranno?  ho aspettato m

      in Schede Video

    • Problema porte usb dopo primo collegamento

      Ciao a tutti, vi espongo un problema che mi assilla da una settimana e non riesco a risolvere. Possiedo un pc fisso da poco più di un anno con windows 10 installato e fino a poco tempo fa mai avuto problemi nè hardware nè software. Da alcune settimane e preciso che nn ricordo esattamente da quando o da che evento in poi, le porta usb danno problemi con le periferiche di archiviazione, nel senso che collegando i miei 3 hard disk esterni o chiavette usb, la prima volta vengono riconosciu

      in Hard Disk e SSD



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...