Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Problema con icue e illuminazione rgb delle ram


Christian00
 Condividi

Post Raccomandati

Ciao a tutti, da un annetto ho assemblato il mio primo pc gaming, da un po di tempo le mie ram corsair hanno un problema di illuminazione, alla accensione del pc la metà delle volte una o più banchi di ram sono spenti(io possiedo le corsair dominator platinum 4×8)per fixare devo aprire icue, spegnerle e poi riaccenderle, fin qui ok ma a volte completamente a caso gia dall accensione non le rileva o meglio le rileva ma non posso ne gestire l illuminazione, ne leggere la temperatura, non capisco cosa possa essere dato che la scheda madre è rog strix e ho anche il plug in per rendere il tutto piu compatibile, fortunatamente è solo questione software, e le ram funzionano tutte...cercando sul web non ho trovato quasi nulla a riguardo, grazie in anticipo

Link al commento
Condividi su altri siti

14 ore fa, Christian00 ha scritto:

Ciao a tutti, da un annetto ho assemblato il mio primo pc gaming, da un po di tempo le mie ram corsair hanno un problema di illuminazione, alla accensione del pc la metà delle volte una o più banchi di ram sono spenti(io possiedo le corsair dominator platinum 4×8)per fixare devo aprire icue, spegnerle e poi riaccenderle, fin qui ok ma a volte completamente a caso gia dall accensione non le rileva o meglio le rileva ma non posso ne gestire l illuminazione, ne leggere la temperatura, non capisco cosa possa essere dato che la scheda madre è rog strix e ho anche il plug in per rendere il tutto piu compatibile, fortunatamente è solo questione software, e le ram funzionano tutte...cercando sul web non ho trovato quasi nulla a riguardo, grazie in anticipo

Ciao!

probabilmente è solo un problema software, non ci puoi fare molto, anche io ho avuto dei problemi simili con la gestione dei LED delle RAM. Ti consiglio di sentire Corsair direttamente e vedi cosa ti dicono, poi riporta qua la soluzione se la trovi :)

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • dipende dai giochi, in genere non noteresti grosse differenze di caricamenti. Io in ogni caso io solitamente li installo su un SSD nvme anche perchè gli ultimi titoli lo chiedono come requisiti, ma onestamente va bene anche uno SATA per la maggior parte dei giochi.
    • Ok ho capito ora, per abitudine non ho mai fatto le partizioni del disco infatti non c'avevo pensato, ma sul fatto dei giochi ho sentito dire che essi non beneficiano della velocità del nvme, è vero? Se avresti un disco nvme e un ssd sata dove installeresti i giochi e dove il sistema operativo? Grazie in anticipo. 
    • Ciao! mi dispiace che tu abbia questo problema. Prima di tutto ricontrolla tutti i collegamenti, sulla scheda madre si accendono dei LED di debug per segnalarti qualche problema? Prova ad avviare il PC con un solo modulo di RAM, inoltre aspetta qualche minuto, il boot iniziale ci può mettere un po' di tempo. Infine potresti anche a provare ad aggiornare il BIOS, trovi istruzioni sul manuale della scheda madre.
×
×
  • Crea Nuovo...