Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

GTX 1070 full 100%(?)


Chicchi98
 Condividi

Post Raccomandati

Ciao a tutti,
Sono finito su questo simpatico forum per via di un problema tecnico con il mio portatile (ROG gl502vsk) che da un po di tempo mi sta dando parecchi grattacapi. Non ho idea del se il fatto costituisca un vero problema e non ho trovato soluzione da una diretta ricerca sul web dal quale però ho avuto certezza sulla normalità dello stress (valori percentuali vicino al 100%) di utilizzo a cui viene sottoposta di prassi la GPU. Spero che voi mi potiate aiutare.

Come da titolo il pc monta una GPU GTX 1070 con 16GB
CPU: i7-7700HQ @2.80GHz
RAM: 16 GB 2400MHz

Insomma i pezzi ci sono, un pò vecchiotti forse ma fanno ancora il loro lavoro. Ora, il problema è il seguente, all'avvio di programmi pesanti (videogiochi per lo più) la GPU rimane tendenzialmente al 98-99% invece tuttavia la RAM (della GPU) resta sostanzialmente non utilizzata. Nello screenshot che ho allegato potete notare che mentre i valori relativi alla CPU e alla RAM di sistema potrebbero rientrare nei valori nominali ( rispettivamente 37% e 52% con videogioco avviato) i valori % di utilizzo della GPU risultano ai massimi.
Nello specifico - Utilizzo GPU= 100%

Diversamente accade per il sottostante valore "Memoria GPU"=3,1/16,0 GB che a prescindere dal tipo di programma avviato rimane sostanzialmente basso.
La memoria della GPU così poco occupata rispetto al suo utilizzo al 100% rappresenta di per se un problema tecnico oppure è una dinamica non pericolosa, anzi normale?  Grazie e scusate se ho detto scemità.
 

benc.thumb.jpeg.4ba0a31c18b9241f5ab9f156fa7a31b1.jpeg

Link al commento
Condividi su altri siti

10 ore fa, Chicchi98 ha scritto:

Ciao a tutti,
Sono finito su questo simpatico forum per via di un problema tecnico con il mio portatile (ROG gl502vsk) che da un po di tempo mi sta dando parecchi grattacapi. Non ho idea del se il fatto costituisca un vero problema e non ho trovato soluzione da una diretta ricerca sul web dal quale però ho avuto certezza sulla normalità dello stress (valori percentuali vicino al 100%) di utilizzo a cui viene sottoposta di prassi la GPU. Spero che voi mi potiate aiutare.

Come da titolo il pc monta una GPU GTX 1070 con 16GB
CPU: i7-7700HQ @2.80GHz
RAM: 16 GB 2400MHz

Insomma i pezzi ci sono, un pò vecchiotti forse ma fanno ancora il loro lavoro. Ora, il problema è il seguente, all'avvio di programmi pesanti (videogiochi per lo più) la GPU rimane tendenzialmente al 98-99% invece tuttavia la RAM (della GPU) resta sostanzialmente non utilizzata. Nello screenshot che ho allegato potete notare che mentre i valori relativi alla CPU e alla RAM di sistema potrebbero rientrare nei valori nominali ( rispettivamente 37% e 52% con videogioco avviato) i valori % di utilizzo della GPU risultano ai massimi.
Nello specifico - Utilizzo GPU= 100%

Diversamente accade per il sottostante valore "Memoria GPU"=3,1/16,0 GB che a prescindere dal tipo di programma avviato rimane sostanzialmente basso.
La memoria della GPU così poco occupata rispetto al suo utilizzo al 100% rappresenta di per se un problema tecnico oppure è una dinamica non pericolosa, anzi normale?  Grazie e scusate se ho detto scemità.
 

benc.thumb.jpeg.4ba0a31c18b9241f5ab9f156fa7a31b1.jpeg

Ciao,

è normale che la memoria della GPU non venga utilizzata al 100%, non è un problema, ti devi preoccupare più l'utilizzo in generale se poi in gioco hai prestazioni basse.

Tranquillo e gioca :) Come mai ti è venuto questo dubbio?

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao! mi dispiace che tu abbia questo problema. Prima di tutto ricontrolla tutti i collegamenti, sulla scheda madre si accendono dei LED di debug per segnalarti qualche problema? Prova ad avviare il PC con un solo modulo di RAM, inoltre aspetta qualche minuto, il boot iniziale ci può mettere un po' di tempo. Infine potresti anche a provare ad aggiornare il BIOS, trovi istruzioni sul manuale della scheda madre.
    • Ciao, anche un SSD singolo lo puoi partizionare in più drive virtuali e dedicare spazio per il SO o per i giochi. Le massime prestazioni te le offre un SSD NVMe, se vuoi "ordine" magari un setup con due dischi è più facile da gestire e se vuoi formattare basta che cancelli solamente l'SSD con il sistema operativo senza dover toccare l'altro.
    • allora prendi la stessa ventola del dissipatore e del case. Fai una foto delle ventole, così capiamo meglio come sono messe.
×
×
  • Crea Nuovo...