Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Problemi con i led delle ventole coolermaster e aura sync


eddv
 Condividi

Post Raccomandati

Scusate il disturbo chiedevo se qualcuno sapesse come risolvere il mio problema.

dopo qualche mese dalla build una volta acceso il pc dopo un po’ non funzionavano bene i led delle ventole come nel video solo per alcuni effetti di aura sync ma ora è diventato così per tutti. Le lascio spente perché ho paura di rovinare qualcosa però non so come fare spero qualcuno abbia qualche consiglio.

Modificato da Edoardoprotani
Link al commento
Condividi su altri siti

2 ore fa, Edoardoprotani ha scritto:

Scusate il disturbo chiedevo se qualcuno sapesse come risolvere il mio problema.

dopo qualche mese dalla build una volta acceso il pc dopo un po’ non funzionavano bene i led delle ventole come nel video solo per alcuni effetti di aura sync ma ora è diventato così per tutti. Le lascio spente perché ho paura di rovinare qualcosa però non so come fare spero qualcuno abbia qualche consiglio.

Ciao, elenca i vari pezzi RGB che vuoi sincronizzare, ovviamente usi il software di ASUS, giusto?

Link al commento
Condividi su altri siti

Inviato (modificato)
2 ore fa, Ezyy ha scritto:

Ciao, elenca i vari pezzi RGB che vuoi sincronizzare, ovviamente usi il software di ASUS, giusto?

SCHEDA MADRE asus prime pro x570, RAM gskill Royale 3600mhz, e le ventole cooler master prismatic mf120. Scheda madre e ram non seguono solo le indicazioni del programma quindi non si “colorano” dei colori giusti, mentre le ventole proprio impazziscono e danno anche fastidio agli occhi da guardare come se avessero più layer di colori. Mentre il mouse non da problemi. E si uso il software di asus. 

Modificato da Edoardoprotani
Link al commento
Condividi su altri siti

20 ore fa, Edoardoprotani ha scritto:

SCHEDA MADRE asus prime pro x570, RAM gskill Royale 3600mhz, e le ventole cooler master prismatic mf120. Scheda madre e ram non seguono solo le indicazioni del programma quindi non si “colorano” dei colori giusti, mentre le ventole proprio impazziscono e danno anche fastidio agli occhi da guardare come se avessero più layer di colori. Mentre il mouse non da problemi. E si uso il software di asus. 

se hai voglia prova a fare un video dell'effetto, il problema è apparso da un giorno all'altro?

Link al commento
Condividi su altri siti

Il 19/6/2022 Alle 9:38 PM, Ezyy ha scritto:

ok non è affatto normale, comunque il problema lo hai sempre avuto o è apparso da un giorno all'altro?

Una volta provando due o tre effetti diversi tornando ad impostare questo ha iniziato a fare così. Infatti c’è ne sono alcuni che non lo fanno però è fastidioso e non so come fare. Se resettassi il pc tornerebbe normale dici ?

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Consiglio su nuovo acquisto - prestazioni medio/alte

      Salve amici, non sono più molto aggiornato sulle novità hardware del momento. Vorrei assemblare una macchina da usare per progetti di foto e video montaggio (photoshop/illustrator, ecc.), virtualizzazione (Windows su Linux e viceversa) ed occasionalmente emulazione di qualche videogame. Ho già individuato anche il modello di case su cui montare il tutto: AZZA Inferno 310. E' uno dei pochissimi che ho trovato con lo slot nascosto dallo sportello frontale dato che vorrei usare quello spa

      in PC Completi

    • Problema attivazione profilo xmp e aggiornamento bios

      Buona sera. Ho un PC acquistato 4 anni fa con queste caratteristiche: Scheda madre: h410m pro CPU: i510400f Ram: 16 GB 3200 MHz Scheda video: RTx 3070   Ora il problema che ho è che nel BIOS è presente il profilo xmp che volevo attivare perché le RAM le ho a 3200 ma vanno a 2666 ma non mi è possibile attivarlo ( la scritta è grigia e non posso cliccarci) quindi ho pensato che magari poteva essere un problema di BIOS quindi ho pensato di aggiornalo scaricando l'

      in CPU, Schede Madri e RAM

    • Cerco consiglio per scheda video

      Ciao a tutti. 2 anni fa ho assemblato un pc gaming per mio figlio giusto per cominciare a farlo giocare su PC ed ho evitato di prendere una scheda video dato che gli ho montato un processore con gpu integrata. Di seguito riporto le caratteristiche: Processore ryzen 7 5700g, scheda madre Tuf gaming b550m-plus,  RAM 2x8gb corsair vengeance pro, alimentatore. corsair cx650f, case e dissipatore Empire Gaming ed altro necessario per completare. Ha giocato senza problemi ai titoli piu frequenti per la

      in Schede Video

    • Problema argb, adattatore 4pin e 3 pin

      Ciao, vorrei risolvere un problema con i miei cavi argb. Io nel case ho una schedina che rilascia 4 cavi a 3 pin(quelli per le luci delle ventole), però la mia scheda madre a il cavo argb con 4 pin, allora ho in mente di prendermi uno sdoppiatore a 4 pin. La mia domanda é se il cavo a 3 pin della schedina del case é compatibile con un ingresso a 4 pin.

      in Case e Alimentatori

    • Consiglio acquisto portatile excel Navigazione internet e streaming

      Dovrei acquistare un portatile, essenzialmente per uso lavorativo quindi classici programmi word excel ecc Navigazione internet e streaming. Qualcosa di grafica con classici programmi photoshop ecc. Diciamo non un top di gamma ma un buon portatile adatto per ogni evenienza. Di solito mi sono sempre affidato alla marca Asus, cosa mi consigliereste?

      in Portatili



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • La volevo degli stessi colori delle altre ventole e dissipatore per farlo omogeneo, però non so che dimensioni prenderla per il mio case e come posizionarla dato che le ventolo frontali spingono aria verso l'esterno credo ed il dissipatore è posizionato con la ventola verso la parte frontale.
    • buongiorno a tutti ho appena finito di assemblare il mio nuovo PC e all'accensione il monitor (che funziona con tutti gli altri PC che hp) mi dà segnale assente. Tutte le ventole del case e del dissipatore si accendono, girano e funzionano i led. I componenti del PC sono: - Case: MSI MPG GUNGNIR 300R - Scheda Madre: MSI Z790 GAMING PRO WIFI - Processore: Intel Core i7 14700k - Dissipatore: Corsair iCUE H150i ELITE - RAM: CORSAIR VENGEANCE RGB DDR5 RAM 32GB (2x16GB) 6000MHz CL36 - Alimentatore da 1000W Per ora non ho installato scheda video in quanto sto valutando quale acquistare. Ho provato ad installare la mia vecchia GTX 1070 Ti ma anche con questa, collegando il cavo Hdmi alla scheda grafica, sul monitor appare l'avviso di segnale assente. Qualcuno mi sa dire come poter risolvere il problema? Vedete problemi di incompatibilità tra i componenti installati? grazie mille!
    • Buongiorno ragazzi,  Scusate il post ma ho un problema che mi sta facendo impazzire. Dal nulla hanno smesso di funzionarmi le cuffie attaccate su scheda madre, le cuffie e il cavo funzionano in quanto le ho provate anche su altro pc ma funzionano anche le porte. Seleziono l’uscita monitor e l’audio funge, seleziono le cuffie il microfono funziona (dal test vedo che rileva il rumore) ma non sento. Procedo a installare i driver audio della scheda madre (Z590-a) scaricati dal sito, mi fa la prima parte di installazione e al primo riavvio selezionando Altoparlanti (che sarebbero le cuffie) sento le cuffie e non va il microfono, mi fa la seconda parte di installazione e il secondo riavvio torno a non sentire e a funzionare il microfono. Se attacco le cuffie a un pad Xbox funziona tutto. Sto impazzendo, fino a ieri pomerigito funzionava tutto e dal nulla ieri sera non funzionava più nulla. Mi date qualche soluzione? Sto uscendo pazzo. Grazie mille!!
×
×
  • Crea Nuovo...