Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Materizzazione vecchi giochi Play Station 1- Qui ci vuole un mago! ;o)


saucerman
 Condividi

Post Raccomandati

Salve a tutti,
sono Vitto da Firenze, grazie agli amministratori di darmi modo di provare a cercare una soluzione per un piccolo problema che non riesco a risolvere..
Allora, ho ripreso in mano dopo tanti anni la vecchia PS1 e mi sono davvero divertito a far muovere tanti personaggi dei vecchi tempi.
Tra tutti i giochi che mi erano rimasti in mente, e che allora era il mio favorito, c'era il gioco "Attack of Saucerman", il CD funziona ancora ma non è proprio splendente.
Per salvaguardarlo volevo fare una copia con il masterizzatore, ho provato quindi con l'ultima versione di Nero Burning Rom ma non c'è verso, il processo si blocca quasi subito in fase di lettura a causa di errore irreversibile (mentre il programma masterizza perfettamente anche altri CD che ho provato). Poi ho provato con ImgBurn, che addirittura non riesce nenche a partire con la lettura....
Non sono molto avvezzo con la masterizzazione, e sicuramente dipenderà dal tipo di file di questo CD, quindi chiedo a qualche gentile esperto come fare, e soprattutto quale programma usare per masterizzare questo piccolo gioiellino.


Inserisco un paio di foto per mostrare il tipo di file contenuto sul CD, così chi se ne intende magari può più facilmente
qui link : https://ibb.co/G5bPzsq
G5bPzsq
poi all'interno della cartella PSX ci sono questi file
qui link : https://ibb.co/6BSchDP
6BSchDP
Spero che qualche gentile amico/amica possa aiutarmi e ringrazio anticipatamente.
Vitto

Link al commento
Condividi su altri siti

9 ore fa, saucerman ha scritto:

Salve a tutti,
sono Vitto da Firenze, grazie agli amministratori di darmi modo di provare a cercare una soluzione per un piccolo problema che non riesco a risolvere..
Allora, ho ripreso in mano dopo tanti anni la vecchia PS1 e mi sono davvero divertito a far muovere tanti personaggi dei vecchi tempi.
Tra tutti i giochi che mi erano rimasti in mente, e che allora era il mio favorito, c'era il gioco "Attack of Saucerman", il CD funziona ancora ma non è proprio splendente.
Per salvaguardarlo volevo fare una copia con il masterizzatore, ho provato quindi con l'ultima versione di Nero Burning Rom ma non c'è verso, il processo si blocca quasi subito in fase di lettura a causa di errore irreversibile (mentre il programma masterizza perfettamente anche altri CD che ho provato). Poi ho provato con ImgBurn, che addirittura non riesce nenche a partire con la lettura....
Non sono molto avvezzo con la masterizzazione, e sicuramente dipenderà dal tipo di file di questo CD, quindi chiedo a qualche gentile esperto come fare, e soprattutto quale programma usare per masterizzare questo piccolo gioiellino.


Inserisco un paio di foto per mostrare il tipo di file contenuto sul CD, così chi se ne intende magari può più facilmente
qui link : https://ibb.co/G5bPzsq
G5bPzsq
poi all'interno della cartella PSX ci sono questi file
qui link : https://ibb.co/6BSchDP
6BSchDP
Spero che qualche gentile amico/amica possa aiutarmi e ringrazio anticipatamente.
Vitto

Ciao, prova ad usare Clone CD o Alcohol 120%

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • La volevo degli stessi colori delle altre ventole e dissipatore per farlo omogeneo, però non so che dimensioni prenderla per il mio case e come posizionarla dato che le ventolo frontali spingono aria verso l'esterno credo ed il dissipatore è posizionato con la ventola verso la parte frontale.
    • buongiorno a tutti ho appena finito di assemblare il mio nuovo PC e all'accensione il monitor (che funziona con tutti gli altri PC che hp) mi dà segnale assente. Tutte le ventole del case e del dissipatore si accendono, girano e funzionano i led. I componenti del PC sono: - Case: MSI MPG GUNGNIR 300R - Scheda Madre: MSI Z790 GAMING PRO WIFI - Processore: Intel Core i7 14700k - Dissipatore: Corsair iCUE H150i ELITE - RAM: CORSAIR VENGEANCE RGB DDR5 RAM 32GB (2x16GB) 6000MHz CL36 - Alimentatore da 1000W Per ora non ho installato scheda video in quanto sto valutando quale acquistare. Ho provato ad installare la mia vecchia GTX 1070 Ti ma anche con questa, collegando il cavo Hdmi alla scheda grafica, sul monitor appare l'avviso di segnale assente. Qualcuno mi sa dire come poter risolvere il problema? Vedete problemi di incompatibilità tra i componenti installati? grazie mille!
    • Buongiorno ragazzi,  Scusate il post ma ho un problema che mi sta facendo impazzire. Dal nulla hanno smesso di funzionarmi le cuffie attaccate su scheda madre, le cuffie e il cavo funzionano in quanto le ho provate anche su altro pc ma funzionano anche le porte. Seleziono l’uscita monitor e l’audio funge, seleziono le cuffie il microfono funziona (dal test vedo che rileva il rumore) ma non sento. Procedo a installare i driver audio della scheda madre (Z590-a) scaricati dal sito, mi fa la prima parte di installazione e al primo riavvio selezionando Altoparlanti (che sarebbero le cuffie) sento le cuffie e non va il microfono, mi fa la seconda parte di installazione e il secondo riavvio torno a non sentire e a funzionare il microfono. Se attacco le cuffie a un pad Xbox funziona tutto. Sto impazzendo, fino a ieri pomerigito funzionava tutto e dal nulla ieri sera non funzionava più nulla. Mi date qualche soluzione? Sto uscendo pazzo. Grazie mille!!
×
×
  • Crea Nuovo...