Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

RTX 3070 in full hd non viene usata al 100%


Nick23
 Condividi

Post Raccomandati

2 ore fa, Nick23 ha scritto:

Salve,volevo sapere una cosa,ma é normale che la mia gpu viene usata cosi poco,quasi come la cpu,purtroppo non mi fa mettere uno screen
rtx 3070
i7 10700k
si é vero sto giocando in full hd 240hz ma ho le impostazioni grafiche a palla
 

Ciao, in quali giochi e in tutti? Fai un breve video o foto

Link al commento
Condividi su altri siti

  • Ezyy changed the title to RTX 3070 in full hd non viene usata al 100%

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Aiuto pc nuovo e blue screen ntoskrnl.exe+4293a0

      Salve ho rifatto il pc l'anno scorso, ho cambiato tutto tranne HDD, SSD e alimentatore, poco fa senza farci nulla di particolare avevo il desktop aperto, mi fa un blue screen e mi riavvia il pc poi dopo il riavvio apro l'app bluescreen view che mi dice questo: https://imgur.com/a/vWd5Vy3, mi devo preoccupare? In aggiunta da un paio di giorni quando cerco di cliccare in un qualsiasi punto sullo schermo o in una cartella non me la fa aprire e non me la seleziona neanche ( con seleziona intendo que

      in Problemi tecnici

    • Super Robot Wars 30 Blank Screen Crash

      Buongiorno a tutti, visto che non voglio ripetere tutto nuovamente vi mando il messaggio che ho mandato all’assistenza sia in lingua Italiana per la community Italian che in inglese tradotto da Google. Hello everyone, since I do not want to repeat everything again, I am sending you the message I sent to assistance both in Italian for the Italian community and in English translated by Google. --------------------------------------------------------------------------------------------------

      in Problemi tecnici

    • i7 10700K, 16gb RAM, quale alimentatore?

      Ultimissima domanda e poi vi lascio stare😂. Un alimentatore da 650w riesce ad alimentare: i7 10700K, 16gb RAM DDR4 2666mhz, motherboard B460m- a pro. Più che altro anche sul sito dell' msi non riesco a trovare i watt della scheda madre. Potete aiutarmi. Grazie mille

      in CPU, Schede Madri e RAM

    • CRASH CONTINUO VIDEO GIOCHI 10700K

      Buonasera a tutti, scrivo questo post perchè sono disperato... Non trovo la soluzione a questi continui crash che vanno avanti da piu di una settimana. Vi spiego la problematica. Ogni volta che gioco a qualsiasi gioco mi crasha il video ( in sottofondo nmon si chiude nulla pooichè sto in party con un mio amico e ci sentiamo ) e sono costretto a riavviare il pc. Ho effettuato queste seguenti prove : - Cambiate 3 schede video diverse - Reinstallato il sistema ope

      in Problemi tecnici

    • Cpu temperature alte i7-10700k

      ragazzi buonasera,oggi mentre giocavo a cold war ho scoperto che la mia cpu (i7 10700k)in gioco raggiunge anche temperature sugli 85 gradi,é il caso di preoccuparmi?

      in Raffreddamento



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • La volevo degli stessi colori delle altre ventole e dissipatore per farlo omogeneo, però non so che dimensioni prenderla per il mio case e come posizionarla dato che le ventolo frontali spingono aria verso l'esterno credo ed il dissipatore è posizionato con la ventola verso la parte frontale.
    • buongiorno a tutti ho appena finito di assemblare il mio nuovo PC e all'accensione il monitor (che funziona con tutti gli altri PC che hp) mi dà segnale assente. Tutte le ventole del case e del dissipatore si accendono, girano e funzionano i led. I componenti del PC sono: - Case: MSI MPG GUNGNIR 300R - Scheda Madre: MSI Z790 GAMING PRO WIFI - Processore: Intel Core i7 14700k - Dissipatore: Corsair iCUE H150i ELITE - RAM: CORSAIR VENGEANCE RGB DDR5 RAM 32GB (2x16GB) 6000MHz CL36 - Alimentatore da 1000W Per ora non ho installato scheda video in quanto sto valutando quale acquistare. Ho provato ad installare la mia vecchia GTX 1070 Ti ma anche con questa, collegando il cavo Hdmi alla scheda grafica, sul monitor appare l'avviso di segnale assente. Qualcuno mi sa dire come poter risolvere il problema? Vedete problemi di incompatibilità tra i componenti installati? grazie mille!
    • Buongiorno ragazzi,  Scusate il post ma ho un problema che mi sta facendo impazzire. Dal nulla hanno smesso di funzionarmi le cuffie attaccate su scheda madre, le cuffie e il cavo funzionano in quanto le ho provate anche su altro pc ma funzionano anche le porte. Seleziono l’uscita monitor e l’audio funge, seleziono le cuffie il microfono funziona (dal test vedo che rileva il rumore) ma non sento. Procedo a installare i driver audio della scheda madre (Z590-a) scaricati dal sito, mi fa la prima parte di installazione e al primo riavvio selezionando Altoparlanti (che sarebbero le cuffie) sento le cuffie e non va il microfono, mi fa la seconda parte di installazione e il secondo riavvio torno a non sentire e a funzionare il microfono. Se attacco le cuffie a un pad Xbox funziona tutto. Sto impazzendo, fino a ieri pomerigito funzionava tutto e dal nulla ieri sera non funzionava più nulla. Mi date qualche soluzione? Sto uscendo pazzo. Grazie mille!!
×
×
  • Crea Nuovo...