Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Temperatura alta Ryzen 5 3600


Yuuki
 Condividi

Post Raccomandati

ciao, e normale che le cpu AMD abbiano una temperatura superiore di intel ? ho comprato un pc con un AMD ryzen 5 3600 e appena accendo il pc la temperatura parte da 50/55° e se apro tipo cartelle o applicazioni inizia  a salire sui 60° aprendo minecraft mi e arrivato persino a 90° io non credo sia normale essendo abituato con intel e le temperature basse che non superano i 60/70° giocando volevo qualche parere 

Link al commento
Condividi su altri siti

Ciao,

intanto ti riporto la cosa che capita su amd...  le mobo sparano vcore abbastanza alti quindi si avrà una temperatura più elevata, e questa è la base...

Poi bisogna valutare molti fattori:

dissipatore usato (montaggio errato) e pasta termica (messa male, messa troppa o poca ecc..)

case

disposizione e presenza ventole

In realtà anche 70 gradi giocando non sono pochi... ma ripeto vale tutto quello scritto sopra ed altro, ma per ora queste diciamo son le basi

Modificato da TriXteR
Link al commento
Condividi su altri siti

  • Ezyy changed the title to Temperatura alta Ryzen 5 3600

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Temperature alte

      ciao . da quando ho assemblato questo pc ho notatoche appena accendo il pc le temperature sono alte dopo 1 minuto scendono e normale con questa configurazione ?

      in Raffreddamento

    • GPU - temperature alte e ventole spesso al massimo

      Buon anno! Spesso il PC della mia ragazza raggiunge temperature legate alla GPU molto alte e le ventole girano al massimo in situazioni "anomale", per esempio appena aperto un qualsiasi gioco sul menu principale (a partita non ancora iniziata). E' vero che è un micro-ATX però mi fa strano il comportamento a PC appena acceso, con il fresco in casa... Posso fare qualcosa per migliorare la situazione? c'è un problema hardware o software? ################# Scheda madre: Gigabyte

      in Raffreddamento

    • Temperatura ryzen 7 3700x

      Buongiorno, ho misurato la temperatura del mio processore ryzen 7 3700x con dissipatore stock volevo chiedervi se va bene: idle 41° con cinebench r23 - 80,1° con IntelBurnTest - 78,3 grazie

      in CPU, Schede Madri e RAM

    • Temperature i5 13600kf

      Ciao a tutti,  Durante la fase di caricamento del volo su Flight Simulator (quindi per pochi secondi), la CPU raggiunge picchi sui 90°C, mentre durante l'utilizzo la media rimane intorno ai 50-60°C. È tutto di default (non ho attivato neanche l'xmp) CPU i5 13600kf Dissipatore Deepcool ls520 Qualcuno saprebbe dirmi il motivo e se può essere un problema?  Grazie!

      in Raffreddamento

    • Temperatura MOS e calo preatazioni

      Buonasera a tutti! Sono nuovo del gruppo! Ho un problema con un computer Gaming che ho assemblato: durate le sessioni di gioco dopo pochi minuti i giochi vanno a scatti non sono fluidi: mi sono accorto che questo succede quando la Temperature MOS va a 127 gradi. Il dato è preso da MSI Center e anche dal BIOS visto che questo problema succede anche quando il PC non è sotto stress. Quando la temperatura del CMOS torna ai 30 gradi il giochi riprendono ad andare fluidissimi. Non riesco a capi

      in CPU, Schede Madri e RAM



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • La volevo degli stessi colori delle altre ventole e dissipatore per farlo omogeneo, però non so che dimensioni prenderla per il mio case e come posizionarla dato che le ventolo frontali spingono aria verso l'esterno credo ed il dissipatore è posizionato con la ventola verso la parte frontale.
    • buongiorno a tutti ho appena finito di assemblare il mio nuovo PC e all'accensione il monitor (che funziona con tutti gli altri PC che hp) mi dà segnale assente. Tutte le ventole del case e del dissipatore si accendono, girano e funzionano i led. I componenti del PC sono: - Case: MSI MPG GUNGNIR 300R - Scheda Madre: MSI Z790 GAMING PRO WIFI - Processore: Intel Core i7 14700k - Dissipatore: Corsair iCUE H150i ELITE - RAM: CORSAIR VENGEANCE RGB DDR5 RAM 32GB (2x16GB) 6000MHz CL36 - Alimentatore da 1000W Per ora non ho installato scheda video in quanto sto valutando quale acquistare. Ho provato ad installare la mia vecchia GTX 1070 Ti ma anche con questa, collegando il cavo Hdmi alla scheda grafica, sul monitor appare l'avviso di segnale assente. Qualcuno mi sa dire come poter risolvere il problema? Vedete problemi di incompatibilità tra i componenti installati? grazie mille!
    • Buongiorno ragazzi,  Scusate il post ma ho un problema che mi sta facendo impazzire. Dal nulla hanno smesso di funzionarmi le cuffie attaccate su scheda madre, le cuffie e il cavo funzionano in quanto le ho provate anche su altro pc ma funzionano anche le porte. Seleziono l’uscita monitor e l’audio funge, seleziono le cuffie il microfono funziona (dal test vedo che rileva il rumore) ma non sento. Procedo a installare i driver audio della scheda madre (Z590-a) scaricati dal sito, mi fa la prima parte di installazione e al primo riavvio selezionando Altoparlanti (che sarebbero le cuffie) sento le cuffie e non va il microfono, mi fa la seconda parte di installazione e il secondo riavvio torno a non sentire e a funzionare il microfono. Se attacco le cuffie a un pad Xbox funziona tutto. Sto impazzendo, fino a ieri pomerigito funzionava tutto e dal nulla ieri sera non funzionava più nulla. Mi date qualche soluzione? Sto uscendo pazzo. Grazie mille!!
×
×
  • Crea Nuovo...