Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Aura Sync non rileva ventole argb del case


And66
 Condividi

Post Raccomandati

Ciao a tutti,

ho collegato l'hub delle ventole del case (a 3 pin trattandosi di ventole argb) alla scheda madre (rog strix b560-g gaming wifi) con l'intenzione di gestire il colore delle ventole dal software Aura Sync. Il problema è che in Aura non vedo le ventole ma delle Addresable led strip e anche configurando quest'ultime il colore non cambia.....qualcuno sa quale può essere il problema??

 

Grazie mille

Link al commento
Condividi su altri siti

Semplice, collegando un hub alla scheda madre solamente al connettore ARGB dovrai agire sul connettore che vede la scheda madre in aura sync , per avere un reale controllo ARGB dovresti collegare il tutto anche via usb (se il tuo hub lo permette ovviamente) perché come ti ho spiegato sopra il segnale che arriverà alle ventole sarà semplicemente quello impostato via software alla porta argb.

 

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Problema video radeon 6600xt e monitor tuf gaming 27" 2k 165hz

      Ciao a tutti, ho un problema che mi sta facendo impazzire. Ho un pc con scheda video amd radeon 6600xt e monitor tuf gaming 27" 2k 165hz. Quando imposto la frequenza video superiore a 60 hz compare sulla fascia destra del monitor una striscia verticale larga circa  4 cm per tutta l'altezza. Appena imposto la frequenza a 60 hz torna tutto in ordine. Cosa posso fare per risolvere questo problema? Se faccio uno screen del video durante il problema nella schermata catturata l'anomalia non

      in Schede Video

    • problema fps steelrising

      Ho un problema di fps e utilizzo % gpu in Steelrising config i9 9900kf + rtx 3070 , in gioco sia con dettagli grafici al max o al minimo e con rtx attivo o disattivo gli fps non superano e non scendono dai 26/30 fps e utilizzo gpu che in entrambi i casi non supera la percentuale  di utilizzo del 35%  ho gia provato in tutti i modi ma niente da fare ,qualcuno sa da cosa può dipendere ? grazie !

      in Discussioni Ufficiali

    • PROBLEMA BORDI E CONTORNI FINESTRE

      Ciao a tutti, dopo aver impostato tutti i settaggi grafici del pc e del pannello nvidia non riesco più a visualizzare i bordini grigi delle finestre in generale, esempio (qui si vedono, non è il mio pc):   Sapete quale potrebbe essere il problema e cosa devo fare per risolvere? Grazie   PS: forse ho sbagliato sezione, scusate.

      in Problemi tecnici

    • Ho un problema con il mio nuovo laptop gaming appena comprato

      Buonasera! Ho comprato un laptop gaming acer nitro 5 un paio di giorni fa, andava tutto bene fino a quando ieri improvvisamente mentre giocavo gli FPS sono calati drasticamente insieme alla grafica e da allora il computer non gira più come prima, e non riesce nemmeno a fare girare bene fortnite. Ho telefonato all'assistenza e cercato con un mio amico quale fosse il problema ma niente, non ne siamo venuti a capo. Inizialmente ho pensato che era un problema di temperature  però Sia il mio amico ch

      in Problemi tecnici

    • Problema con icue e illuminazione rgb delle ram

      Ciao a tutti, da un annetto ho assemblato il mio primo pc gaming, da un po di tempo le mie ram corsair hanno un problema di illuminazione, alla accensione del pc la metà delle volte una o più banchi di ram sono spenti(io possiedo le corsair dominator platinum 4×8)per fixare devo aprire icue, spegnerle e poi riaccenderle, fin qui ok ma a volte completamente a caso gia dall accensione non le rileva o meglio le rileva ma non posso ne gestire l illuminazione, ne leggere la temperatura, non capisco c

      in CPU, Schede Madri e RAM



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...