Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Flight Simulator 2020 crashing


Mauro M.
 Condividi

Post Raccomandati

Ciao

PC:

  • scheda madre Asus PRIME Z590-P
  • processore intel cometlake i9-10900kf
  • ram ddr4 16GB 3200Mhz Kingston
  • SSD 970 Samsung iTB
  • grafica nvidia RTX3070-O8g-gaming
  • HDisk 4TB seagate
  • Windows 10

Ho recentemente reinstallato tutto perché fin dall'inizio FlightSimulator va in crash, in momenti diversi, ma quasi sempre durante l'avvio. Dopo Windows ho installato solo FS e va in crash ugualmente. Il supporto di microsoft (Asobo) consiglia diverse cose (usa il language pack inglese americano, reinstalla visual c, disabilita il firewall, aggiorna lo store, cancella il community package) ma nulla risolve il problema. Sto pensando che sia un problema di configurazione hardware, anche se FS è l'unico programma che va in crash (non uso molti giochi, ma ad es. adobe premiere che usa pesantemente la scheda grafica non ha nessun problema).

Asus ha fornito un programma (AI Suite 3) di calibrazione di diversi elementi (es. cpu load-line calibration, o Cpu current capache però non mi fido a toccare non sapendo cosa fanno.

Avete qualche consiglio?

GRAZIE!

Link al commento
Condividi su altri siti

1 ora fa, Mauro M. ha scritto:

Ciao

PC:

  • scheda madre Asus PRIME Z590-P
  • processore intel cometlake i9-10900kf
  • ram ddr4 16GB 3200Mhz Kingston
  • SSD 970 Samsung iTB
  • grafica nvidia RTX3070-O8g-gaming
  • HDisk 4TB seagate
  • Windows 10

Ho recentemente reinstallato tutto perché fin dall'inizio FlightSimulator va in crash, in momenti diversi, ma quasi sempre durante l'avvio. Dopo Windows ho installato solo FS e va in crash ugualmente. Il supporto di microsoft (Asobo) consiglia diverse cose (usa il language pack inglese americano, reinstalla visual c, disabilita il firewall, aggiorna lo store, cancella il community package) ma nulla risolve il problema. Sto pensando che sia un problema di configurazione hardware, anche se FS è l'unico programma che va in crash (non uso molti giochi, ma ad es. adobe premiere che usa pesantemente la scheda grafica non ha nessun problema).

Asus ha fornito un programma (AI Suite 3) di calibrazione di diversi elementi (es. cpu load-line calibration, o Cpu current capache però non mi fido a toccare non sapendo cosa fanno.

Avete qualche consiglio?

GRAZIE!

Ciao, benvenuto!

difficile dirlo se sia un problema hardware, dovresti provare anche altri giochi! Ovviamente hai aggiornato windows, driver video e BIOS, giusto? Quando crasha il gioco cosa succede, si chiude e basta o esce qualche errore?

Link al commento
Condividi su altri siti

Ciao, seguendo il tuo consiglio ho installato fortnite e configurato col massimo della risoluzione: va perfettamente.

Quello che succede con FlightSim è invece che il sistema si riavvia, come se premessi il pulsante di reset; di solito avviene durante l'avvio del gioco, prima che arrivi al menu generale, ma succede anche dopo, quando provo a iniziare una missione o a continuare i tutorial (nei mesi in cui sto provando sono riuscito a completare solo la primissma lezione)

 

Link al commento
Condividi su altri siti

17 ore fa, Mauro M. ha scritto:

Ciao, seguendo il tuo consiglio ho installato fortnite e configurato col massimo della risoluzione: va perfettamente.

Quello che succede con FlightSim è invece che il sistema si riavvia, come se premessi il pulsante di reset; di solito avviene durante l'avvio del gioco, prima che arrivi al menu generale, ma succede anche dopo, quando provo a iniziare una missione o a continuare i tutorial (nei mesi in cui sto provando sono riuscito a completare solo la primissma lezione)

 

se ti si riavvia potrebbero essere vari problemi, che alimentatore hai? Tolto l'alimentatore puoi provare:

1) Aggiorna e resetta il BIOS se non l'hai già fatto

2) controlla le temperature in gioco: 

 

3) controlla le RAM con memtest86

Visto che hai già formattato non dovrebbe essere software un problema

Link al commento
Condividi su altri siti

  • 2 settimane più tardi ...

Ciao, credo che i tuoi suggerimenti abbiano risolto il problema! il test di memoria non ha rilevato nessun errore, ma l'afterburner segnalava un +1370 nel memory clock. Ho cliccato su "reset master gpu default settings", che ha riportato a 0 questo valore, e da allora il programma non si è (ancora) inchiodato! Probabilmente il clock era stato alzato da un programma di mining che avevo provato, e la reinstallazione di tutto non ha modificato questo valore. Se non mi senti più vuol dire che il consiglio è stato risolutivo!!! GRAZIE 1000, erano mesi che ci sbattevo la testa!

 

afterburner.png

Link al commento
Condividi su altri siti

1 ora fa, Mauro M. ha scritto:

Ciao, credo che i tuoi suggerimenti abbiano risolto il problema! il test di memoria non ha rilevato nessun errore, ma l'afterburner segnalava un +1370 nel memory clock. Ho cliccato su "reset master gpu default settings", che ha riportato a 0 questo valore, e da allora il programma non si è (ancora) inchiodato! Probabilmente il clock era stato alzato da un programma di mining che avevo provato, e la reinstallazione di tutto non ha modificato questo valore. Se non mi senti più vuol dire che il consiglio è stato risolutivo!!! GRAZIE 1000, erano mesi che ci sbattevo la testa!

 

afterburner.png

mannaggia a te con il mining 🤣comunque felice che tu abbia risolto!

Link al commento
Condividi su altri siti

Peccato, ho esultato troppo presto! dopo una settimana che ha funzionato perfettamente, ha ricominiciato a inchiodarsi... ora i parametri sono questi allegati, ma va in crash ugualmente; l'ho anche provato appena acceso il pc, con temperature ancora basse. Se hai altre idee... altrimenti proverò a chiedere un check dove l'ho comprato

afterburner.png

Link al commento
Condividi su altri siti

11 minuti fa, Mauro M. ha scritto:

Peccato, ho esultato troppo presto! dopo una settimana che ha funzionato perfettamente, ha ricominiciato a inchiodarsi... ora i parametri sono questi allegati, ma va in crash ugualmente; l'ho anche provato appena acceso il pc, con temperature ancora basse. Se hai altre idee... altrimenti proverò a chiedere un check dove l'ho comprato

afterburner.png

se l'hai comprato assemblato, allora chiedi a loro. Poi riportaci cos'hanno trovato di insolito :) 

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Consigli scheda video

      Ciao a tutti. Potreste consigliarmi una scheda video e un monitor che vadano bene con una ryzen 5 5600X e questo dissipatore https://amzn.eu/d/1RgkOty. Tenendo conto che in totale con monitor e case compresi non posso superare gli 800 euro  

      in PC Completi

    • Configurazione pc ufficio e rendering

      Salve a tutti, devo rifare il pc perchè vecchio. Ho solo il case e l'hd recuperabili. Principalmente ufficio con in contemporanea radio o tv aperte. Faccio rendering con un programma che al momento ci mette molto ad elaborare il tutto. Vorrei un pc veloce e performante. NON gioco. Vorrei avere wifi e bluetooth integrato e la possibilità di mettere 2 monitor sulla stessa scheda. Ad oggi un rivenditore mi ha consigliato questa configurazione:  BP- Alimentatore modulare BitFenix Whisper M 750W

      in PC Completi

    • Scheda madre da cambiare, ma non so come sostituirla per fare in modo che sia compatibile con gli altri pezzi

      PC non si accende più, già da qualche mese dovevo premere con forza sul tasto del case anche per 5 o 7 minuti di fila. Mandato in riparazione, ha provato a sostituire alimentatore ma nulla, mi ha confermato che il problema PROBABILMENTE sta nella mobo, ma che è un po' rischioso sostituirla, dato che non ne è certo al 100%, potrebbe anche essere CPU ad esempio. Però vorrei provare con una nuova scheda, vi lascio le specifiche: vecchia scheda Asrock h170 pro4 CPU intel i5 6600

      in CPU, Schede Madri e RAM

    • Problema con Nvidia t600 4GB GDDR6 e LG 29WN600 Monitor 29"

      Buon giorno a tutti come da titolo ho un problema con scheda video e monitor. Come risoluzione massima  e consigliata mi da 1920x1080 non è proporzionata con il monitor... veramente brutta da vedere. Da premettere che uso un adattatore mini displayport hdmi. Cosa faccio?  reso del monitor? cosa mi consigliate? Grazie in anticipo.  

      in Schede Video

    • argb (add_gen 2.1/2.2) +5vd + problema conettori argb

      salve ho scritto gia una discussione uguale a questa ma nel campo sbagliato penso ..scusatemi per il disturbo .. riepilogando ho una nuova scheda madre della asus mod: prime h510m-a che possiede la funzionalità aura sync asus e quindi possiede 4 conettori per led due argb e due rgb ...solo che se collego le due strisce led dei dissipatori ram che applicato sopra ai due banchi da 8gb per 2 funziona tutto correttamente ma sono RGB ma se voglio collegare qualcosa alle tipologie  ARGB sia sulla add_

      in Problemi tecnici



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...