Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

proxy Emule e Utorrent si modifica da solo?


Luka8989
 Condividi

Post Raccomandati

Allora ho un problema che dire che sia incredibilmente strano è dir poco, all'avvio del PC sia Emule che Utorrent funzionano, si connettono e scaricano, passano 3/4 minuti e non funzionano più, come se si fottesse il proxy, se all'inizio lancio il test porte di emule mi dice che sono aperte, passano 3/4 minuti dall'accensione del pc e non riesce più a fare il test porte, ho lanciato una scansione malaware e li ho eliminati tutti, una scansiona virus con kaspersky e non ha trovato nulla, entrambi anche il modalità provvisoria, in modalità provvisoria funzionano normalmente sia emule che utorrent, tutto questo sul mio Windows 10, sullo stesso PC ho in dual boot Windows 11 e li sia emule che utorrent funzionano perfettamente, le porte aperte e i settaggi internet sono gli stessi su entrambi i sistemi, servizi aperti non Microsoft ho solo quelli Nvidia e Chrome remote desktop, come programmi all'avvio ho google drive, ds4windows, playnite, dolby home theatre, msi afterburner, Nvidia e Unified Remote(programmino per usare il untatore mouse da smartphone), questi programmi li ho da una vita e non mi hanno mai dato problemi in tal senso, quale diamine può essere il problema?
Link al commento
Condividi su altri siti

  • Ezyy changed the title to proxy Emule e Utorrent si modifica da solo?
17 ore fa, Luka8989 ha scritto:
Allora ho un problema che dire che sia incredibilmente strano è dir poco, all'avvio del PC sia Emule che Utorrent funzionano, si connettono e scaricano, passano 3/4 minuti e non funzionano più, come se si fottesse il proxy, se all'inizio lancio il test porte di emule mi dice che sono aperte, passano 3/4 minuti dall'accensione del pc e non riesce più a fare il test porte, ho lanciato una scansione malaware e li ho eliminati tutti, una scansiona virus con kaspersky e non ha trovato nulla, entrambi anche il modalità provvisoria, in modalità provvisoria funzionano normalmente sia emule che utorrent, tutto questo sul mio Windows 10, sullo stesso PC ho in dual boot Windows 11 e li sia emule che utorrent funzionano perfettamente, le porte aperte e i settaggi internet sono gli stessi su entrambi i sistemi, servizi aperti non Microsoft ho solo quelli Nvidia e Chrome remote desktop, come programmi all'avvio ho google drive, ds4windows, playnite, dolby home theatre, msi afterburner, Nvidia e Unified Remote(programmino per usare il untatore mouse da smartphone), questi programmi li ho da una vita e non mi hanno mai dato problemi in tal senso, quale diamine può essere il problema?

Ciao,

hai provato a reinstallare i programmi?

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • sound blaster X AE 5 plus - LED non funzionano

      In fase di assemblaggio del mio nuovo pc la scheda audio sound blaster X AE 5 plus non accende l’RGB… deve essere abilitata dal programma sond blaster command?

      in Problemi tecnici

    • PC non parte normalmente ?

      Ciao a tutti,ho un problrma che si è presentato adesso sul mio pc fisso.Non mi parte se schiaccio il pulsante di accensione,mi parte solo se stacco il cavo della alimentazione e tengo premuto per almeno 10 secondi. Cosa si sta rompendo? Grazie mille e ciao.

      in PC Completi

    • App non funzionano.

      Ciao a tutti. All'improvviso le App non funzionano più. Se provo ad accedere, ad esempio, a quella della posta, questa si richiude subito. Stesso problema per le altre. Ho letto che potrebbe essere Avast che le blocca ma se così fosse non so come sbloccarle. download Easy GIF Animator: https://softwareappfree.com/easy-gif-animator-2500.html

      in Windows

    • Fallout new vegas,quasi tutte le mod non funzionano

      Scusate,ma perchè? Ogni volta che istallo una mod (ad eccezzione di pochissime) mi crasha il gioco,ma pff. Volevo giocare con miglioramenti grafici e invece al massimo ho istallato un ENB e qualche mod grafica di poco conto,ma niente per quanto riguarda skrypt e miglioramenti grafici dei personaggi,che poi era quella che volevo di +. Se qualche anima buona vuole darmi una mano,perchè non ho chissà quale esigenze,solamente vorrei migliorare l'aspetto dei personaggi e qualche correz

      in Modding



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...