Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

proxy Emule e Utorrent si modifica da solo?


Luka8989
 Condividi

Post Raccomandati

Allora ho un problema che dire che sia incredibilmente strano è dir poco, all'avvio del PC sia Emule che Utorrent funzionano, si connettono e scaricano, passano 3/4 minuti e non funzionano più, come se si fottesse il proxy, se all'inizio lancio il test porte di emule mi dice che sono aperte, passano 3/4 minuti dall'accensione del pc e non riesce più a fare il test porte, ho lanciato una scansione malaware e li ho eliminati tutti, una scansiona virus con kaspersky e non ha trovato nulla, entrambi anche il modalità provvisoria, in modalità provvisoria funzionano normalmente sia emule che utorrent, tutto questo sul mio Windows 10, sullo stesso PC ho in dual boot Windows 11 e li sia emule che utorrent funzionano perfettamente, le porte aperte e i settaggi internet sono gli stessi su entrambi i sistemi, servizi aperti non Microsoft ho solo quelli Nvidia e Chrome remote desktop, come programmi all'avvio ho google drive, ds4windows, playnite, dolby home theatre, msi afterburner, Nvidia e Unified Remote(programmino per usare il untatore mouse da smartphone), questi programmi li ho da una vita e non mi hanno mai dato problemi in tal senso, quale diamine può essere il problema?
Link al commento
Condividi su altri siti

  • Ezyy changed the title to proxy Emule e Utorrent si modifica da solo?
17 ore fa, Luka8989 ha scritto:
Allora ho un problema che dire che sia incredibilmente strano è dir poco, all'avvio del PC sia Emule che Utorrent funzionano, si connettono e scaricano, passano 3/4 minuti e non funzionano più, come se si fottesse il proxy, se all'inizio lancio il test porte di emule mi dice che sono aperte, passano 3/4 minuti dall'accensione del pc e non riesce più a fare il test porte, ho lanciato una scansione malaware e li ho eliminati tutti, una scansiona virus con kaspersky e non ha trovato nulla, entrambi anche il modalità provvisoria, in modalità provvisoria funzionano normalmente sia emule che utorrent, tutto questo sul mio Windows 10, sullo stesso PC ho in dual boot Windows 11 e li sia emule che utorrent funzionano perfettamente, le porte aperte e i settaggi internet sono gli stessi su entrambi i sistemi, servizi aperti non Microsoft ho solo quelli Nvidia e Chrome remote desktop, come programmi all'avvio ho google drive, ds4windows, playnite, dolby home theatre, msi afterburner, Nvidia e Unified Remote(programmino per usare il untatore mouse da smartphone), questi programmi li ho da una vita e non mi hanno mai dato problemi in tal senso, quale diamine può essere il problema?

Ciao,

hai provato a reinstallare i programmi?

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • dipende dai giochi, in genere non noteresti grosse differenze di caricamenti. Io in ogni caso io solitamente li installo su un SSD nvme anche perchè gli ultimi titoli lo chiedono come requisiti, ma onestamente va bene anche uno SATA per la maggior parte dei giochi.
    • Ok ho capito ora, per abitudine non ho mai fatto le partizioni del disco infatti non c'avevo pensato, ma sul fatto dei giochi ho sentito dire che essi non beneficiano della velocità del nvme, è vero? Se avresti un disco nvme e un ssd sata dove installeresti i giochi e dove il sistema operativo? Grazie in anticipo. 
    • Ciao! mi dispiace che tu abbia questo problema. Prima di tutto ricontrolla tutti i collegamenti, sulla scheda madre si accendono dei LED di debug per segnalarti qualche problema? Prova ad avviare il PC con un solo modulo di RAM, inoltre aspetta qualche minuto, il boot iniziale ci può mettere un po' di tempo. Infine potresti anche a provare ad aggiornare il BIOS, trovi istruzioni sul manuale della scheda madre.
×
×
  • Crea Nuovo...